Aller au contenu
Mreve

La chasse aux bugs et autres insectes

Messages recommandés

Le forum est très lent et ne vide pas le cache : je récupère ma dernière réponse lors du nouveau message. C'est nouveau.

  • Perplexe 1

Partager ce message


Lien à poster

Hello, hors sujet mais il faut bien que je me réponde.(1) Les soucis de lenteur et de cache hypermnésique ont disparu, tant mieux. :)
Edit 10 minutes plus tard : espoir de courte durée, ces deux bugs sont revenus bien vite, seulement sous Edge.

(Note 1 : J'ai transféré ton signalement ici.)

Modifié par Le PoissonClown
Note de modération

Partager ce message


Lien à poster

Bonjour,

@calisto06 me signale un bug 
 

Citation

Je viens de m'apercevoir que sur la liste déroulante du forum il y a un bug concernant tes interventions (j'ai vérifié sur ffox et sur Edge et c'est pareil) .

image.png.e6f3fab7c31c47b37b0eefb299d0bb73.png

Modifié par Firebird
  • Perplexe 1

Partager ce message


Lien à poster

@Le Crabe Bonjour, 

Comme signalé il y a un bug au niveau de la liste déroulante des interventions sur les réponses de @firebird 

Merci 

 

bug firebird.PNG

Partager ce message


Lien à poster

Hello @calisto06 Merci de me l'avoir signalé car je ne peux pas le vérifier actuellement. J'interviens  sur un gros plantage Unix avec deux autres informaticiens, Unix, système que je ne maîtrise pas aussi bien que Windows, loin de là.

Modifié par Firebird

Partager ce message


Lien à poster
Le 20/07/2018 à 12:23, Firebird a dit :

Le forum est très lent et ne vide pas le cache : je récupère ma dernière réponse lors du nouveau message. C'est nouveau.

Salut !

Je confirme la lenteur générale, surtout quand j'essaye de déplacer des réponses dans une autre discussion.

  • J'aime 1

Partager ce message


Lien à poster

yop là, 

il y a un fort ralentissement du forum " niveau général "

posté un comm's

chargement des pages etc.

et ce sur tout les topics..

j'ai même eu un message erreur disant il n'est pas possible de posté entre deux message trop rapidement veuillez attendre 42 sec ... alors que mon post était même pas encore posté 

 

++

  • J'aime 1

Partager ce message


Lien à poster

même les notifications ... là je vient de prendre 4 notifications d'un seul coup ... alors que cela fait 5 min que la personne a fait la notification je les reçois que maintenant 

pour aller sur les MP pareil aussi lent ...

Partager ce message


Lien à poster

Hello,

Exact, c'est super lent. Si j'ai le temps de boire une bière entre deux posts, j'envoie la facture au forum.. Gaffe, ça va douiller sévère !

Partager ce message


Lien à poster

Hello,

Nouveau souci ce matin : je reçois les notifications par mail, mais pas les notifications sur le forum.

 

Je n'ai pas modifié les paramètres de notification, pourtant elles sont désactivées dans le navigateur (Edge), d'après mon profil et je ne vois pas comment y remédier.

 

RE,

J'ai réinstallé Edge, mais les notifications sur ce forum restent désactivées.

Partager ce message


Lien à poster

Yep,

Woh ! Très très grosse lenteur pour poster/éditer des messages effectivement !

À chaque fois que j'essaie je valide mes modifications (edit) sur mes tutoriels, j'ai peur que ça ne les prennent pas en compte tellement c'est lent. Oliveira

 

Partager ce message


Lien à poster
Il y a 13 heures, Firebird a dit :

Si j'ai le temps de boire une bière entre deux posts, j'envoie la facture au forum.. Gaffe, ça va douiller sévère !

surtout avec les marques prestigieuse que tu bois

allait pour se désaltéré

085a6783b9269de3dc7fd00c515b2f1c_640x640.jpeg 

Santé et à la tienne

 

 

 

  • Ahah 2

Partager ce message


Lien à poster

Hello @Delta même pas mon bon monsieur.
Quand je vivais dans la capitale et dans des villes prestigieuses, chaque jour, je m'offrais un bière … prestigieuse (dans mes périodes bières, car j'ai eu des élans pour d'autres boissons).

Mais depuis que j'ai émigré dans mon trou de campagne, je bois des trucs… que je n'ose même pas répéter ici tellement c'est moins qu'ordinaire, mdr.  

  • Ahah 2

Partager ce message


Lien à poster
Il y a 1 heure, calisto06 a dit :

Bonjour @Le Crabe , Alors je signale une anomalie : sur le site dans la liste des nouveaux messages il y a un commentaire de Hugo218 et on ne le voit pas sur la page des commentaires du même sujet https://lecrabeinfo.net/telecharger-windows-10-october-2018-update-version-1809.html 

Salut @calisto06,

C'est un comportement normal car le commentaire est en attente de modération !

Je devrais faire en sorte que le commentaire s'affiche dans le widget logs uniquement quand il est validé pour éviter la confusion ;)

Partager ce message


Lien à poster

OK alors c'est donc normal :D(c'est vrai qu'on ne sais pas si c'est en attente ou si il y a un bug ) 

Partager ce message


Lien à poster

Salut !

@patlem74 et @papou94 ont été confrontés à des faux positifs de l'anti-spam lorsqu'ils tentaient de publier une réponse sur le forum. Message :

Citation

Forbidden. Browser seems to be spambot

Je n'en sais pas plus… Peut-être qu'un simple rafraichissement de la page résous le souci. En tout cas, le lendemain, ils ont pu à nouveau publier.

Partager ce message


Lien à poster
Il y a 23 heures, Le PoissonClown a dit :

Salut !

@patlem74 et @papou94 ont été confrontés à des faux positifs de l'anti-spam lorsqu'ils tentaient de publier une réponse sur le forum. Message :

Je n'en sais pas plus… Peut-être qu'un simple rafraichissement de la page résous le souci. En tout cas, le lendemain, ils ont pu à nouveau publier.

Merci pour le retour @Le PoissonClown, j'ai l'impression que ces temps-ci l'antispam est très réactif !

Partager ce message


Lien à poster
il y a 2 minutes, Le Crabe a dit :

Merci pour le retour @Le PoissonClown, j'ai l'impression que ces temps-ci l'antispam est très réactif !

Ah c'est bon j'ai trouvé pourquoi, j'ai oublié de renouveler la licence des forums auprès de Invision Power... :c_satisfied2: Du coup, il n'y avait plus d'antispam ! :c_lol2:

Ca devrait être bon maintenant, j'ai renouvelé pour 6 mois. :c_angel:

  • Plusser (+1) 1

Partager ce message


Lien à poster
Le 30/10/2018 à 11:12, Le Crabe a dit :

Merci pour le retour @Le PoissonClown, j'ai l'impression que ces temps-ci l'antispam est très réactif !

Cela prouve que votre site est bien protégé. Quel talent ! :-)

  • J'aime 1
  • Ahah 1

Partager ce message


Lien à poster

Bonjour, 

je ne sais pas si je suis dans la bonne section mais j'ai essayé d'envoyer un MB à un membre (une question de flood)  et on me dit que le membre ne peut pas recevoir de messages 

??? 

  • Ahah 1

Partager ce message


Lien à poster

Plop !

Sous Firefox, j'ai un gros souci quand je clique sur le bouton des smileys de l'éditeur : ça fait carrément planter mon navigateur. :c_tongue: Je suis obligé de cliquer sur un autre onglet, de réduire le navigateur, de le rouvrir, d'attendre 10 sec, de faire un clic droit sur l'onglet en panne, d'attendre 30 sec, et de cliquer sur "Fermer l'onglet". Là au bout de 10 sec, je retrouve un fonctionnement normal.

Heureusement, on peut taper deux points et une lettre pour avoir des suggestions ( « :c_ » par exemple pour les smileys du crabe).

J'ai aussi eu des bugs assez fou-fou du genre les éléments qui ne s'affichent qu'au survol sur la moitié de la page, ou le vide complet…

PS: j'ai écrasé le cache (ctrl+F5), redémarré, ça a réglé mes problèmes d'affichage, mais pour les smileys ça ne change rien. Sur Edge, pas de problème si ce n'est un long chargement des images (avec des blancs ou des croix pendant quelques secondes sur les posts, cf. les messages de @calisto06).

  • J'aime 1

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • Derniers messages

    • Merci, c'est un site génial ...
    • bonjour j espère que vous avez passé un bon weed end . j ai pris e photos de l écran après le teste mous moi ils n a pas l aire d avoir une erros de matos . donc je suis toujours et je cherche toujour comment j avais fait pour mettre ces foutu driver d imprimente . grgrgrg je vous mettrai les photo demain . car pour moi c est plus du chinois que autre chose , c est vous les pro , vous me direz
    • Bonjour, Merci pour les rapports. 1- Logiciels de sécurité Tu as beaucoup de logiciels de sécurité sur ton PC. Cela ralentit le système et peut provoquer des conflits. Sous Windows 10, Windows Defender est suffisant et aussi efficace que les antivirus payants. => Infos: Windows Defender efficace Pour ma part, depuis Windows 7, je n'utilise que l'antivirus natif de l'OS et c'est ce que je conseille. Je te conseille de sauvegarder les clés d'activation de tes logiciels de sécurité payants, le cas échéant, puis de désinstaller par le menu Paramètres de Windows 10 > Applications SuperAntiSpyware Eset Avast => Complète par avastclear.   2- Nettoyage de la zone d'intrusion Télécharge deldomains.inf, enregistre-le sur le bureau Ferme ton navigateur. Désactive tous les logiciels de protection (Antivirus, antispyware et anti-malware). Sur le fichier fais clic-droit -> Installer. "Voulez-vous..." : clique sur [Ouvrir]. Rien ne sera visible, aucun rapport ne sera généré.     3- Correctif FRST à appliquer Avertissement Ces instructions ne concernent que ce PC. Elles ne doivent pas être appliquées sur un autre sous peine de l'endommager. Le temps de téléchargement du script a été volontairement limité à 4 jours passé ce délai il ne sera plus disponible. Clique sur ce lien fixlist Sur la page qui s'ouvre, fais un clic droit et Tout sélectionner, refais un clic droit et Copier ou utilise les séquences de touches Ctrl A et Ctrl C. Relance FRST par clic droit sur FRST64.exe choisis Exécuter en tant qu'administrateur pour le lancer. clique une seule fois sur Corriger et patiente le temps de la correction. Ce n'est pas la peine de coller FRST se sers du presse papier pour utiliser le script. L'outil va créer un rapport de correction Fixlog.txt Héberge ce rapport sur Cjoint et poste le lien dans ta prochaine réponse.   4- Effectue une nouvelle analyse FRST et une nouvelle analyse ZHPSuite.   **************************************************  Attendus les rapports Fixlog.txt FRST.txt Addition.txt ZHPDiag.txt A te relire.
    • principe de la survie... En tant de guerre c'est tué ou être tué venant d'un militaire je n'en attendait pas moins de ta part
    • merci de ne pas commencer a faire des copier coller de topic qui vous appartiennent équipe modération. Delta,
    • tu as pas idée ... sache que ceux qui n'ont aucun respect des autres, qui vivent leur petite vie perso d'égoïste etc. Vieux ou jeune, je n'en aurai aucun pour eux également, peut importe ou cela doit finir.  
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...