Aller au contenu

Mreve

Super Modérateurs
  • Compteur de contenus

    2 889
  • Inscription

  • Jours gagnés

    76

Tout ce qui a été posté par Mreve

  1. @calisto06 D'accord merci. (Non il fait beaucoup plus frais là où je suis) @PhilR Victoire. La mise à niveau via USB bootable est toujours plus fiable ! Il y a des chances que ces bizzareries soient dûes à Windows 20.04 lui même. Il faut s'y faire. Windows n'est pas connu pour sa stabilité, surtout après une mise à niveau. D'ailleurs c'est le minimum vital d'attendre 4 mois, comme tu l'as fait, avant de passer à un nouveau build . Les premiers mois c'est du foutage de gueule de la part de Microsoft. Le nombre de bugs et leur gravité et juste... hallucinant. Personnellement, je conseille à tous le monde de délayer d'au moins 6 mois ces mises à jour de fonctionnalités (fonctionnalités bien souvent à l'utilité douteuse) En tout cas pour ton problème d'icônes, je n'ai pas d'idées la comme ça. Déjà regarde si elles reviennent lorsque que tu les enlèves de la barre des tâches puis les remets. C'est sûrement un bug connu. Faudrait chercher sur internet. Peut-être que @calisto06 @Delta ou @Yves B. connaissent déjà la solution. (pfiou c'est la plaie de formater ses messages sur téphone)
  2. @calisto06 Ça me fait penser, en case de mise à niveau, je pense que tous les fichiers de MAJ sont stockés dans un dossier caché C:\Windows~BT. Si c'est bien le cas, supprimer C:\SoftwareDistribution n'a pas vraiment d'intérêt. D'ailleurs on passer par le support d'installation devrait outrepasser C:\Windows~BT Tu confirmes ? Je ne suis plus trop à jour sur ces choses. Il y a Windows~WS aussi dans certains cas mais je ne me rapelle plus de la différence.
  3. (Je suis actuellement en vacance à la montagne. Je ne te garantis donc pas de pouvoir rapidement à chaque fois) Pas de joli formatage ni de jolies explications cette fois, c'est une réponse rapide depuis mon téléphone : Bon c'est bien. Ça avance ! Belle initiative pour la partition EFI :) 0x8007002 est un code d'erreur classique. Il y a plusieurs causes possibles mais au vu des manipulations précédentes je pense que tu devrais plutôt essayer de faire un : SFC /scannow (depuis l'invité de commande en mode admin) net stop wuauserv (ça stoppe Windows Update) Supprimer C:\Windows\SoftwareDistribution qui est un dossier stockant les MAJ. net start wuauserv Si ça ne fonctionne pas, le plus simple c'est de faire la mise à niveau directement depuis un support d'installation Windows (clef bootable). C'est plus fiable que Windows Update.
  4. Gestionnaire de démarrage Windows --------------------------------- identificateur {bootmgr} device partition=N: path \EFI\MICROSOFT\BOOT\BOOTMGFW.EFI description Windows Boot Manager locale fr-fr inherit {globalsettings} default {current} resumeobject {854013d8-eb7f-11e9-8a03-ebecf50d3396} displayorder {current} toolsdisplayorder {memdiag} timeout 30 Ok. Donc le PC utilise quand même le bootloader UEFI, c'est normal j'aurais dû m'en douter. Bon je vais pas te mentir, je ne suis pas 100% sûr de moi mais comme tu as cloné ton disque, ça ne coûte rien d'essayer. Théoriquement ça devrait marcher. 1) Même manip que précédemment sauf qu'on copie aussi la BCD et le bootloader UEFI sur C: bcdboot c:\Windows /f ALL /s c: 2) Ensuite on marque la partition C comme bootable (flag active) DISKPART> list partition Normalement C devrait correspondre à la partition 1 et N à la partition 2 mais vérifie dans le doute : DISKPART> select partition 1 DISKPART> active DISKPART> select partition 0 DISKPART> unactive DISKPART>exit 3) Réessaie MBR2GPT mbr2gpt /convert /allowFullOS Mets en pièce jointe le log (%windir%/setupact.log) au cas où Si ça marche, tu devrais pouvoir redémarrer ton PC en mode UEFI ! Si Windows ne démarre plus : - Boot depuis une clef bootable Windows, - Ouvre l'invité de commande (en appuyant sur Maj + F10) (aide) - Réactive la partition N et "désactive" la partition C avec diskpart Il te faudra sans doute repasser ton firmware en mode Legacy/CMS
  5. MBR2GPT ne se trompe pas de partition, il y a juste un problème avec la BCD. ===================PARTITION=============================== Number: 1 Type: 7 Boot: Yes Recognized: Yes Style: 0 Offset: 1048576 Length: 62744690688 Volume: \\?\Volume{0020451d-11e0-11e0-9283-806e6f6e6963}\ Drive: N:\ NT Path: \Device\HardDisk6\Partition1 ===================PARTITION=============================== Number: 2 Type: 7 Boot: No Recognized: Yes Style: 0 Offset: 63015223296 Length: 193044938752 Volume: \\?\Volume{0020451e-11e0-11e0-9283-806e6f6e6963}\ Drive: C:\ NT Path: \Device\HardDisk6\Partition2 =========================================================== ESP partition size will be 104857600 MBR2GPT: Validating layout, disk sector size is: 512 bytes BCD: Opening store. Flags: 0x0 BCD: Store path: "\??\GLOBALROOT\device\harddisk6\partition1\Boot\BCD" BCD: Failed to load hive into key BCD00000000 from \??\GLOBALROOT\device\harddisk6\partition1\Boot\BCD. Status: c000000f BCD: BcdOpenStore: Failed to add store from file \??\GLOBALROOT\device\harddisk6\partition1\Boot\BCD. StoreFlags: 0x0 Status: c000000f FindOSPartitions: Cannot open BCD for boot volume. Error: 0xC000000F Quel est le résultat de : bcdedit /enum All > bcd.txt Il te suffit de joindre le fichier bcd.txt qui sera créé Il se peut aussi que ça retourne une erreur. Donne bien le message d'erreur dans ce cas.
  6. Mreve

    Débit bloqué a 100 Mbps

    Je n'avais pas fait gaffe que tu étais aussi l'auteur de ce topic ! Je m'en sert aussi. C'est top ! Je ne savais pas qu'il y avait un appli desktop.
  7. Et moi je ne suis qu'un étudiant en école d'ingénieur (orientée info et réseau). Je n'ai pas énormément d'expérience pour l'instant. Ah et bien dans ce cas là un proxy applicatif peut-être utile ! Par contre, je te préviens, bloquer Bittorrent est compliqué. Il a justement été créé pour éviter la censure. Il y a pas mal de solutions pour restreindre son usage mais si tu veux un blocage vraiment efficace, tu vas avoir besoin de faire du Deep Packet Inspection (avec installation d'un certificat pour le trafic chiffré). Pas mal d'entreprises font ça. Si tu veux juste restreindre l'accès pour des utilisateurs lambda peu compétents (ou des enfants), c'est plus simple (est mieux niveau vie privée) d'essayer de bloquer directement les sites de torrent ou empêcher l'installation de clients bit torrent sur les machines. Aussi, si tu bloques tous les ports sauf 80, 43 etc... cela peut réduire drastiquement les performances des téléchargements (il y a beaucoup moins de clients paramétrés avec ces ports). Oui mais coup comme c'est pas du trafic HTTP tu ne peux pas. 'fin techniquement certains clients (qbittorent par exemple) permettent de passer par un proxy HTTP mais je t'avoue que je n'ai jamais vraiment compris comme ça fonctionnait ni l'intérêt d'en utiliser un par rapport à un proxy SOCKS. Je vais me renseigner.
  8. J'ai vu que tu as réglé ton problème sur Ubuntu France. Pour les âmes égarées qui tomberaient ici, je précise qu'il s'agissit d'un bug avec l'auto login et les drivers propriétaires nvidia. Le bug est en train d'être corrigé. La solution temporaire est de désactiver la connexion automatique de la session.
  9. Salut, Désolé pour la réponse un peu tardive. Nous ne sommes pas nombreux à pouvoir t'aider sur ce genre de problématique. Alors déjà pourquoi veux-tu faire ça ? À moins de coupler ça avec un VPN, je ne vois pas trop l'intérêt de faire passer ton trafic torrent par un proxy. D'ailleurs tu ne peux pas faire ça avec squid puisqu'il s'agit d'un proxy HTTP. Un torrent utilise le protocole... bittorrent. Il faut s'orienter vers un proxy SOCKS si tu veux vraiment faire ça.
  10. Mreve

    Site météo

    Le plus fiable c'est de regarder les résultats d'une station météo locale. Beaucoup de villes ont leur propre station météo. Vous devriez regarder si c'est votre cas
  11. Ohlala @zelandonii ! J'ai oublié de te répondre. C'est pas cool ça ! Concernant Wireguard, il te faudra en effet installer le paquet Wireguard car Debian 10 tourne encore avec le kernel 4.19 (wireguard a été intégré au noyau 5.6). Le paquet n'est pas dans les dépôt stable mais comme il va être inclus dans Debian 11, tu peux le trouver dans le dépot backport : Il a un priorité plus faible que le dépot stable ce qui veut dire que seul wireguard sera mis à jour depuis ce dépot (le reste suivra le dépot stable). ==> https://wiki.debian.org/AptConfiguration $ echo "deb http://deb.debian.org/debian buster-backports main" | sudo tee /etc/apt/sources.list.d/buster-backports.list Tu auras aussi besoin des headers du noyau pour Wireguard (si ce n'est pas déjà installé) : sudo apt update sudo apt -t buster-backports install wireguard wireguard-tools wireguard-dkms linux-headers-$(uname -r)
  12. Oui carrément ! N'empêche que j'aimerais bien comprendre comment il faut faire concrètement. Je vais aller me renseigner.
  13. Bonjour @PhilR et bienvenue sur le forum. On va pas se le cacher, c'est le gros bazar sur ton PC. Tu as beaucoup beaucoup trop de partitions inutiles et ça c'est pas une bonne chose (Pourquoi ?) Si tu veux passer ton disque en GPT (pour booter en mode UEFI), MBR2GPT se chargera de créer une partition ESP/EFI. Je considère que ta carte mère a bien un firmware UEFI mais vérifie si tu n'es pas sûr (en allant voir la doc de ta carte mère ou en allant directement vérifier dans le firmware) Regardons un peu en détail le disque qui nous intéresse (le Samsung 840 Pro) : Partition N (Flags : Actif + Sytème) Partition C (Flags : Démarrage) La terminologie utilisée par Microsoft est stupide car le flag démarrage ne veut pas dire que cette partition contient le bootloader (logiciel qui lance un OS) mais que c'est sur cette partition que ce trouve l'OS en lui-même. C'est la partition système qui contient le bootloader. Actif indique simplement à l'UEFI/BIOS que la partition est bootable. Une partition active n'a donc de sens que si elle a aussi l'étiquette système Normalement cette partition N devrait correspondre à la partition réservée système. Je ne sais pas trop ce que tu as traficoté là mais ce n'est pas le cas sur ton PC. Est-ce que tu peux mettre en pièce jointe le fichier log setupact.log (%windir%/setupact.log) ? On va essayer de voir pourquoi ça coince. Il y a plusieurs causes possibles mais la plus probable à mon avis c'est parce que tu boot en mode UEFI legacy et MBR2GPT Pense à faire une sauvegarde de ton disque par précaution avant de commencer les manipulations. Tu peux déjà essayer de copier le BCD (Boot Configuration Data) à un endroit où MBR2GPT pourra le trouver. bcdboot c:\Windows /f bios /s c: Réessaie ensuite MBR2GPT mbr2gpt /convert /allowFullOS Si ça marche, pense à bien à changer l'option Boot mode de l'UEFI à UEFI (et non plus en Legacy ou CMS) pour que Windows puisse démarrer.
  14. Yep, Je suis devenu Voldemort maintenant ? En tout cas, tu as bien fait de m'interpeller sur ce sujet, l'utilité de mon tutoriel sur le cloisonnement se réduit énormément après avoir lu l'article d'AZAMOS (ainsi que les discussions pertinentes dans les commentaires) Je n'étais pas au courant de l'usure non uniforme des disques durs partitionnés (avec un système de fichier "windowiens" *) et je vais de ce pas creuser le sujet. J'en profiterai pour poser une question technique à AZAMOS avant d'ajuster mon tutoriel. *) La situation avec les système de fichiers pour Linux (ext4, brtfs...) est bien meilleure. C'est ça d'être jeune... on croit tout savoir ! Je dois avouer qu'à l'époque (j'avais 17 ans), j'étais en plein effet Dunning-Krüger sur certains domaines. . Aujourd'hui j'ai appris à reconnaître les vrais experts et préfère m'appuyer sur eux quand je ne suis pas assez compétant pour émettre un avis. Il n'est pas toujours bon de se fier à ce qu'on lit souvent sur le net (cf. mon tutoriel sur l'optimisation des SSD sous Windows) Je suis capable de me remettre en question @Yves B. tu sais
  15. Mreve

    Caméra IP

    Bienvenue sur le forum @kerozen En tout cas, si ce n'est pas déjà fait changez impérativement le mot de passe par défaut ! Sans cette précaution basique mais négligée par beaucoup de trop d'utilisateurs, vous risquez de retrouver tout ce que filme la caméra sur internet : https://www.insecam.org/en/bycountry/FR/ Votre caméra peut aussi être utilisée par une personne malveillante dans le cadre d'une cyberattaque de type DDos .
  16. Oui c'est allé. Merci. Bon il semblerait finalement que quelqu'un de plus compétant que nous sur le sujet ait trouvé une solution ! Du coup, soit tu attends que le fix soit intégré dans Magisk Manager soit tu essaie la solution de @wchdsk Je dois t'avouer que j'ai compris l'idée mais je ne sais pas comment m'y prendre... Je ne comprends ce qu'il faut faire quand il dit : generate private key by OpenSSL and add hash footer by avbtool J'imagine qu'il faut signer le boot.img mais je ne comprends à partir de quoi il faut générer la clef et surtout comment l'ajouter à un footer. Je vais me renseigner.
  17. Ah ! J'ai peu-être le même problème alors. (cf. MP)
  18. Pour l'installation tu es sûre d'avoir bien sélectionné Effacer le disque et Installer Ubuntu ? Je t'avoue que c'est extrêmement bizarre. Cette partition est monté sur /boot/efi alors que ton disque dur utilise la table de partitionnement MBR. Et puis pourquoi tu as une partition étendue de 640Go ? Bizarre bizarre cette installation. Je suis d'avis à réinstaller ça proprement. Ensuite on va passer en mode console pour régler ton problème de pilote graphique. Une fois démarré et sur ton bureau Gnome, appuie sur Ctrl+Alt+F1 Installe inxi et lance-le pour afficher les caractéristiques de ton PC : [email protected]:~$ sudo apt install inxi [email protected]:~$ inxi -b Oui (et encore ça marche pas pour tout) mais ça n'a pas de sens de vouloir utiliser ce genre de logiciel sous Linux. TousLesDrivers n'est capable de rien sous Linux.
  19. @Firebird Lilie n'a qu'Ubuntu installé sur son PC. TousLesDrivers n'est pas une option. C'est clairement un problème de pilote graphique. C'est souvent le cas avec Ubuntu sur les PCs très vieux (ou extrêmement récents).
  20. Bonjour @Lilie et bienvenue sur le forum ! Peux-tu poster une photo de ce que tu vois s'il te plaît ? Donne-nous aussi les caractéristiques de la machine.
  21. C'était plutôt tranquille honnêtement (oral de 10 min qui portait sur un DM donné 2 semaines avant) Ah c'est ballot ça ! Oui, c'est pour ça que tu veux utiliser un VPN. C'est pas une obligation. Disons que ça peut être utile si tu veux faire de l'auto-hébergement à la maison : Bitwarden (gestionnaire de mot de passe), Bootstack (wiki) ou installer des trucs comme Pi-Hole (serveur DNS bloqueur de pub/tracker pour tous les appareils de ton réseau) ou encore Kodi (pour transformer ta TV en TV connecté du futur) ou un serveur Wireguard. Bref. Il y a tellement de choses à auto-héberger : https://github.com/awesome-selfhosted/awesome-selfhosted Si tu ne comptes pas t'engager dans ce genre de projets, tu n'en as pas vraiment besoin. Installe Wireguard sur ton VPS avec PiVPN et t'es bon !
  22. Yep, Désolé pour la réponse tardive. Ce qu'a expliqué @Delta est en partie correct. Les fournisseurs de VPN achètent des blocs d'adresses IPv4 et IPv6. Je rappelle, l'IPv6 a été créé pour pallier le manque d'adresses IPv4 (seulement 4,2 milliards car codées sur 32 bits) Les adresses IPv6 sont codées sur 128 bits donc il y en a pour tout le monde (340 sextillions : 340 suivi de 36 zéros) mais l'IPv6 n'est pas supporté partout (loin de là : état des lieux en France) d'où le besoin de continuer à fournir de l'IPv4. Le fait que les utilisateurs de VPN partagent une même IP n'est pas uniquement liée à la pénurie d'IPv4. Ça améliore aussi l'anonymat. C'est assez simple à comprendre. Je précise tout de même qu'un VPN ne rend pas anonyme. Concernant les captchas, c'est effectivement une conséquence du partage des adresses IP entre les utilisateurs. Si 5000 personnes utilisent la même IP, il est probable que plusieurs personnes tentent d'accéder au même site au même moment. C'est d'autant plus probable si le site est très populaire. Quelles sont les solutions ? 1) Utiliser le proxy SOCKS(5) du fournisseur. Cela lui permet de mieux répartir les IP. 2) Regarder du côté des fournisseurs plus petits (faire attention à ne pas utiliser n'importe quoi quand même) Passer par une extension pour navigateur est une mauvaise idée car seul le trafic web du navigateur sera redirigé vers le VPN, pas le trafic entier du PC. Pour éviter les fuites, il vaut mieux installer leur client Windows et activer le kill switch.
  23. Mreve

    Débit bloqué a 100 Mbps

    Yep, Désolé @Ilyeo . J'étais pas mal occupé IRL. Ok. J'ai compris. C'est cette info qui me manquait. Clairement si tout allait bien sous OMV4 et que tu n'as pas touché au hardware c'est un problème de software. T'avais fait une fresh install d'OMV5 ou c'était une upgrade ? Le problème c'est OMV4 est en end-of-life. Plus de maj de sécurité donc PS : Sympa ton schéma. Tu l'as fait avec quoi ?
  24. Salut @someone et bienvenue sur le forum ! Quelle idée aussi d'utiliser la solution propriétaire toute pourrie de Microsoft ! J'aimerais bien t'aider mais je n'ai jamais utilisé EFS et je ne suis plus sous Windows depuis déjà plusieurs années... La prochaine fois regarde du côté de Veracrypt. (Sous Linux si tu me demandais je te conseillerais de chiffrer tous le disque dur avec LUKS) Peut-être en changeant le comportement par défaut depuis l'éditeur de groupe ou le registre ?
×
×
  • Créer...