meridian-shaft Jump to content
Forums

La chasse aux bugs et autres insectes


Recommended Posts

  • 2 weeks later...
  • 1 month later...

yop là,

Je ne sais si cela a déjà été remonté ...

En fait quand je veux citer en inscrivant le "@" et un pseudo, des fois mon clavier ce bloc... impossible de continuer à écrire ou faire un espace et continué mon message.

J’ai ce problème là aussi en utilisant des fois les smileys même problème comme si le clavier ne répondait plus.

Ce phénomène ne se produit pas tout le temps... Quand il se produit je fais retour arrière je recommence mon message et tout se passe bien..

Si je n'utilise ni smiley ni pseudo en citation il n'y a jamais de bug ni blocage. Je pense donc qu'il y  a un rapport avec les smiley ou les citations de pseudo...

 

+++

Edited by Delta
correction ortho
  • J'aime 1
Link to comment
  • 2 weeks later...

yop là,

depuis un bon bout de temps maintenant, je remarque que les raccourcis clavier ( certains ) pour smiley ne marche plus..

ex :

:s :p 

tandis que ceux ci en raccourci clavier fonctionnement

ex :

:);)

est ce que les raccourcis de certains ont changé ..?? :c_wtf:

 

++

Link to comment
  • 2 weeks later...
Il y a 3 heures, calisto06 a dit :

Bonjour @Le Crabe

Jai remarqué un bug sur l'accueil du site au niveau de la liste déroulante on voit marqué : "@xxx a déposé un nouveau message dans "et on ne voit pas sur quel sujet 

Cdt 

 

bug.PNG

Ah oui en effet ! C'est à cause des émojis dans le titre du sujet apparemment :) Merci pour ton retour !

Link to comment

Salut !:c_happy:

Je me suis permis de déplacer les signalement de bug sur cette discussion (le sujet des suggestions étant bien rempli déjà).


Et je signale ici que l'extension Chameleon fait buguer allégrement le site (smileys qui s'insèrent en début de message au lieu de l'emplacement du curseur, liens "citer" qui disparaissent ou inopérants, les boutons qui redirigent vers une page au lieu de déployer un volet…). J'ai dû (à mon grand regret) la désactiver.:c_crying:

Link to comment
Il y a 9 heures, Le Crabe a dit :

Et sur les autres navigateurs tu n'as pas ce problème ?

Hello, merci de ton intérêt. :)

Seulement sous Edge, navigateur très capricieux, avec des copier/coller dysfonctionnels depuis la version 1709 sur quelques sites, mais le problème signalé ici est nouveau, seulement sur ce forum et seulement sous Edge sans aucune extension.

Link to comment
Il y a 5 heures, Le PoissonClown a dit :

Salut !:c_happy:

Je me suis permis de déplacer les signalement de bug sur cette discussion (le sujet des suggestions étant bien rempli déjà).

 


Et je signale ici que l'extension Chameleon fait buguer allégrement le site (smileys qui s'insèrent en début de message au lieu de l'emplacement du curseur, liens "citer" qui disparaissent ou inopérants, les boutons qui redirigent vers une page au lieu de déployer un volet…). J'ai dû (à mon grand regret) la désactiver.:c_crying:

Hello, j'ai désactivé uBlock Origin, mais pas de changement pour moi.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...