Aller au contenu
KRISTOBAL

PARAMETRAGES BIOS SUR PORTABLE ASUS

Messages recommandés

Bonjour
Normalement pour accéder directement au BIOS sur mon ordinateur portable ASUS R11LJXX375T il faut maintenir la touche F2 appuyée avant le chargement de Windows, pour accéder au menu de boot par exemple pour démarrer à partir d'un support externe il faut appuyer sur la touche ESCAP.
Problème, je ne peux accéder au BIOS, ou au menu de boot qu'en passant par les paramètres de Windows 10

image.png.242e1390341111d8b796c10489512992.png

J'ai donc paramétrer le BIOS comme ceci :
Secure Boot = Disabled
Fast Boot = Enabled
Launch CSM= Disabled
Boot Option # 1 La clé USB connectée à partir de la session active de l'OS ( une Philips ) en première position.
Boot  Option # 2 Le secteur d’amorçage du disque dur en première position.
Question : Avec ces réglages sera-t-il  possible d'accéder au BIOS ou au menu de boot directement, sans passer par les options avancées de Windows 10 ?

image.png.e416047d27d840a17932d90117df77db.png

Concernant le Boot Option pour chaque ligne il y a trois choix ( quand un lecteur externe est connecté ) donc un avec la valeur Disabled.
Question : Que se passe t-il si je choisis la valeur Disabled notamment pour le Boot Option #2 ?

image.png.422169fa6930f3a4957665f71317c353.png

Merci de m'avoir lu
Kristobal

 


 

Partager ce message


Lien à poster

Coucou @KRISTOBAL il faut que tu passes le fastboot sur disabled , en enable le bios fait l'impasse sur l'USB et le bios et démarre directement sur l'OS . 

Dis moi si ça a fonctionné :wink:

Partager ce message


Lien à poster

@calisto06
Merci pour ta réponse, j'ai donc passé Fast Boot sur disabled mais pour l'instant j'en suis toujours au même point impossible d'accéder au BIOS ou au menu de boot autrement que par les options avancées de Windows.
Dans l'onglet Advanced Entrée USB Configuration ligne Legacy USB Support la valeur par défaut = Enabled  je l'ai passée sur auto. Aucun effet concernant l'accès au BIOS ou au menu de boot.image.png.e7151ee1d3f64dd8c0bb57faa472968b.png

Kristobal

 

Partager ce message


Lien à poster

Moi j'ai trouvé https://www.asus.com/fr/support/FAQ/1013015 et https://www.asus.com/fr/support/FAQ/1013017

Voir si un mot de passe bios permet d'activer l'option boot menu 

Et d'autres options mais les modèles ne sont pas indiqués .

C'est vrai qu'on est souvent obligé de fouiller dans les options des onglets et ça peut être un peu prise de tête .

 

Partager ce message


Lien à poster
Posté(e) (modifié)

Bonjour
@calisto06
J'ai vu le tuto j'ai donc passé Launch CSM en Enabled ce qui a pour effet de faire disparaître l'entrée Fast Boot et toujours impossible d'accéder au Bios autrement que par les options avancées de Windows 10.
Dans l'onglet boot aucune entrée concernant le boot sur clé USB
Voir Boot Option Priorities dans copie écran ci dessous

image.png.52638f6783beeab59b71763704200587.png

image.png.ebba47e1d04f4dc023170fe87f1f0546.png
Kristobal

 

Modifié par KRISTOBAL
Modification

Partager ce message


Lien à poster

Coucou @KRISTOBAL chez moi non plus la touche F2 ne permet pas d'entrer dans le bios par contre ECHAP t'amène sur un menu ou tu peux avoir le boot du disque et enter setup qui te permet l'accès aux réglages du bios .

En tout cas chez moi ...

Partager ce message


Lien à poster

Bonjour à tous

Je ne voudrais pas me tromper devant vous, mais j'ai un asus et il m'était impossible de regarder les éléments du bios, alors j'ai du créer un mot de passe dans le bios. Je suis sur que je m'exprime mal mais ensuite je pouvais paramétrer certaines options. Et ensuite j'ai supprimé le mot de passe grâce à toi @calisto06

Partager ce message


Lien à poster

@jeanclaude34 c'était pas plutôt sur un ACER pour modifier des options de sécurité ou afficher un boot menu ?

Là c'est un peu différent car apparemment ce n'est pas la touche indiquée F2 sur le site ASUS qui permet d'entrer directement dans UEFI , il faut passer par un sous menu qui est le boot menu qui permet d'y accéder sans passer par Windows ...en tout cas sur le mien ...

Partager ce message


Lien à poster

Salut @KRISTOBAL,

Si j'ai bien compris, tu souhaiterais un accès plus direct aux paramètres de microprogramme UEFI ???

Si c'est le cas, voici ce que j'ai fait pour le faire à partir du menu contextuel (clic-droit sur le Bureau).

spacer.png

Lorsque tu cliques sur l'option "Changer les paramètres du microprogramme UEFI", tu seras invité à accepter le "UAC" avec des droits Administrateur, et tu auras un message te disant "You're about to be signed out", et puis ton ordinateur va redémarrer directement sur les paramètres UEFI.

Voici le code pour créer les clés nécessaires :

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\DesktopBackground\Shell\Firmware]
"Icon"="bootux.dll,-1016"
"MUIVerb"="Changer les paramètres du microprogramme UEFI"
"Position"="Top"


[HKEY_CLASSES_ROOT\DesktopBackground\Shell\Firmware\command]
@="powershell -windowstyle hidden -command \"Start-Process cmd -ArgumentList '/s,/c,shutdown /r /fw' -Verb runAs\""

En espérant que cela te sera utile ??? :smile:

Tiens nous au courant

A+ :wink:

Partager ce message


Lien à poster

Bonsoir
@Yves B.

il y a 4 minutes, Yves B. a dit :

tu souhaiterais un accès plus direct aux paramètres de microprogramme UEFI

Je voudrais pouvoir accéder au BIOS/UEFI comme je l'ai toujours fait jusqu'à présent, c'est à dire avant le chargement de l'OS en appuyant sur une touche du clavier F2 pour mon ordinateur ou Echap pour accéder au menu de boot. Cette façon de procéder reste encore utile en cas de dysfonctionnement de l'OS.
Ton "astuce" permet il est vrai d'accéder rapidement ( sans passer par les paramètres ) au BIOS depuis l'interface de Windows.
Merci
Bonne soirée
Kristobal

Partager ce message


Lien à poster

Salut @KRISTOBAL,

il y a 7 minutes, KRISTOBAL a dit :

Ton "astuce" permet il est vrai d'accéder rapidement ( sans passer par les paramètres ) au BIOS depuis l'interface de Windows.

Accès direct !

Voici les étapes après avoir cliqué sur l'option (Je viens tout juste de le faire)

spacer.png

spacer.png

Et nous y voilà !

spacer.png

Je suis sous Windows 10 1909 (18363.836).

Aucune instabilité du système.

A+ :wink:

Partager ce message


Lien à poster

Coucou @Yves B. comment va au Québec ? 

Je pense que @KRISTOBAL souhaiterais aussi pouvoir démarrer directement sur le bios sans passer par le systeme : en cas de crash on doit pouvoir au moins avoir une touche comme indiqué echap ou/et une autre touche si on doit effectuer des réglages bios pour booter sur un support .

Or ta méthode demande à ce que Windows démarre  ....

Comme je lui ai indiqué sur mon appareil il n'y a que echap ….mais sur le sien rien ne fonctionne des touches habituelles .

Partager ce message


Lien à poster
Posté(e) (modifié)

Salut @calisto06,

il y a 23 minutes, calisto06 a dit :

Je pense que @KRISTOBAL souhaiterais aussi pouvoir démarrer directement sur le bios sans passer par le systeme : en cas de crash on doit pouvoir au moins avoir une touche comme indiqué echap ou/et une autre touche si on doit effectuer des réglages bios pour booter sur un support .

Lorsque j'ai eu ce souci avec mon "laptop" Toshiba, lors d'une mise à niveau, j'ai dû aller chercher chez le fabricant les "hotkeys" nécessaires, et les installer au lieux de ceux de Microsoft. Mais depuis, ça ne s'est jamais reproduit, Microsoft installait les bonnes "hotkeys".

Par contre, j'ai vu quelqu'un qui a eu un problème similaire, et ce qu'il a fait, était de maintenir la pression sur la touche Fn, et de presser une des touches F1, F2, F3 ou Esc.

Et un autre, c'était shift + une touche F1, F2, etc...

il y a 23 minutes, calisto06 a dit :

comment va au Québec ? 

C'est beau et chaud !

Les mesures de confinements commencent à être levé par étapes.

A+ :wink:

Modifié par Yves B.

Partager ce message


Lien à poster

Tu parles de ça ? https://www.asus.com/fr/support/FAQ/1038312/ 

Sinon chez moi aussi beau et trop chaud ….piscines toujours fermées…..j'attends de voir pour nager un peu en mer mais là par contre sans combi c'est encore un peu frais pour rester longtemps .

Partager ce message


Lien à poster

@calisto06@Yves B.

Problème résolu en désactivant le démarrage rapide de Windows dans les options d'alimentation. Désormais via la touche Echap j'ai accès au boot menu où une entrée permet d'accéder au BIOS.
Merci à tous pour votre aide
Kristobal

  • J'aime 2

Partager ce message


Lien à poster
il y a 23 minutes, Yves B. a dit :

sauf que ça lui permettait d'accéder au BIOS

Tu peux développer stp ? Tu penses que les touches F sont attribuées pour une autre fonction ? 

Partager ce message


Lien à poster

Salut @calisto06,

il y a 38 minutes, calisto06 a dit :

Tu peux développer stp ? Tu penses que les touches F sont attribuées pour une autre fonction ? 

Peut-être que son installation avait “remappé” ses “Hotkeys” ???

J’étais tout aussi étonné que toi qu’une telle solution eut fonctionné !??? :c_surprised:

Plein de surprises ce Windows 10 ! :c_lol:

Can’t wait to see the next upgrade !:c_lol2:

A+ :wink:

 

 

  • Ahah 1

Partager ce message


Lien à poster
Il y a 17 heures, calisto06 a dit :

@jeanclaude34 c'était pas plutôt sur un ACER pour modifier des options de sécurité ou afficher un boot menu ?

Là c'est un peu différent car apparemment ce n'est pas la touche indiquée F2 sur le site ASUS qui permet d'entrer directement dans UEFI , il faut passer par un sous menu qui est le boot menu qui permet d'y accéder sans passer par Windows ...en tout cas sur le mien ...

Bonjour à tous et pardon @calisto06 effectivement c'était sur le acer de mon fils, désolé vraiment j'aurais mieux du  ne rien dire.

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...