meridian-shaft Jump to content
Forums

Médicat


Go to solution Solved by calisto06,

Recommended Posts

Oui, j'ai bien trouvé dans C:\Users\berna\AppData\Roaming\Thunderbird\Profiles\m5d08tma.default\Mail\Local Folders\A conserver.sbd tous les sous dossiers que j'avais crée avec les mails en question. Mais comment faire pour les remonter dans mon Thunderbird actuel ?

Vous devez penser que je suis une vraie buse !

 

Link to comment

Lorsque tu ouvres Thunderbird, tu as Dossiers locaux qui doit s'afficher, et qui est donc actuellement vide. Tu fais un Clic droit dessus puis Paramètres. Tu trouveras la ligne Répertoire local avec un chemin du genre

Citation

C:\Users\berna\AppData\Roaming\Thunderbird\Profiles\zzzzzzzz.default\Mail\Local Folders\

Si ce chemin est identique à

Citation

C:\Users\berna\AppData\Roaming\Thunderbird\Profiles\m5d08tma.default\Mail\Local Folders\

alors, il y a un soucis, mais s'il est bien différent, alors tu fermes ton Thunderbird, puis, tu copie le dossier A conserver.sbd situé dans C:\Users\berna\AppData\Roaming\Thunderbird\Profiles\m5d08tma.default\Mail\Local Folders\ et tu en fait une copie dans le 1er.

Une fois la copie terminée, tu rouvres Thunderbird, et ton dossier "A conserver" avec tes sous dossiers devraient apparaitre enfin dans Dossiers locaux.

Link to comment

Bingo ! Merci, merci, merci ! En fait Thunderbird ouvrait sur un répertoire Local Folders-1 et je ne sais pas pourquoi. J'ai remis le bon répertoire et.... tout est là !

Il me rest trois petits soucis pour terminer :

1 - J'utilise Cobian pour mes sauvegardes sur un HD externe mais avec cette panne j'ai du installer la dernière version. J'ai repris toute la procédure que j'utilisais jusqu'à présent et ç fonctionne - pas d'erreur. Sauf qu'en vérifiant le disque je m'aperçois que les dossiers sont vides ! Et pourtant les dossiers en question sont ceux que j'ai récupéré sur la sauvegarde.

2 - Pourquoi ne puis-je pas supprimer le répertoire "cbacca****" ni le répertoire "Union****" sur le disque de sauvegarde.

3- Je ne peux plus utiliser la touche accent circonflexe quand je tape meme par exemple. 9a fonctionne dans Word mais pas dans le bloc-nptes.

Capture.PNG

Capture1.PNG

Capture2.PNG

Link to comment

C'est une bonne chose pour Thunderbird. Pour les autres points :

  1. La sauvegarde a été réalisée depuis un autre compte administrateur qui n'existe plus. Il faut donc au préalable que tu t'approprie les éléments de ce disque externe. C'est normalement ce que te propose Windows lorsqu'il tente d'accéder à un dossier qui appartient à un autre compte. Si cela n'a pas été le cas, le plus simple est de remonter au premier dossier qui contient ces sauvegardes, et de changer son propriétaire : Clic droit sur le dossier parent, Propriétés, onglet Sécurité, Avancés (en bas à droite de la fenêtre), ligne Propriétaire puis bouton Modifier. Ensuite, tu clic sur Avancés, puis Rechercher, et tu doubles clic sur ton compte utilisateur (Bernard...). Tu valides toutes les fenêtres en acceptant le remplacement lorsqu'il te le demandera. Attention, le remplacement du propriétaire peu prendre un peu de temps.
  2. Le second point semble être lié au 1er. Une fois le 1er corrigé, retente la suppression.
  3. Pour le 3ème point, es tu sur d'avoir paramétré le clavier en Français de France ? Clic droit sur le Menu Démarrer, Paramètres, saisie Langue dans la case de recherche et sélectionne Modifier les paramètres de langue et de clavier. Vérifie que tout soit bien en Français (France).
Edited by Toto61
Link to comment

Entre nos deux posts j'ai repensé à quelque chose concernant Cobian : J'ai transféré les dossiers par glisser-coller. Puis je me suis rappelé que ça n'avait pas fonctionné correctement. Alors j'ai utilisé la méthode du logiciel c'est-à-dire sélectionner le dossier et cliquer. C'est beaucoup plus long puisque la fenêtre se referme à chaque fois. Mais le résultat est là : tous les dossiers et leurs fichiers sont sauvegardés.

En ce qui concerne l'accent circonflexe j'ai tout essayé : aucun résultat. Il ne fonctionne pas dans cette page par exemple ni dans le bloc-notes. Mais très bien dans Thunderbird ! J'ai cherché un pilote pour mon clavier : Natural Keyboard de Microsoft mais nada !

Pourtant il me semble qu'il y en avait un.

Voilà, c'est à peu près tout pour le moment.

Bonne journée

 

Link to comment

Merci SATS pour ta réponse. Mais Cobian me suffit sauf que je ne comprends pas bien ce qui se passe et qui n'existait pas avant le plantage de mon disque dur : J'ai programmé une sauvegarde incrémentielle, ce qui devrait ne pas modifier les répertoires et fichiers qui n'ont pas changé. Moi, je me retrouve tous les jours avec des nouveaux dossiers vides pour la plupart. Etant entendu que le premier lancement a crée un dossier sauvegarde complète.

D'autre part et depuis ce matin j'ai ce message que je ne peux pas supprimer. Je ne me sers pas de Edge !

Capture.PNG

Link to comment

Re,

Si ce message apparait dès le démarrage du PC : Clic droit sur la Barre des Tâches / Gestionnaire des TâchesPlus de détails, puis sur l'onglet Démarrage. Repère la ligne qui concerne le démarrage auto de Edge, puis désactive là par un clic droit.

Link to comment

L'accent fonctionne sur

Il y a 4 heures, Bernard PAUTAL a dit :

Ce matin la fenêtre en question

mais pas sur

Il y a 4 heures, Bernard PAUTAL a dit :

du gestionnaire des taches

A moins que ce soit une correction automatique qui explique la différence ?

Sur ta capture d'écran, il n'y a que la première page des processus, et non les éléments de l'onglet Démarrage. D'autre part, il aurait fallu la suite, j'aurais du le préciser. Par contre, si le message n'apparait plus, on ne va pas le voir / retrouver dans la liste.

Enfin, tu peux regarder également du côté du Planificateur des tâches (à saisir "à l'aveugle" après avoir cliqué sur le Bouton Démarrer)

Link to comment

Bonjour Toto61,

J'avais dit que l'accent circonflexe fonctionnait dans Word, et bien ce n'est plus le cas. La touche en question me produit deux accents de suite mais aucun sur la lettre concernée.

Je ne sais plus quoi faire, ça devient pénible. D'autant que le correcteur orthographique ne résout pas tout.

A plus,

BP

 

Link to comment

Cela permet de vérifier l'intégrité du système "au complet" (en plusieurs étapes), puis de corriger les erreurs si détectées, le tout, sans réinstaller le PC, et donc sans "changement" dans son utilisation. Le tout depuis une Invite de commandes en mode Administrateur.

  1. On vérifie la surface du disque
    Chkdsk /f /r
    
    Le PC demandera certainement à redémarrer pour effectuer cette tache.
  2. Ensuite, on vérifie l'état de l'image des composants de Win10
    Dism /Online /Cleanup-Image /ScanHealth
    
    Si endommagé on passe au point 3, sinon, on va au point 4
  3. On Restore l'image, puis on la vérifie
    Dism /Online /Cleanup-Image /RestoreHealth
    suivi de
    Dism /Online /Cleanup-Image /CheckHealth
  4. Enfin, on vérifie les fichiers systèmes
    SFC /scannow

     

Ensuite, on regarde si ce pu*ain d'accent ^ refonctionne correctement...

Link to comment

Hum...

Peut-on changer la langue par défaut pour une langue anglaise (attention à la saisie des mots de passe avec le changement de certaines lettres), redémarrer, puis, rechanger de nouveau la langue par défaut (et redémarrer) pour revenir sur le français ?

Edit :
Je prend également la marque / modèle de ton clavier...

Edited by Toto61
Link to comment

Mon clavier est un Microsoft Natural Keyboard C'est un modèle ergonomique dont on peut difficilement se passer quand on y a gouté !

A part cela j'ai un petit problème déontologique : je vois que Calisto n'est plus dans la conversation; j'espère que le fait que Toto soit intervenu ne l'a pas vexée. Je ne veux pas semer la zizanie d'autant que je vous suis très reconnaissant de tout ce que vous faites pour moi.

IMG_20210630_164359[1].jpg

Link to comment

J'ai essayé le changement de langue. La touche "accent circonflexe/tréma" fonctionne alors qu'elle n'affiche rien en français.

J'ai monté une VM avec Windows XP sur ce disque dur et la touche Accent circonflexe fonctionne parfaitement.

C'est donc bien un souci avec Windows 10 !

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...