meridian-shaft Jump to content
Forums

Installation pilote après Dual-boot


Solved

Recommended Posts

Bonjour,

Je ne sais pas si mon message va être clair, je dois bien avouer que je n'ai pas beaucoup de connaissances informatiques ...

J'ai dû acheter un nouveau PC avec donc la dernière version de Windows 10. Problème le logiciel avec lequel je travaille essentiellement (Dragon 13) n'ai jamais pu s'installer et le service client n'a pas pu m'aider .

J'ai donc partitionner on PC en deux avec une version plus ancienne de Windows 10, j'ai pu installer mon logiciel sans soucis mais problème je n'ai pas de connexion internet sur cette partie, et je crois bien qu'aucun pilote n'est d'ailleurs installé ... je n'ai pas la possibilité de brancher un cable ethernet sur mon PC ... Comment faire pour installer les pilotes ?

Pour le moment je fais des navettes entre mes deux versions windows pour pouvoir quand même travailler mais c'est vraiment pas pratique et le logiciel Dragon me demande une connexion pour valider l’installation..

Je vous remercie d'avance pour votre aide et j'espère que mon message était assez clair...

Merci

Link to comment

Salut,

Il te faut identifier le pilote de ta carte WiFi, le télécharger depuis le Win10 fonctionnel, puis, l'installer sur l'autre PC. Ca c'est pour les grandes lignes.

Plus concrètement, peux-tu nous donner les références exactes de ton PC (Marque, Modèles...) que l'on puisse t'indiquer où télécharger le nécessaire ?

Link to comment

Voici la page du support de l'Ideapad 5 14ITL05 : https://pcsupport.lenovo.com/fr/fr/products/laptops-and-netbooks/5-series/ideapad-5-14itl05

Sur ce modèle, il y a 2 pilotes WIFI (WLAN) disponibles : Intel et Realtek. Il faut donc identifier dans un premier temps celui qui correspond à ton produit, en te rendant, depuis le PC fonctionnel, dans le Gestionnaire de Périphériques (clic droit sur le Bouton Démarrer / Gestionnaire de Périphériques), puis en accédant à la section Carte Réseau.

Link to comment

Du coup j'ai télécharger les pilotes ici : https://downloadcenter.intel.com/fr/download/30208/Pilotes-Wi-Fi-Windows-10-pour-cartes-sans-fil-Intel-

Mais l’installation ne fonctionne pas ...

J'ai peur de m'être trompée, je n'aurais peut-être pas du installer 2 versions de Win10 ...

Je sais plus quoi faire, est ce que je peux remettre mon PC à zéro et ensuite installer une version plus ancienne de win10 sans partitionner ? J'ai peur qu'en faisant ça il m'arrive le même problème de perte de connexion et pas de pilote ...

Link to comment

Le pilote est à télécharger sur le site Lenovo, car il est validé pour le modèle en question. Sur la page que j'ai indiqué, il suffit de choisir le lien correspondant à Intel, à savoir : https://download.lenovo.com/consumer/mobiles/37sw040f43gwseb0.exe (6.1 Mo)

Tu indiques que l'installation ne fonctionne pas à partir du site Intel, mais tu ne précises pas le message d'erreur. Qu'en est-il depuis le site Lenovo ?

Link to comment

Bonjour,

J'ai déjà posté ce matin pour un problème qui s'est finalement résolu :

J'ai dû acheter un nouveau PC avec donc la dernière version de Windows 10. Problème le logiciel avec lequel je travaille essentiellement (Dragon 13) n'ai jamais pu s'installer et le service client n'a pas pu m'aider .

J'ai donc partitionner on PC en deux avec une version plus ancienne de Windows 10, j'ai pu installer mon logiciel sans soucis mais l’installation des pilotes ne s'est pas faite complètement. On m'a bien aidé ici pour installer la carte réseau et la j'ai encore du mal pour le périphérique audio ...

Je suis passé par le site de Lenovo, le scan de mon ordi me dit qu'effectivement il n'y a rien d'installer pour l'audio mais ne me dit pas quoi installer ni quoi faire ..

je sollicite donc votre aide, comment je fais pour installer tous les pilotes qui me manquent ?

je vous remercie d'avance

 

Mon pc : Lenovo IdeaPad 5-14ITL05 Laptop - Type 82FE - n° de série MP1XCKVT

 

 

Link to comment

On va les faires un par un ceux qui sont liés au chipset:

Et ensuite, une nouvelle capture pour voir ce qu'il restera.

Link to comment

ça me dit que windows n'a pas trouvé de pilote, et j'ai même essayé via "parcourir mon ordinateur" mais ça ne fonctionne pas non plus ..

 C'est vraiment bizarre, le PC fait comme ci les composant n'existait juste pas ... Est ce que j'ai raté quelque chose en installant le 2ème Windows ? Je ne suis peut-être pas allée au bout de la configuration ? J'ai suivi ce tuto à la lettre pourtant https://lecrabeinfo.net/dual-boot-installer-deux-versions-de-windows-sur-un-pc.html#etape-1-partitionner-le-disque-dur

image.png

Edited by eliser
Link to comment

Est ce que tu peux ma faire une capture d'écran de la carte son sur le "1er Win10", et notamment de l'onglet pilote de cette dernière ?

Question subsidiaire, toujours sur ton 1er Win10, as tu un dossier "Driver" à la racine de ton disque C: (voir de la partition D:) qui contiendrais les pilotes fournit nativement avec ton PC ?

Edited by Toto61
Link to comment

Bonjour désolé je n'ai pas pu me connecter aujourd'hui ...

J'ai récupérer les fichier de la liste pour essayé de les mettre dans la partition qui ne fonctionne pas mais je pense clairement que je m'y suis mal pris ...

J'ai effectivement trouvé le dossier DRIVER, est ce que celui dont j'ai besoin est dedans ? Comment savoir quel fichier je dois transférer sur la partition qui ne marche pas ?

Merci pour votre aide en tout cas

 

Pilote audio.png

Edited by eliser
Link to comment

Non, ce n'est pas le dossier DRIVERS indiqué dans les propriétés du pilote. Je pense plus à un dossier situé à la racine d'une de tes partitions, comme c'est le cas sur certains Lenovo. Depuis le Win10 fonctionnel, peux-tu me faire une capture du contenu de tes partitions C: puis D: si elle existe ?

As tu redémarré ton PC depuis l'installation du fichier https://download.lenovo.com/consumer/mobiles/37s5040fdq79neb0.exe ? Ce dernier doit faire un peu plus de 230 Mo, et il indique bien la version 6.0.9030.1 qui correspond au même pilote que sur le Win10 fonctionnel

image.png.11eeb94554007610be102e5e33a034aa.png

Tu as bien obtenu cet écran lors de l'installation ?

Link to comment

Je ne pense pas que le problème vient de ce driver ... Je l'ai déjà téléchargé et installé plusieurs fois en redémarrant, c'est bien la bonne version, l'installation va au bout, je redémarre et rien ne change :/

Dans C/ de la partion qui fonctionne (on va l'appeler A) j'ai ça : J'ai essayé de transférer les fichier .exe ou install qui sont les dossiers "audio" et "realtek" et de les lancer sur la partition qui ne fonctionne pas (on va l'appeler B) mais je pense pas que ça soit si simple ...

Je ne suis pas sure de savoir ce que veut dire "à la racine", c'est bien ce dossier ?

C Driver.png

Edited by eliser
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...