Jump to content
Site Communauté

Firefox is playing me


Solved

Recommended Posts

Bonjour à tous,

Depuis une semaine j'ai ce pop-up (?) qui s'incruste à chaque fois que je varie le son sur les plateformes vidéo (youtube,Vimeo, etc).

J'ai cherché dans les réglages firefox pour le supprimer et je n'ai rien trouvé.

Une idée?

 

 

CaptureX.PNG

Link to comment

bonjour, @erwan.AT

j'ai en effet ce pop up aussi ...

je trouvais cela sympathique et je n'ai donc pas vraiment chercher a voir comment le retirer.

maintenant je pense que cela se passe ici en tapant about:config dans la barre d'adresse :

about:config

Fx14aboutconfig.png

cela devrais se passé par là

Link to comment
Il y a 18 heures, Delta a dit :

bonjour, @erwan.AT

j'ai en effet ce pop up aussi ...

je trouvais cela sympathique et je n'ai donc pas vraiment chercher a voir comment le retirer.

maintenant je pense que cela se passe ici en tapant about:config dans la barre d'adresse :

about:config

Fx14aboutconfig.png

cela devrais se passé par là

Merci de m'avoir répondu,

j'ai déjà survolé about config (avec des pincettes car j'ai peur de faire une noquerie), mais rien ne m'a inspiré.

En fait ce pop-up est pénible quand je visionne en plein écran.

Je vais continuer à creuser.

@+

Erwan

Link to comment

Salut,

La modification s'effectue bien dans les préférences avancées de Firefox (saisir about:config dans la barre d'adresse, et valider le bouton "Accepter le risque et poursuivre").

Rechercher la préférence media.hardwaremediakeys.enabled et passer la valeur de "True" à "False" en double cliquant sur la valeur elle-même.

Puis redémarrage de Firefox.

  • Plusser (+1) 2
Link to comment
Le 08/10/2020 à 09:39, Toto61 a dit :

Salut,

La modification s'effectue bien dans les préférences avancées de Firefox (saisir about:config dans la barre d'adresse, et valider le bouton "Accepter le risque et poursuivre").

Rechercher la préférence media.hardwaremediakeys.enabled et passer la valeur de "True" à "False" en double cliquant sur la valeur elle-même.

Puis redémarrage de Firefox.

Merci !

  • J'aime 1
Link to comment
Il y a 3 heures, calisto06 a dit :

@erwan.AT Bonjour , tu peux marquer ton topic résolu en cliquant en haut sur l'onglet .

Bonsoir Calisto06

J'aimerais laisser ce topic encore ouvert,  car la solution du problème proposée par Toto61, n'a fonctionné que deux fois.

Ce Pop-up est revenu,

Mais je peux clôturer, il n'y a pas de problème.

Erwan

 

 

Link to comment
il y a 20 minutes, Toto61 a dit :

Si c'est aléatoire, ca va pas être simple à résoudre...

Merci de me répondre,

ce n'est un problème insurmontable non plus.

Donc solution radicale: navigateur toujours sur Firefox et  vidéos en streaming sur Brave et.......... basta :biggrin:

Merci a vous tous pour votre aide.

Je clôture le sujet.

Erwan

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...