Jump to content

Win10 2004 impossible à installer - Pb UEFI


Recommended Posts

Viens d'essayer avec l'ISO ...  Résultat incertain, Cf. copie écran ..

En fait quand on re-exécute => on retombe sur la même erreur 0x80070002 . Un peu l'impression de tourner en rond. Je vais essayer avec une clé bootable avec la version à installer.

image.png.7bb541679e47852e8e9272b760754880.png

  • Perplexe 1
Link to post

Alleuia !

Après un ultime reboot, une installation qui a bien durée 1 heure, je suis passé en Win10 2004 ...

Un grand merci à vous deux pour votre support ... Une bonne fin de journée.image.png.4cf964f0a7c2e988a3aa303560936431.png

Link to post

Bon, tout va bien, juste pour dire :

Le redémarrage m donne un écran bleu avec écrit redémarrage (??), puis arrêt, exécution du Bios, ecran bleu de nouveau avec le choix entre démarrer windows et faire un rollback (et j'ai rien demandé) ... Bizarre, ...

Autre bizarrerie, j'ai perdu un certain nombre d'icones pour des applications affichées dans la barre de taches et dans le menu de démarrage, les liens sont actifs, les .exe sont bien là, mais l'icone n'est plus actif, si vous avez une idée ...

Link to post

@calisto06
D'accord merci.

(Non il fait beaucoup plus frais là où je suis)

@PhilR

Victoire. La mise à niveau via USB bootable est toujours plus fiable !

Il y a des chances que ces bizzareries soient dûes à Windows 20.04 lui même. Il faut s'y faire. Windows n'est pas connu pour sa stabilité, surtout après une mise à niveau.

D'ailleurs c'est le minimum vital d'attendre 4 mois, comme tu l'as fait, avant de passer à un nouveau build . Les premiers mois c'est du foutage de gueule de la part de Microsoft. Le nombre de bugs et leur gravité et juste... hallucinant.

Personnellement, je conseille à tous le monde de délayer d'au moins 6 mois ces mises à jour de fonctionnalités (fonctionnalités bien souvent à l'utilité douteuse)
 

En tout cas pour ton problème d'icônes, je n'ai pas d'idées la comme ça. Déjà regarde si elles reviennent lorsque que tu les enlèves de la barre des tâches puis les remets.

C'est sûrement un bug connu. Faudrait chercher sur internet. Peut-être que

@calisto06 @Delta
ou @Yves B.
connaissent déjà la solution.

(pfiou c'est la plaie de formater ses messages sur téphone)

Link to post
il y a une heure, Mreve a dit :

Il y a des chances que ces bizzareries soient dûes à Windows 20.04 lui même. Il faut s'y faire. Windows n'est pas connu pour sa stabilité, surtout après une mise à niveau.

yop là potto

correct ..

les mise a niveau couche sur couche est une erreur fatal.. Cette invention sois disant pour facilité l'utilisateur est une erreur. Autant apprendre les bonne opérations dès le départ..

il faut préférer certes plus long donc sauvegarder ce que l'on as de précieux et passer une clean install suppression partition et re créer les partitions repartir donc sur des base saines. Windows n'est pas d'une stabilité reconnue et donc faire une couche sur une couche, bonjour les instabilités a coup sûr.

maintenant 2004 pose beaucoup de souci. Certains n'auront jamais de problèmes c'est comme tout, c'est une loterie mais pour se donner le max de chance, il faut construire sur des base saine et solide et stable donc clean install.

Cela ne m’étonnerai pas que vos bug icônes soit a l'origine de la sur couche du a cette mise a niveau.

edit :

car Windows a maintenant depuis peut si je dis pas de bêtises, mis des icônes "Fluent"

on a recenser un problème je ne saurai plus dire exactement ici sur le forum lors d'une mise a niveau il y avait des bugs. La personne a supprimer ses partitions et recréer ses partitions et donc fait une clean install et le bug n'est pas re apparu.

:desk-flip-rage-guy: je me rappelle plus quelle bug .. Cela me reviendra...

 

 

Edited by Delta
Link to post

Salut @PhilR,

Le 03/08/2020 à 12:37, PhilR a dit :

j'ai perdu un certain nombre d'icones pour des applications affichées dans la barre de taches et dans le menu de démarrage, les liens sont actifs, les .exe sont bien là, mais l'icone n'est plus actif, si vous avez une idée ...

Tu pourrais reconstruire le cache des icônes ???

Depuis une session Administrateur.

Premièrement, tu ⁎⁎⁎⁎⁎ crées un point de restauration ⁎⁎⁎⁎⁎.

Première méthode, en utilisant un fichier .bat. Tu peux taper ou copier/coller le code ci-dessous dans le « Bloc-notes ».

@echo off
set iconcache=%localappdata%\IconCache.db
set iconcache_x=%localappdata%\Microsoft\Windows\Explorer\iconcache*

echo.
echo The explorer process must be temporarily killed before deleting the IconCache.db file. 
echo.
echo Please SAVE ALL OPEN WORK before continuing.
echo.
pause
echo.
If exist "%iconcache%" goto delete
echo.
echo The %localappdata%\IconCache.db file has already been deleted.
echo. 
If exist "%iconcache_x%" goto delete
echo.
echo The %localappdata%\Microsoft\Windows\Explorer\IconCache_*.db files have already been deleted.
echo.
exit /B


:delete
echo.
echo Attempting to delete IconCache.db files...
echo.
ie4uinit.exe -show
taskkill /IM explorer.exe /F 
If exist del /A /F /Q "%iconcache%"
If exist del /A /F /Q "%iconcache_x%"
start explorer.exe
echo.
echo IconCache database files have been successfully deleted.
goto restart


:restart
echo.
echo.
echo You will need to restart the PC to finish rebuilding your icon cache.
echo.
CHOICE /C:YN /M "Do you want to restart the PC now?"
IF ERRORLEVEL 2 goto no
IF ERRORLEVEL 1 goto yes

:yes
shutdown /r /f /t 00

:no
exit /B

spacer.png

  1. Tu Cliques sur « Enregistrer sous... ».
  2. Puis dans la nouvelle fenêtre, le nommer « Rebuild Icon Cache.bat », très important le .bat
  3. Cliquer sur « Tous les fichiers (*.*) ».
  4. Cliquer sur « Enregistrer », en l'envoyant sur le « Bureau ».

spacer.png

Clic-droit dessus, et « Exécuter en tant qu'administrateur », dans la fenêtre de l'Invite de commande, accepter les demandes d'autorisations (2x). Laisser travailler, et redémarrer l'ordinateur.

L'autre méthode, toujours depuis une session Administrateur, et en ayant ⁎⁎⁎⁎⁎ créé un point de restauration ⁎⁎⁎⁎⁎

Tu fermes et enregistres tout ce sur quoi tu travaillais avant de poursuivre. La prochaine étape consiste à fermer l'Explorer.exe, et à supprimer le cache des icônes, et à redémarrer ton ordinateur.

Tu ouvres l'Invite de commandes (Admin), et tu entres les lignes de codes suivante une par une (après chaque ligne tu presses « Enter ») :

ie4uinit.exe -show

Enter

taskkill /IM explorer.exe /F

Enter

DEL /A /Q "%localappdata%\IconCache.db"

Enter

DEL /A /F /Q "%localappdata%\Microsoft\Windows\Explorer\iconcache*"

Enter

shutdown /r /f /t 00

Cette dernière ligne de code va redémarrer ton ordinateur immédiatement, après avoir pressé sur “Enter”.

Tiens nous au courant :smile:

A+ :wink:

 

Edited by Yves B.
  • Plusser (+1) 1
Link to post

Bonjour,

Merci bien, je vais essayer ça ...

Néanmoins et pour info j'ai déjà essayé l'effacement du iconcache.db, , sans effet, mais je n'ai peut-être pas fait cela de manière appropriée.

Réponse après l'exécution du .bat dans quelques minutes ...

  • J'aime 1
Link to post

Bon, résultat des courses, rien n'a changé ...

Je pense que c'est plus grave que ça, c'est comme si les raccourcis étaient mal configurés (pointaient mal sur l'icone associé) .

Ci-dessous ce qui se passe quand après avoir ouvert les propriétés du raccourci que se trouve dans le menu démarrage de Acrobat Reader DC (le programme fonctionne parfaitement, simplement l'icone est blanche dans le menu). J'ai l'impression que la variable %SystemRoot% n'est pas correcte (à ce propos coment vérifier ça ?).

image.thumb.png.561b8635316fd4663a8eb7b561f0a17c.png

Link to post
Il y a 2 heures, PhilR a dit :

J'ai l'impression que la variable %SystemRoot% n'est pas correcte (à ce propos coment vérifier ça ?).

Il suffit de taper %SystemRoot% dans la barre de l'explorateur de fichiers, et normalement tu dois arriver dans le dossier de Windows.

Link to post

Merci bien pour la réponse .. (Je cherchais plus compliqué ).

Bon ça fonctionne, ça va bien sur le répertoire C:Windows ... C'est déjà ça ... 

Ce qui permet de vérifier le répertoire Installer (il est bien là) et de constater qu'il est .. vide !

Donc pas étonnant que l’icône, au moins pour ce logiciel ne soit pas présent ... Question : Ou sont-ils passés tous ces icônes ?

Rq: Ca c'est pour un exe, mais il y en d'autres, comme la suite Microsoft Office (Excel, word, Powerpoint),

Rq2 : Ha et aussi, histoire d'être complet, tous les fichiers dont l'applicatif a son icône disparu, apparaissent également en blanc (sans symbole / icone affiché, et ce , quelque soit le type d'affichage), il y a peut être matière à creuser de ce côté là.

 

Link to post
Posted (edited)

Complément ...

Je peux recréer les raccourcis, les placer à l'emplacement enregistré dans Programdata/startMenu ... ce qui a l'avantage de faire apparaitre de nouveau l’icône au bon endroit dans le menu démarrer, mais pas pour autant les icônes sur les fichiers portant l'extension correspondante ...

A suivre ...

 

PS: Une association manuelle des extensions au programme ne donne rien de mieux (c'est déjà bien associé, on peut le refaire mais cela ne change rien).

Edited by PhilR
Link to post
  • 2 weeks later...

Bonjour à tous,

Pour apporter une conclusion a ce fil :

- J'ai bien un Win 2004 installé,

- le disque système est désormais en UEFI, propre, il n'y a plus de partition N: dessus.

- j'ai du réinstaller Microsoft Office pour récupérer mes icones (word, pwt, excel).

- Il me manque toujours les icones pour le notepad, malgré un désinstallation et réinstallation (plus quels  autres mineurs)

Conclusion : Tout ça n'est pas bien fameux pour nos amis de Microsoft, l'installation 2004 n'étant pas capable d'analyser corectement la situation et de donner des indications, et en second lieu la disparition d'icones liée à cette mise à jour. On espère une future mise à jour qui permettra de remédier à ces soucis, certes mineurs, mais casse pied à la longue ...

Merci à tous ceux qui ont contribué et m'ont aiguillé vers la bonne marche à suivre. Bonne continuation à vous tous.

Phil.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...