Jump to content

PhilR

Membres
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutre

About PhilR

  • Rank
    Matelot

PC settings

  • Système d'exploitation
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour à tous, Pour apporter une conclusion a ce fil : - J'ai bien un Win 2004 installé, - le disque système est désormais en UEFI, propre, il n'y a plus de partition N: dessus. - j'ai du réinstaller Microsoft Office pour récupérer mes icones (word, pwt, excel). - Il me manque toujours les icones pour le notepad, malgré un désinstallation et réinstallation (plus quels autres mineurs) Conclusion : Tout ça n'est pas bien fameux pour nos amis de Microsoft, l'installation 2004 n'étant pas capable d'analyser corectement la situation et de donner des indications, et
  2. @calisto06 : Essayé ... pas mieux ...
  3. Complément ... Je peux recréer les raccourcis, les placer à l'emplacement enregistré dans Programdata/startMenu ... ce qui a l'avantage de faire apparaitre de nouveau l’icône au bon endroit dans le menu démarrer, mais pas pour autant les icônes sur les fichiers portant l'extension correspondante ... A suivre ... PS: Une association manuelle des extensions au programme ne donne rien de mieux (c'est déjà bien associé, on peut le refaire mais cela ne change rien).
  4. Merci bien pour la réponse .. (Je cherchais plus compliqué ). Bon ça fonctionne, ça va bien sur le répertoire C:Windows ... C'est déjà ça ... Ce qui permet de vérifier le répertoire Installer (il est bien là) et de constater qu'il est .. vide ! Donc pas étonnant que l’icône, au moins pour ce logiciel ne soit pas présent ... Question : Ou sont-ils passés tous ces icônes ? Rq: Ca c'est pour un exe, mais il y en d'autres, comme la suite Microsoft Office (Excel, word, Powerpoint), Rq2 : Ha et aussi, histoire d'être complet, tous les fichiers dont l'applicatif a son icône
  5. Bon, résultat des courses, rien n'a changé ... Je pense que c'est plus grave que ça, c'est comme si les raccourcis étaient mal configurés (pointaient mal sur l'icone associé) . Ci-dessous ce qui se passe quand après avoir ouvert les propriétés du raccourci que se trouve dans le menu démarrage de Acrobat Reader DC (le programme fonctionne parfaitement, simplement l'icone est blanche dans le menu). J'ai l'impression que la variable %SystemRoot% n'est pas correcte (à ce propos coment vérifier ça ?).
  6. Bonjour, Merci bien, je vais essayer ça ... Néanmoins et pour info j'ai déjà essayé l'effacement du iconcache.db, , sans effet, mais je n'ai peut-être pas fait cela de manière appropriée. Réponse après l'exécution du .bat dans quelques minutes ...
  7. Bon, tout va bien, juste pour dire : Le redémarrage m donne un écran bleu avec écrit redémarrage (??), puis arrêt, exécution du Bios, ecran bleu de nouveau avec le choix entre démarrer windows et faire un rollback (et j'ai rien demandé) ... Bizarre, ... Autre bizarrerie, j'ai perdu un certain nombre d'icones pour des applications affichées dans la barre de taches et dans le menu de démarrage, les liens sont actifs, les .exe sont bien là, mais l'icone n'est plus actif, si vous avez une idée ...
  8. Alleuia ! Après un ultime reboot, une installation qui a bien durée 1 heure, je suis passé en Win10 2004 ... Un grand merci à vous deux pour votre support ... Une bonne fin de journée.
  9. Viens d'essayer avec l'ISO ... Résultat incertain, Cf. copie écran .. En fait quand on re-exécute => on retombe sur la même erreur 0x80070002 . Un peu l'impression de tourner en rond. Je vais essayer avec une clé bootable avec la version à installer.
  10. Merci à vous deux ... Je vais regarder ça ...
  11. Essayé de faire la mise à jour, le résultat n'est pas probant, Cf. capture d'écran. J'ai regardé diverses solutions (fais l'arrêt du service Win Update, effacer les fichiers temporaires, relancer le service Win Update), bis repetita, mème erreur. Là je seiche un peu ...
  12. On voit, en utilisant Macrium, que le disque système est bien désormais de type GPT. (Cf. Copie écran). PS: J'ai détruit la partition EFI que j'avais créée à l'étape précédente, Windows m'en ayant créée une toute propre avec les bons attributs. Reste plus qu'à lancé l'update de windows pour voir si tout se déroule correctement.
  13. News : L'erreur est une erreur connue de Microsoft (le système essaie d'allouer pour la partition EFI la totalité du disque, ce qui ne marche évidemment pas). Donc, j'ai créé une partition EFI de 100Mo, puis relancer le processus avec MBR2GPT. Cf. Résultat ci-dessous. A priori c'est ok ..
  14. Bon, on avance, mais pas jusqu'au bout, /validate répond OK, mais à l'exécution ça ne passe pas jusqu'au bout. Cf. Fichiers joints. setupact.log
  15. Processus en cours ... état des partitions après les changements effectués (reste MBR2GPT à exécuter).
×
×
  • Create New...