Aller au contenu
coco44

Accès à uefi via windows 10

Messages recommandés

Merci pour les infos qui sont très claires. Je voudrais réinstaller Windows à partir d’une clé usb. J’ai la clé, sur la sortie  « bleue » du PC Acer. 

Lorsque j’essaye de booter au démarrage ça ne fonctionne pas. F2 est la touche setup indiquée mais sans succès... ni F12  ou autre F. J’ai essayé d’accéder à UEFI à partir de Windows mais ça diffère à partir de l’étape 4 du tuto. 

Photos ci dessous.

quelqu’un a une  suggestion ? 

Merci bcp 

780D4DDB-6DE3-454B-9276-8C65A3EDB460.jpeg

B2A983AE-7E5F-4FC5-AD19-1A6EC8D96A6F.jpeg

BF059603-0890-418A-9744-50D955A6064F.jpeg

779B88F0-5D93-4B60-A20F-D1721DF6FF2A.jpeg

18B6E080-C11A-41E1-946B-D5E9AE9BC8E5.jpeg

Partager ce message


Lien à poster

Bonjour,

En effet, tu te retrouves directement sous l'écran de récupération W10, peut être un Fastboot actif qui passe l'accès au bios/uefi ? As tu essayé delete/suppr certain PC utilisent cette touche, dont Acer ?

Sinon tu dois pouvoir réinstaller Windows 10 avec la clé, sans booter dessus il me semble bien, si ton Windows est opérationnel tu dois pouvoir lancer l'outil de récupération en ouvrant ta clé via l'explorateur de fichiers.

Tu as bien sauvegardé toutes tes données avant au cas où ? Question bête, mais je préfère la poser, des fois dans la précipitation :c_happy:

Sinon pour info ton USB bleu est certainement en USB 3, plus rapide, donc bonne idée de mettre ta clé dessus :c_wink:

J'espère que mes suggestions aident ? :c_lol2:

  • J'aime 1
  • Plusser (+1) 1

Partager ce message


Lien à poster

Bonjour
@Coco
Windows est opérationnel ?
Tu veux le réinstaller, pourquoi ?
Pour l'accès à la configuration de l'UEFI quand Windows est opérationnel session utilisateur active ton support d'installation connecté à un port USB

image.png.a13ac810c6b5c6a96b13cd4edfad5351.png

image.png.7965cccacd1447f1348c70eec04c72ea.png

Dans le BIOS UEFI
>PASSER LE SUPPORT EXTERNE EN PREMIERE POSITION DANS L'ORDRE DE BOOT
>FAST BOOT DISABLED
>LAUNCH CSM DISABLED
>SECURE BOOT DISABLED

Une fois ces réglages sauvegardés ton ordinateur devrait pouvoir redémarrer à partir du Support USB qui est resté connecté.

 @Yves B. Pour @Cocoordinateur Acer mais il peut s'en inspirer
Pour accéder directement au BIOS avec la touche dédiée en démarrant ton PC désactive le démarrage rapide dans les options d'alimentation.

image.png.e867ccad4f703c5e83b11b855fdd1180.png

image.png.9a30d42e2ff3d6fa5ee475960e1640cd.png

Kristobal

 

  • J'aime 1
  • Plusser (+1) 1

Partager ce message


Lien à poster

Bonjour @coco44 pour avoir un ACER (qui est en SAV …) la solution est celle indiquée par @Yves B. et @Zund et @KRISTOBAL : désactiver le démarrage rapide en premier lieu . 

Pour ACER la touche F2 permet l'accès au bios directement , pour la touche F12 on doit l'activer boot menu si des options ne sont pas disponibles il peut être nécessaire de mettre un mot de passe au bios : pour le supprimer après  utilisation https://fr.answers.acer.com/app/answers/detail/a_id/30285 (si on le garde surtout ne pas l'égarer au risque de bloquer l'accès au bios) 

  • J'aime 2

Partager ce message


Lien à poster

Merci à chacun.e pour votre aide. J’ai réussi à accéder à UEFI (la fameuse F2 a cédé ! ) et à changer l’ordre de préférence au démarrage par la clé usb en premier. 

Malheureusement l’ordi ne fait rien au redémarrage (écran bleu/logo Windows). 

Je réessaye l’instal de l’image iso de Windows sur la clé et Jvais voir avec le logiciel rufus aussi...

  • J'aime 1

Partager ce message


Lien à poster

Il ne faut pas confondre le boot sur le bios ou le boot menu qui font partie des programmes effectué en tout premier lieu juste avant le boot sur l'OS et le boot sur le disque dur systeme qui contient les fichiers systeme dont les fichiers de démarrage 

Si tu fait une clé w10 à l'aide de Rufus il y a fort à parier que tu devras mettre un mot de passe au bios pour désactiver le sécure boot pour y accéder voir pourquoi ici 

 

  • Perplexe 1

Partager ce message


Lien à poster

Il peut arriver sur certains PC que les ports USB 3 (bleus) ne soient pas reconnus avant d'arriver sous Windows.

Donc essayer sur un port USB qui ne soit pas bleu.

  • J'aime 1

Partager ce message


Lien à poster

Suite et fin :

ça me fonctionnait pas car dans le formatage RUFUS de la clé le schéma de partition était  en GPT.

Après avoir tenté pleinnnnn de choses et lu pleinnnn d’articles 🦀 j’ai essayé de mettre en MBR et sezam ça a marché ! ! 

Maintenant je suis les tuto pour organiser le disque dur / les données... c’était le but de cette  réinstallation.

merci pour l'accompagnement de ma première reconfig d’ordi. J’ai appris bcp de choses!

—> Calisto06 tous ces boots m’ont perdue 😁

—> si vous avez une petite explication sur le mbr et gpt complémentaire de l’article du 🦀 c’est avec plaisir 

1E10A48B-6746-4D5C-812F-EADB4A4834ED.jpeg

Partager ce message


Lien à poster
Posté(e) (modifié)

C'est anormal que la clé mbr boote en UEFI sauf si tu as activé CSM qui est une option qui permet de booter sur un support non UEFI ….tu est bien en UEFI dans les options de boot pourtant ….si Windows ne démarre plus il va falloir vérifier que tu as bien UEFI pour booter dans les options 

https://lecrabeinfo.net/uefi-unified-extensible-firmware-interface.html 

MBR/Légacy 

GPT/UEFI 

Je te conseille de refaire ton support dès que possible à l'aide de l'outil officiel (pas en partant de l'iso) : on a pas de soucis au boot quelque soit le bios https://www.microsoft.com/fr-fr/software-download/windows10 

 

Modifié par calisto06
  • J'aime 1

Partager ce message


Lien à poster
il y a 37 minutes, coco44 a dit :

Calisto06 tous ces boots m’ont perdue

Il y a plusieurs étapes au démarrage https://www.journaldunet.fr/web-tech/dictionnaire-du-webmastering/1445226-boot-d-un-ordinateur-definition-et-etapes-du-demarrage/ 

Ceux qui nous intéressent le plus sont le boot sur le bios qui précède le boot du systeme et le boot sur le systeme . 

Donc ton PC démarre d'abord UEFI /bios et le systeme qui est sur le périphérique bootable que tu as choisis de mettre en premier dans l'ordre de boot du bios .

  • J'aime 1

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...