Aller au contenu
Gwenty le Surfeur

Freeze du système

Messages recommandés

Salutations la compagnie, comment ça va ?


Je viens aujourd'hui car j'ai un petit pépin pas des plus gênants certes, mais qui en reste quand même agaçant à la longue.
Depuis quelques jours quand je regarde des vidéos sur Youtube, quand j'écoute une playlist sur Spotify ou que je joue à certains jeux, à certains moments le système freeze l'espace de 5 secondes à peine (c'est-à-dire qu'il m'est impossible de bouger la souris, impossible de taper du texte ni même quoi que ce soit d'autre d'ailleurs)...

 

J'ai fait mes petites recherches, en toute vraisemblance beaucoup de monde a déjà eu ce pépin, mais je n'ai pas vraiment trouvé de solution.
J'ai téléchargé CristalDiskInfo, tout est correct (température qui oscille entre 32 et 36 degrés en moyenne).
J'ai également téléchargé DPC Latency, et sur une analyse de 20 minutes environ tout est correct.
Et pour finir j'ai fait un petit /sfc scannow, et au bout de 10 petites minutes un message d'erreur apparaît "La protection des ressources Windows a détecté des fichiers corrompus, mais n'a pas pu réparer certains d'entre eux."


Par la suite en toute logique j'ai fait dism.exe /Online /Cleanup-image /Scanhealth puis dism.exe /Online /Cleanup-image /Restorehealth, sauf que sur le scanhealth l'analyse reste bloquée à un certain pourcentage (constatation faite après plusieurs essais pour débloquer la situation).

 

Si vous avez une idée d'où ça pourrait venir, mais surtout comment corriger le problème efficacement, ce serait parfait haha :cool:


@+ ! :)

Partager ce message


Lien à poster
il y a 10 minutes, Gwenty le Surfeur a dit :

Depuis quelques jours quand je regarde des vidéos sur Youtube, quand j'écoute une playlist sur Spotify ou que je joue à certains jeux, à certains moments le système freeze l'espace de 5 secondes à peine

Yop là fait quand même un contrôle avec memtest ...

barrette par barrette on dirait que ton pc est full charge.

cela donne quoi au niveau des tache de fond ??

Modifié par Delta

Partager ce message


Lien à poster
il y a 22 minutes, Delta a dit :

Yop là fait quand même un contrôle avec memtest ...

barrette par barrette on dirait que ton pc est full charge.

cela donne quoi au niveau des tache de fond ??

Comment te dire..

 

À peine après avoir lancé le logiciel pour monter l'iso de memtest qu'un bluescreen est apparu..

  • Perplexe 1

Partager ce message


Lien à poster
il y a 3 minutes, Gwenty le Surfeur a dit :

Comment te dire..

 

À peine après avoir lancé le logiciel pour monter l'iso de memtest qu'un bluescreen est apparu..

ouai ok ...

là ...

  • Ahah 1

Partager ce message


Lien à poster
il y a 10 minutes, Delta a dit :

ouai ok ...

là ...

Dans l'observateur d'événements ça m'indique ceci "La vérification d’erreur était : 0x00000023 (0x00000000000e0121, 0xffff8b008f5ba6c8, 0xffff8b008f5b9f10, 0xfffff801543282eb). Un vidage a été enregistré dans : C:\Windows\MEMORY.DMP. ID de rapport : db70369c-00f5-47a9-915c-559c90e84420."

Partager ce message


Lien à poster
il y a 1 minute, Gwenty le Surfeur a dit :

Dans l'observateur d'événements ça m'indique ceci "La vérification d’erreur était : 0x00000023 (0x00000000000e0121, 0xffff8b008f5ba6c8, 0xffff8b008f5b9f10, 0xfffff801543282eb). Un vidage a été enregistré dans : C:\Windows\MEMORY.DMP. ID de rapport : db70369c-00f5-47a9-915c-559c90e84420."

il faut le lire avec ceci :

WhoCrashed

  • J'aime 1
  • Plusser (+1) 1

Partager ce message


Lien à poster

Salut ! :c_wink:

il y a 38 minutes, Gwenty le Surfeur a dit :

j'ai fait un petit /sfc scannow, et au bout de 10 petites minutes un message d'erreur apparaît "La protection des ressources Windows a détecté des fichiers corrompus, mais n'a pas pu réparer certains d'entre eux."

Pour ton problème de fichiers corrompus, tu peux aller faire un tour du côté du CBS.log ( le journal du scan en gros ) pour incriminer ces fichiers corrompus.
Pour ce faire , rentre  cette manip dans ton  invite de commande ( en admin) 

findstr /c:"[SR]" %windir%\Logs\CBS\CBS.log >"%userprofile%\Desktop\sfcdetails.txt" 

Cette commande va créer un fichier texte sur ton bureau que tu pourras ouvrir et/ou nous envoyer pour qu'on l'analyse et qu'on la répare manuellement !

Pour ton problème de RAM , je te laisse avec @Delta, il tient un truc je crois !!

Enjoy !

MateLeot 

  • Plusser (+1) 2

Partager ce message


Lien à poster
il y a 3 minutes, Delta a dit :

il faut le lire avec ceci :

WhoCrashed

Crash dumps are enabled on your computer.

Crash dump directories:
C:\Windows
C:\Windows\Minidump

On Sat 03/08/2019 18:06:52 your computer crashed or a problem was reported
crash dump file: C:\Windows\Minidump\080319-8734-01.dmp
This was probably caused by the following module: volmgr.sys (0xFFFFF801543282EB)
Bugcheck code: 0x23 (0xE0121, 0xFFFF8B008F5BA6C8, 0xFFFF8B008F5B9F10, 0xFFFFF801543282EB)
Error: FAT_FILE_SYSTEM
file path: C:\Windows\system32\drivers\volmgr.sys
product: Système d'exploitation Microsoft® Windows®
company: Microsoft Corporation
description: Pilote du gestionnaire de volumes
Bug check description: This indicates that a problem occurred in the FAT file system.
The crash took place in a Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.



On Sat 03/08/2019 18:06:52 your computer crashed or a problem was reported
crash dump file: C:\Windows\MEMORY.DMP
This was probably caused by the following module: fltmgr.sys (FLTMGR!FltCloseSectionForDataScan+0x37E)
Bugcheck code: 0x23 (0xE0121, 0xFFFF8B008F5BA6C8, 0xFFFF8B008F5B9F10, 0xFFFFF801543282EB)
Error: FAT_FILE_SYSTEM
file path: C:\Windows\system32\drivers\fltmgr.sys
product: Système d’exploitation Microsoft® Windows®
company: Microsoft Corporation
description: Gestionnaire de filtres de système de fichiers Microsoft
Bug check description: This indicates that a problem occurred in the FAT file system.
The crash took place in a file system driver. Since there is no other responsible driver detected, this could be pointing to a malfunctioning drive or corrupted disk. It's suggested that you run CHKDSK.

Partager ce message


Lien à poster
il y a 3 minutes, Gwenty le Surfeur a dit :

file path: C:\Windows\system32\drivers\volmgr.sys

 

il y a 3 minutes, Gwenty le Surfeur a dit :

file path: C:\Windows\system32\drivers\fltmgr.sys

c'est pas super sa !!!

c'est un problème comment expliquer sa ... heuuu sur le disque dur

il vas falloir passé par un CHKDSK en mode sans echecs comme il l'indique et voir si il y a pas des cluster ou autre chose abimé sur le disque dur...

Edit:  c'est la raison de tes freezes ... le disque dur est pas en super forme

Modifié par Delta
  • J'aime 1

Partager ce message


Lien à poster

Salut @MateLeot !

J'ai bien fait ta commande dans le cmd, et je sais pas si c'est normal où pas n'ayant jamais fait la même opération par le passé, mais dans le fichier texte ça s'étale sur deux heures avant le bluescreen... C'est normal ?

 

Et autrement comment je peux t'envoyer le fichier (car si je fais un copier coller ça risque facilement de prendre une page entière du topic aha) ?

Partager ce message


Lien à poster
il y a 21 minutes, Delta a dit :

 

c'est pas super sa !!!

c'est un problème comment expliquer sa ... heuuu sur le disque dur

il vas falloir passé par un CHKDSK en mode sans echecs comme il l'indique et voir si il y a pas des cluster ou autre chose abimé sur le disque dur...

Merci ! Je vais essayer ça dès maintenant, je reviens vers toi dès que j'ai fini !

 

Up: Que ce soit en mode sans échec ou pas, ça m'indique ceci

"CHKDSK ne peut pas s’exécuter parce que le volume est utilisé par un autre processus. Voulez-vous que ce volume soit vérifié au prochain redémarrage du système. (O/N)"

J'ai validé la vérification au prochain redémarrage, ça a mis 15 minutes et pour l'instant je ne sais pas trop ce qui aurait pu changer ou non... Je vais refaire un sfc pour voir si pour le moment tout tient encore la route (dans le doute hein)...

Modifié par Gwenty le Surfeur
  • J'aime 1

Partager ce message


Lien à poster
il y a 35 minutes, Gwenty le Surfeur a dit :

comment je peux t'envoyer le fichier

Tu peux me l'envoyer en fichier joint ! c'est un fichier texte il doit pas être trop volumineux !

il y a 35 minutes, Gwenty le Surfeur a dit :

ça s'étale sur deux heures avant le bluescreen... C'est normal ?

 

oui ça regroupe tous les sfc scannow que tu as fais sur ton pc alors la liste peut devenir vite indigeste !

Modifié par MateLeot
  • J'aime 1

Partager ce message


Lien à poster

Ok donc le sfc est terminé et contrairement à tout à l'heure tout est bon apparemment !

 

Je vais continuer à utiliser le pc (je vais le laisser en observation) pendant quelques jours et si ça recommence je reviendrais ici pour voir les éventuelles suites à mener pour la bécane.

Modifié par Gwenty le Surfeur

Partager ce message


Lien à poster
il y a 2 minutes, MateLeot a dit :

Tu peux me l'envoyer en fichier joint ! c'est un fichier texte il doit pas être trop volumineux !

oui ça regroupe tous les sfc scannow que tu as fais sur ton pc alors la liste peut devenir vite indigeste !

 

sfcdetails.txt

  • J'aime 1

Partager ce message


Lien à poster
il y a 18 minutes, Gwenty le Surfeur a dit :

la liste parle bcp de windows defender...

cette semaine nous avons déjà eu 1 cas .. tu fait partie des statistique..

 

  • J'aime 1
  • Perplexe 1

Partager ce message


Lien à poster

Du coup , après ton sfc/scannow sans erreurs t'as lancé les commandes dism ou pas ? Vois si ça bloque encore ?

J'ai téléchargé ton fichier texte et ce qui ressort , c'est que ce sont les modules defender qui posent problèmes  !

T'as fais une mise à jour récemment ou pas ?

Sur ce forum, ils ont le même problème depuis un update et ont du télécharger les derniers KB pour le résoudre 

===>https://www.tenforums.com/performance-maintenance/137173-many-unrepairable-corrupted-defender-files-found-sfc-scannow-2.html

  • J'aime 2

Partager ce message


Lien à poster
il y a 6 minutes, MateLeot a dit :

c'est que ce sont les modules defender qui posent problèmes  !

on a eu un cas ici :

voir les screen :

j'ai procedez autrement j'ai fait remplacer le Windows par une meilleur version :goodguygreg:

1564671974-log.png&key=471d27b1a6896cb84

Modifié par Delta
  • J'aime 1

Partager ce message


Lien à poster

Coucou @Gwenty le Surfeur

Regarde voir si tu as un antivirus tiers en le désinstallant avec l'outil de l'éditeur si ça résout ton problème . Sinon tu as la fameuse réparation sans perte de données qui fonctionne assez bien sur les cas difficiles : avec l'iso de la version installé on démarre sur le setup.exe et on a d'excellents résultats sans perdre ni données ni applications .

  • J'aime 1

Partager ce message


Lien à poster
il y a 7 minutes, MateLeot a dit :

Du coup , après ton sfc/scannow sans erreurs t'as lancé les commandes dism ou pas ? Vois si ça bloque encore ?

J'ai téléchargé ton fichier texte et ce qui ressort , c'est que ce sont les modules defender qui posent problèmes  !

T'as fais une mise à jour récemment ou pas ?

Sur ce forum, ils ont le même problème depuis un update et ont du télécharger les derniers KB pour le résoudre 

===>https://www.tenforums.com/performance-maintenance/137173-many-unrepairable-corrupted-defender-files-found-sfc-scannow-2.html

Pour le dism, après le sfc, tout est bon :

 

"PS C:\Windows\system32> Dism /Online /Cleanup-Image /CheckHealth

Outil Gestion et maintenance des images de déploiement
Version : 10.0.18362.1

Version de l’image : 10.0.18362.239

Aucun endommagement du magasin de composants n’a été détecté.
L’opération a réussi."

 

Je n'ai fait aucune mise à jour "de moi-même", j'ai laissé la mise à jour automatique faire son taff' (ça en a fait une ce matin d'ailleurs)

Partager ce message


Lien à poster
il y a 6 minutes, Gwenty le Surfeur a dit :

Je n'ai fait aucune mise à jour "de moi-même", j'ai laissé la mise à jour automatique faire son taff' (ça en a fait une ce matin d'ailleurs)

c'est bien la le probleme ...

a l'article précédent que je t'ai donné, j'ai fait repasser une clean install et demander a passer un Windows au format ESD, j'ai fait bloquer les MAJ et depuis 0 probleme ...

a medité

  • J'aime 1

Partager ce message


Lien à poster
il y a 1 minute, Delta a dit :

c'est bien la le probleme ...

a l'article précédent que je t'ai donné, j'ai fait repasser une clean install et demander a passer un Windows au format ESD, j'ai fait bloquer les MAJ et depuis 0 probleme ...

a medité

Yep, j'ai vu le topic en question et ça m'a l'air assez efficace/radical, je pense suivre ton conseil ! Merci amigo !

  • J'aime 1

Partager ce message


Lien à poster
il y a 13 minutes, calisto06 a dit :

Coucou @Gwenty le Surfeur

Regarde voir si tu as un antivirus tiers en le désinstallant avec l'outil de l'éditeur si ça résout ton problème . Sinon tu as la fameuse réparation sans perte de données qui fonctionne assez bien sur les cas difficiles : avec l'iso de la version installé on démarre sur le setup.exe et on a d'excellents résultats sans perdre ni données ni applications .

Coucou ! J'ai installé Kaspersky, ça ne m'a causé aucun souci mais en suivant ton conseil je l'ai quand même désinstallé et rien ne bouge en particulier donc ça ne vient pas de cela. Autrement j'ai déjà pu tester ta solution par le passé quand j'ai eu un problème similaire (j'avais tout fait à l'arrache ne savant pas quoi faire, et le hasard m'a fait faire ce que tu me conseilles, sans résultats malheureusement :wacko: - après faut dire que c'était sur une bécane différente donc peut être que ça joue aussi..)

  • Triste 1

Partager ce message


Lien à poster

@Gwenty le Surfeur

windows defender dois être couper et désactiver via le gpedit.msc ( natif sur PRO ) a installer si version Home

c'est la seul façon viable pour ne pas avoir un conflit entre deux service de sécure si on veut un autre av que defender

  • J'aime 1

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • bonsoir, le mieux dans ce cas si il aime bidouiller, c'est faire une sauvegarde "image" a un instant "T" là ou le pc est stable. ensuite le laissez apprendre et bidouiller. si cela plante on passe la sauvegarde "image" a ce niveau ou vous vous trouver, le mieux est de prendre ce DD le placer dans un pc fixe faire une sauvegarde tout ce qui comporte et ensuite clean install
    • mwé, c'est expérience qui parle j'en peut rien ... après 20 ans de dépannages, il y a forcement des cas qui reviennent je vient encore de dépanner un pc par sms. en 4 sms a suffit et l'affaire était réglé  
    • Bonsoir, @Drin Votre demande est trop vague. un PC Hp : Il y en a beaucoup ! sous Windows 10 : Quelle version ? Je ne peux pas vous aider avec si peut d’information. Vous avez créé du contenu masqué, le problème c'est qu'ils sont vides ! Cordialement.    
    • D'accord, Pense à mettre ton sujet en résolu.
    • Bonjour.  Mon fils possède un PC Hp sous Windows 10 et il souhaite le restaurer mais impossible. Nous avons le message suivant :  »les fichiers requis ne Sont pas approuvés. Le certificat des fichiers a peut être expiré ou les fichiers sont peut-être modifiés par d’autres utilisateurs » il aiment bien bidouiller un peu partout mais je pense qu’il a supprimé des fichiers important. Je n’ai malheureusement pas trouvé de solution sur le net. en vous remerciant   
    • Alors bonjour à vous @zelandonii et @calisto06, et merci pour vos réponses. Alors oui avec ou sans Discord, le problème était toujours présent. Puis quelque soit l'inclinaison de l'écran, j'avais le même problème. Oui, j'avais. Car je viens de me rappeler qu'il y a de cela 1 mois, j'avais totalement démonté mon pc portable pour nettoyer le ventilateur, chose que je n'avais pas fait depuis au moins 5 ans. Et je me suis dit que peut-être les connectiques avaient été mal rebranchées,ou qu'il y avait un léger faux contact. Donc là, je me décide de tout démonter, je regarde les connectiques pour l'écran, et je ne constate pas de problème. Je me dis quand même que tant qu'à faire autant débrancher puis rebrancher les connectiques. Je m'active, puis je remonte le pc, j'allume et là magie plus de problèmes de traits horizontaux. Peut-être que d'ici quelques heures, jours voire semaines le problème va réapparaitre mais pour le moment, tout va bien. Je suis quand même perplexe car les seules connectiques auxquelles j'ai touché étaient déjà bien branchées, enfin selon moi. Mais bon voilà, c'est quand même résolu.   Merci d'avoir quand même passé du temps à me lire et répondre, je n'avais pas forcément penser à démonter mon pc en premier lieu.   Bonne journée !
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...