Jump to content
Site Communauté

Glitchs visuels sur vieux HP EliteBook 6930p (Windows 10)


Go to solution Solved by Toto61,

Recommended Posts

Salut la commu! C'est (encore) moi!:c_fear:

Je reviens aujourd'hui avec un problème des plus particuliers. Voyez, je possède (pas chez moi j'en ai peur donc impossible d'appliquer des correctifs pour le moment) une formidable bête du nom de HP EliteBook 6930p, que j'ai récemment passée à Windows 10 pour un meilleur confort.:c_sunglasses:

Quelle merveille de voir que mon expérience sur cette machine sous Windows 10 est des plus agréables, étant donné son passé difficile (dans l'ordre Vista, 7, Zorin OS et enfin Windows 10). Malheureusement, un problème de taille m'empêche d'être productif.:c_embarrassed:

Cet ordinateur possède des glitchs visuels (de type décalages et textes illisibles) dans des conditions bien précises :

  • Jamais sur la barre des tâches
  • Sur TOUTES mes fenêtres
  • S'attache au fenêtre (si je réduis une fenêtre avec ces bugs puis je la réouvre, les mêmes bugs aux mêmes emplacements de la fenêtre persistent)
  • Disparaissent au survol de la souris

Ces glitchs sont extrêmement gênants et embêtants mais n'apparaissent pas tout le temps. J'ai déjà entièrement réinstallé le pilote graphique et, étant donné que ces bugs apparaissaient dès la première prise en main il ne peux pas s'agir d'un virus. Cela viendrait-t-il donc de l'OS en question?:c_embarrassed:

 

Merci d'avance pour votre aide et je vous salue :c_magic:

PXL_20220228_134152842.jpg

PXL_20220228_134027594.jpg

Link to comment
il y a 1 minute, Le PoissonClown a dit :

Salut à toi ! :c_happy:

Alors pour déterminer si c'est le système ou le matos qui fait ça, c'est tout simple : il suffit de démarrer sur un autre système et regarder si ces merveilles artistiques se manifestent ou non. :kermit:

Sais-tu faire ça ou veux tu un guide pas à pas ?

Ouep! Je sais faire. Par conte effectivement j'ai oublié de le préciser mais ce bug n'apparaissait ni sur Zorin (Linux en soi) ni sur Windows 7... J'essaierais de faire une live USB d'un linux pour voir ça ! Mais en attendant je serais d'accord pour penser que ça serait l'OS... D'autres pistes? :c_happy:

  • J'aime 1
Link to comment
  • Solution

Salut,

Si @Le PoissonClown me le permet, ce qui serait aussi intéressant c'est d'en connaitre un peu plus sur ton Win10, car à ce stade, c'est à peu près la même chose que dire que tu roules en Renault : c'est vague...

  • Quelle version ?
  • Quelle architecture ?

Ensuite, les chipset Intel PM45 / GM45 avec ICHM9 ne sont officiellement pas compatibles Win10, et le pilote le plus récent remonte à 08-2012 !

Sur la partie graphique, pas grand chose de mieux avec le GMA 4500MHD qui remonte à 10-2012, ni avec le ATI HD3450 qui remonte à 01-2013 ! Qui plus est, ce qui peut fonctionner avec une version 1709 peut ne plus fonctionner avec une version 21H2... Par exemple, cette procédure semble fonctionnelle avec le GMA 4500MHD, sous peine de quelques modifications...

D'autre part, sur ce 14", il y a 2 résolutions d'écran possibles : 1280x800 et 1440x900. Quelle est la résolution obtenue sur les autres OS testée ?

Enfin, ces bugs sont-ils présent également en reliant un écran externe sur ce portable via les ports VGA / DVI ? 

Pour conclure, voir résumer, sauf à vouloir se faire plaisir, passer ce PC sous Win10 me semble plus relever du Proof of concept que de vouloir obtenir un système fiable et stable.

Edited by Toto61
  • J'aime 1
  • Plusser (+1) 1
Link to comment
il y a 14 minutes, Toto61 a dit :

Salut,

Si @Le PoissonClown me le permet, ce qui serait aussi intéressant c'est d'en connaitre un peu plus sur ton Win10, car à ce stade, c'est à peu près la même chose que dire que tu roules en Renault : c'est vague...

  • Quelle version ?
  • Quelle architecture ?

Ensuite, les chipset Intel PM45 / GM45 avec ICHM9 ne sont officiellement pas compatibles Win10, et le pilote le plus récent remonte à 08-2012 !

Sur la partie graphique, pas grand chose de mieux avec le GMA 4500MHD qui remonte à 10-2012, ni avec le ATI HD3450 qui remonte à 01-2013 ! Qui plus est, ce qui peut fonctionner avec une version 1709 peut ne plus fonctionner avec une version 21H2... Par exemple, cette procédure semble fonctionnelle avec le GMA 4500MHD, sous peine de quelques modifications...

D'autre part, sur ce 14", il y a 2 résolutions d'écran possibles : 1280x800 et 1440x900. Quelle est la résolution obtenue sur les autres OS testée ?

Enfin, ces bugs sont-ils présent également en reliant un écran externe sur ce portable via les ports VGA / DVI ? 

Pour conclure, voir résumer, sauf à vouloir se faire plaisir, passer ce PC sous Win10 me semble plus relever du Proof of concept que de vouloir obtenir un système fiable et stable.

Melheureusement il sera très compliqué de répondre à toutes les questions que tu me poses, sachant que je n'ai pas l'ordi en question en ma possession actuellement. Mais je sais que:

  • J'ai installé l'ISO de la toute dernière version de Windows 10 via le site de Microsoft, donc c'est la dernière version en date de il y a deux semaines
  • Processeur 64x, système 64x
  • J'ai par défaut une résolution de 1280*800 sur tous les OS que j'ai mis jusqu'à présent
  • J'essaierais de relier un écran externe mais je sais que sur un écran externe cela ne se produisait pas avec Windows 7

Peut-être devrais-je installer une vieille version de Windows 10 pour essayer d'en obtenir quelques chose? parce que ce pc marche de manière fluide avec la dernière version de l'OS...

Ah et aussi, je ne l'ai pas précisé mais l'animation de démarrage n'est pas le logo qui tourne mais la barre de chargement de Vista, comme le mode sans échec avec minimal graphics... Ca doit avoir un rapport mais l'option est désactivée normalement et l'animation se joue bien avec mon usb d'installation...

Voilà j'espère que cela peut t'aider :/

  • Perplexe 1
Link to comment
il y a 51 minutes, Creeperlulu a dit :

l'animation de démarrage n'est pas le logo qui tourne mais la barre de chargement de Vista, comme le mode sans échec avec minimal graphics...

Voilà qui est bien étrange. Ce PC serait-il passé par des mises à niveau successive de Win Vista -> 7 -> 10 sans aucun clean install depuis tout ce temps ?

Link to comment
il y a 14 minutes, Toto61 a dit :

Voilà qui est bien étrange. Ce PC serait-il passé par des mises à niveau successive de Win Vista -> 7 -> 10 sans aucun clean install depuis tout ce temps ?

De Vista à 7, sinon il a été entièrement effacé et formaté pour Zorin OS et la même chose pour Windows 10.

Link to comment
il y a 32 minutes, Toto61 a dit :

Lorsque tu récupéreras ce PC, il serait intéressant que tu nous fasses une capture d'écran de ton Gestionnaire de disques que l'on visualise les partitions présentent sur ce PC.

Yep pas de soucis mais ça aurait un rapport tu penses? :c_embarrassed:

Link to comment

Non, je ne pense pas, d'autant que vu ta configuration, le problème doit très certainement venir d'une compatibilité du pilote graphique, notamment à la lecture de la procédure donnée dans mon premier message (si tant est qu'il s'agisse d'un chipset graphique Intel).

Là, c'est plus par curiosité, car après un formatage, il ne peut rester aucune trace de Vista, d'autant plus qu'un Linux a également été installé, puis formaté avec Win10. C'est donc un simple détail dont j'aimerai comprendre comment un élément lié à Vista puisse encore être présent lors du boot de Win10...

Link to comment
Il y a 3 heures, Toto61 a dit :

Non, je ne pense pas, d'autant que vu ta configuration, le problème doit très certainement venir d'une compatibilité du pilote graphique, notamment à la lecture de la procédure donnée dans mon premier message (si tant est qu'il s'agisse d'un chipset graphique Intel).

Là, c'est plus par curiosité, car après un formatage, il ne peut rester aucune trace de Vista, d'autant plus qu'un Linux a également été installé, puis formaté avec Win10. C'est donc un simple détail dont j'aimerai comprendre comment un élément lié à Vista puisse encore être présent lors du boot de Win10...

Je sais que ce démarrage est utilisé dans le mode sans échec et est présent dans toutes les versions de Windows, même 11. À voir avec cette vidéo. Mais ça doit être lié aux graphics :c_embarrassed:

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...