Jump to content

Après une mise à jour puis un redémarrage, ma souris ne fonctionne plus


Recommended Posts

Il y a 2 heures, labricole59 a dit :

Je pense que mon problème de souris n'est pas lié à la distribution car il s'est produit avec ubuntu et plusieurs variantes de Mint.

C'est mon PC qui doit être en cause, c'est une vrai teigne, j'ai installé linux sur d'autres PC même encore plus anciens

et je n'ai rencontré aucun problème sauf de la lenteur.

Et dans le démarrage automatique d'application tu as ta souris qui est cochée

Link to post
  • Replies 64
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Déjà données dans l'un des messages de la première page @rodriguem7973.

Ou Cinnamon...

Je crois que depuis que je suis membre de ce forum, cela doit être le dépannage où j'ai répondu en premier, le plus long auquel j'ai été confronté. Et ce n'est pas fini.

Il y a 16 heures, Tulburite a dit :

Et dans le démarrage automatique d'application tu as ta souris qui est cochée

Dans le démarrage automatique, je vois une rubrique intitulée :  Gnome setting daemon's mouse plugin.  La case de cette rubrique n'est pas cochée.  Je sais que mouse veut dire souris en anglais. Est ce que je dois cocher cette case ?

Link to post
Il y a 2 heures, zelandonii a dit :

Si je peux me permettre.

Essaie et vois si cela change quelque chose. Redémarre quand même entre les deux.

Hélas !  ça n'a rien changé. J'ai même essayé une troisième souris en vain.

Link to post
Il y a 18 heures, labricole59 a dit :

Hélas !  ça n'a rien changé. J'ai même essayé une troisième souris en vain.

C'est bizarre cette histoire,

Je viens d'installer Mint 20.1 avec le bureau XFCE sur un vieux Dell Inspiron 1720 et sur une machine virtuelle sans problème,, ça tourne bien c'est relativement réactif même sur mon vieux Dell ... As-tu essayé d'installer la dernière version mais avec un autre bureau par hasard

Link to post
il y a 31 minutes, Tulburite a dit :

C'est bizarre cette histoire,

Je viens d'installer Mint 20.1 avec le bureau XFCE sur un vieux Dell Inspiron 1720 et sur une machine virtuelle sans problème,, ça tourne bien c'est relativement réactif même sur mon vieux Dell ... As-tu essayé d'installer la dernière version mais avec un autre bureau par hasard

Re

J'insiste sur le fait que tout se passe bien et que ce n'est qu'une fois le PC redémarré que la souris ne fonctionne plus. C'est gentil de me proposer d'installer d'autres versions, mais mon PC est tellement récalcitrant à booter,

je dois effectuer trop de manips ( nomodeset nolapic ) ensuite il faut tout réinstaller, configurer le navigateur, etc...ça me prend trop de temps ( je sais je suis à la retraite lol ) - Donc pour l'instant je fonctionne avec le pavé tactile en l'attente d'une solution pour la souris. Je suis convaincu que la cause du problème vient de mon PC -

Link to post

La mise à jour doit activer elle-même une mise à jour des ports USB qui fait qu'ils ne fonctionnent plus avec ta souris.

As-tu testé d'autres périphériques, par exemple un autre clavier ?

Link to post
Il y a 1 heure, labricole59 a dit :

Re

J'insiste sur le fait que tout se passe bien et que ce n'est qu'une fois le PC redémarré que la souris ne fonctionne plus. C'est gentil de me proposer d'installer d'autres versions, mais mon PC est tellement récalcitrant à booter,

je dois effectuer trop de manips ( nomodeset nolapic ) ensuite il faut tout réinstaller, configurer le navigateur, etc...ça me prend trop de temps ( je sais je suis à la retraite lol ) - Donc pour l'instant je fonctionne avec le pavé tactile en l'attente d'une solution pour la souris. Je suis convaincu que la cause du problème vient de mon PC -

Bonjour @labricole59

Pour ce qui est de "nomodeset nolapic " c'est très simple, il suffit de supprimer les drivers nvidia du fichier iso et ensuite d'installer et de laisser faire avec le pilote de la distribution. Une fois la distribution installée tu peux remettre les drivers nvidia en passant par synaptic .

Pour ce qui est de la souris, je suppose que le matériel n'est pas reconnu par rapport au noyau de Mint

Ce qui serait intéressant et je rejoins @zelandonii c'est de tester avec une souris filaire et de récupérer, enfin essayer les informations de cette dernière dans un terminal avec la commande suivante

cat /proc/bus/input/devices | grep MOUSE && lsusb

Et ensuite en recopiant les infos dans le fichier /ext/X11/xorg.conf avec les droits administrateurs

Link to post

Merci Tulburite pour l'astuce de supprimer les drivers NVIDIA, on apprend et on progresse toujours en consultant les forums. :rolleyes:

Si je devais à nouveau recommencer une nouvelle installation de distribution sur ce PC, je mettrai ton astuce en

application.

Pour la souris, je vais tenter d'essayer ta solution que j'ai en l'état du mal à comprendre. ( Je ne suis pas un habitué de Linux et certains termes sont pour moi incompréhensibles ) Mais je te remercie quand même. 

Link to post
Il y a 6 heures, labricole59 a dit :

Merci Tulburite pour l'astuce de supprimer les drivers NVIDIA, on apprend et on progresse toujours en consultant les forums. :rolleyes:

Si je devais à nouveau recommencer une nouvelle installation de distribution sur ce PC, je mettrai ton astuce en

application.

Alors je suis confus :blush: mais j'ai été regarder dans le fichier ISO de Linux MInt 20.1 et je n'ai pas de drivers nvidia ..., en réfléchissant un peu avec la tête, c'est normal, car le bureau XFCE est une bureau léger en comparaison du bureau GNOME ou KDE.

Link to post

Je crois que depuis que je suis membre de ce forum, cela doit être le dépannage où j'ai répondu en premier, le plus long auquel j'ai été confronté. Et ce n'est pas fini.

  • Triste 1
Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...