Jump to content

CM msi Z170 ne démarre plus après ajout RAM


Recommended Posts

Bonjour,   J'ai récupéré un CM Msi Gaming pro carbonZ170 d'un gamer avec un I5 6600. Elle fonctionne sous Windows10 avec une barette DDR4 de 4 Go.(placée en A2)

J'ai 2 autres barrettes de 4GO  (Fury HyperX de 4Go) fonctionnelles.

Le problème Dès que je veux ajouter une autre barrette, le pc ne démarre plus et les voyants "CPU et DRAM"  clignotent simultanément. (ne sont pas détecté)

J'ai réinitialisé le Bios et effacé les données du CMOS mais en vain. Je me tourne donc vers vous afin de trouver une solution.

Merci pour votre aide.

Link to post

Bonjour, 

Je suis aller voir à cette adresse... J'ai chercher et rechercher sans trouver d'informations et j'avoue être un peu perdu avec certains mots. >J'ai acheté cet ensemble (CM,Pro et Ram), fonctionnant sur ce type ram j'ai donc acheté 2 autres barretes identiques à la 1ere. Pour moi la première était compatible puisque windows s'ouvrait et qu'il n'y avait pas de Pb dans les gestionnaire de périphériques.

Je joins à tout hasard une copie de CPU-Z

Cordialement

DDR4.docx

Link to post

Les 3 sont bien 100% identiques / même ref exactement ?

Si tu n'en met que 2, ca dit quoi ?

En complément, il y a de nombreuses mise à jour du BIOS sur la page de support MSI , dont certaines apportent des améliorations de compatibilité mémoire.

Edited by Toto61
  • J'aime 1
Link to post

Oui les 3 sont 100% identiques. Même avec 2 ca ne demarre pas non plus. Pourttant elles sont bien enfoncés dans leur logement (+ fort je traverse la CM ...).

Il me reste à apprendre à flasher un bios.J'ai vu qu'il y avait un tuto.

Je ne manquerais pas de vous tenir au courant car selon le net mon problème n'est pas un cas isolé.

Merci à vous

 

Link to post

Bon voilà j'ai effectué un flashage du Bios -Tout s'est bien déroulé.- Tout fonctionne !!

Toutes mes barrettes mémoire sont enfin reconnes et opérationnelles. Tout est ok.  Merci pour votre soutien .A bientôt (peut-être les amis !!:dry:

  • J'aime 1
Link to post

Salut,

Peux-tu nous donner les ref de ta mémoire, car dans ton premier post tu es resté sur la dénomination commerciale (Fury HyperX de 4Go), et dans tes captures, il manque la partie "SPD" qui nous l'auraient indiqué.

Link to post

Je pense qu'il y a un problème de lisibilité sur le tableau.

Tu peux mettre jusqu'à 4 modules de cette référence, mais, avec 3 module, les performances ne seront pas optimales, car il n'y aura pas de "Dual Channel" qui nécessite un fonctionnement par paire (2 ou 4 modules).

Après, mieux vaut-il 2 x 4 Go en "Dual Channel" ou 3 x 4 Go en "Single Channel" ? Aucune idée de l'impact réel...

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...