Aller au contenu
Ilyeo

Erreur avec iptables et OMV

Messages recommandés

Bonjour,

J'ai récemment fait une "clean" install sur mon serveur de OMV (OpenMediaVault), 5.3.9 et après avoir essayé d'ajouter des règles iptables voici le message d'erreur que me renvoie OMV :

https://pastebin.com/EAtJGNiR

 

Le retour de la commande apt-cache policy openmediavault :

Avez-vous une idée sur l'origine du problème ?

Merci d'avance !

 

Modifié par Ilyeo
Erreur de syntaxe

Partager ce message


Lien à poster
il y a 44 minutes, rodriguem7973 a dit :

Ah ... pourtant j'ai bien pris l'iso sur le site officiel :(

Je vais la ré-télécharger et ré-installer alors ... :risitas-pleure1:

 

Edit : sinon comment vois-tu ça ?

Modifié par Ilyeo

Partager ce message


Lien à poster

Bon finalement j'ai résolu mon problème ...
Et quel problème ....

En fait c'est moi qui est bigleu et en rentrant des règles je me suis foiré dans certaines ...

Au lieu de -m conntrack --ctstate ESTABLISHED j'ai mis "--cstate"

Quand j'ai tout supprimé puis refais j'ai pas fais cette erreur ... mais une autre ... j'ai mis "--ctate"....

Bref, faute de frappe quoi problème résolu :risitas-rire2:

  • Plusser (+1) 1

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...