Aller au contenu
sf_ninho

MSI - Accès au BIOS

Messages recommandés

Bonjour,

J'ai récemment acheté un MSI PS63 Modern 8RD. On m'a informé que celui ci n'utilisé que 50% de sa capacité (carte mère) et je voulais savoir comment je pouvais accèder à ces parmètres. j'ai vu qu'avec MSi on pouvait avoir accès au Click Bios 5, mais je n'arrive pas à y accèder. Lorsque je fais "suppr" lors du démarrage, je susi renvoyé vers le BIOS "classique".

Voici ma config. https://i.goopics.net/QJG5l.png?fbclid=IwAR0w6zaNlzmxEjBBm-jnqg8QEv6vTon-YdsLcUfWm_r_t17Zb4mMeNUHv7o

https://i.goopics.net/KJkpm.png?fbclid=IwAR039_jH8CPVinBDFtpUOSl07IxpT26il0Nms2bjZlSAgGBivB4wbKk2qr4

Puis-je avoir accès au Click Bios 5 ? Sinon comment je peux avoir accès aux parmètres ? Je tiens à préciser que concernant le programmation/technique informatique, je ne suis pas très développé ^^ 

Merci pour votre aide ! 

Partager ce message


Lien à poster
il y a 27 minutes, sf_ninho a dit :

Puis-je avoir accès au Click Bios 5 ? Sinon comment je peux avoir accès aux parmètres ? Je tiens à préciser que concernant le programmation/technique informatique, je ne suis pas très développé ^^ 

Merci pour votre aide ! 

bonjour, êtes vous sûr que ce genre de bios créer pour le gaming soit dédié au vôtre? Peut être uniquement pour les CM de pc bureau ou alors pc portable MSI vraiment axé gamer.

je vois bien ce bios click 5 mais on parle toujours de Z170 ou B450 etc des carte mère pc bureau donc ...

 

Modifié par Delta

Partager ce message


Lien à poster

Et bien c’est bien ce que je crains du coup, mais vu que je connais pas grand chose en carte de mère je posais la question.

mais du coup quelles solutions s’offrent à moi pour que j’accède au performances du pc (si c’est possible) ?

Partager ce message


Lien à poster
Il y a 4 heures, sf_ninho a dit :

On m'a informé que celui ci n'utilisé que 50% de sa capacité (carte mère)

Là ça mérite plus d'explications ....comment avez vous vu ça ? 

Votre PC https://www.msi.com/Laptop/PS63-MODERN-8RX/Specification a un processeur de type U donc on a pas affaire à un PC Gamer de ouf , la carte permet de jouer en 1080 https://mon-set-up-gaming.fr/gtx-1050-ti/ 

  • Plusser (+1) 1

Partager ce message


Lien à poster

Je l’utilise pour là production MAO (besoin en memoire et CPU) et logiciel 3D. 
 

d’après la personne, les 50% viennent d’ici

484C1035-E32D-4C7D-848F-4ED9114A49DB.jpeg

Partager ce message


Lien à poster

J'ai tout à 0% c'est normal ? :rolleyes:

 

sinon les résultats :

UserBenchmarks:
CPU: Intel Core i7-8565U - 55.4%
GPU: Intel UHD Graphics 620 - 4.3%
SSD: Kingston RBUSNS8154P3512GJ 512GB - 134.6%
RAM: Samsung M471A2K43CB1-CTD 1x16GB - 38.9%
MBD: MSI MS-16S1

 

Capture5.PNG

Partager ce message


Lien à poster

Salut, avez vous fait le test en entier ( car comme le montre votre screen, le résultat est imcomplet, c'est pour cela que cela affiche 0% )

Edit : Je viens de faire le test, je n'ai pas eu de problème.

Modifié par Indyka
  • Plusser (+1) 1

Partager ce message


Lien à poster
Il y a 2 heures, sf_ninho a dit :

sinon les résultats :

UserBenchmarks:
CPU: Intel Core i7-8565U - 55.4%
GPU: Intel UHD Graphics 620 - 4.3%
SSD: Kingston RBUSNS8154P3512GJ 512GB - 134.6%
RAM: Samsung M471A2K43CB1-CTD 1x16GB - 38.9%
MBD: MSI MS-16S1

de plus,

je vois que votre CG 1050 n'as pas été prise en compte

GeForce® GTX 1050Ti with Max-Q Design, 4GB GDDR5

Modifié par Delta

Partager ce message


Lien à poster

Bah j'ai essayé plusieurs fois, même résultat.

je lance le UserBenchMark.exe et il fait son travail tout seul, ensuite il me ramène vers la page web.

Pourtant quand il est lancé, il y'a bien tout de coché :

Capture7.PNG

Partager ce message


Lien à poster
il y a 11 minutes, sf_ninho a dit :

je lance le UserBenchMark.exe et il fait son travail tout seul, ensuite il me ramène vers la page web.

Pourtant quand il est lancé, il y'a bien tout de coché :

c'est sûrement car vous avez deux CG.

une au processeur et une additionnel.

sur le G9 793 de calisto elle n'en a qu'une donc d'office sa GTX est reprise.

il faudrait que vous passiez votre CG GTX 1050 par défaut avant de faire le test

  • J'aime 2

Partager ce message


Lien à poster

Bonsoir à tous,

Voici les nouveaux résultats, toujours aussi nuls :

UserBenchmarks:
CPU: Intel Core i7-8565U - 41.8%
GPU: Nvidia GeForce GTX 1050 Ti with Max-Q Design - 24.8%
SSD: Kingston RBUSNS8154P3512GJ 512GB - 132.3%
RAM: Samsung M471A2K43CB1-CTD 1x16GB - 36.3%
MBD: MSI MS-16S1

 

Je vous mets en pièce-jointe différents capture d'écran qui peuvent peut etre vous aider

y'a t-il des choses à régler pour améliorer cela ?

 

Capture10.PNG

Capture11.PNG

Capture12.PNG

Capture9.PNG

Partager ce message


Lien à poster

Un peu désolant de voir ça alors que je pensais avoir acheter du "potable"  (bannissant le gaming dès le debut)

 

De plus, Est ce que compléter le 2E slot peut arranger quelque chose ?

Capture8.PNG

Capture13.PNG

Partager ce message


Lien à poster
Il y a 1 heure, sf_ninho a dit :

Un peu désolant de voir ça alors que je pensais avoir acheter du "potable"  (bannissant le gaming dès le debut)

Bonsoir,

Que voulez-vous en fait ? Qu'est-ce que votre pc n'arrive pas à faire ??

Il y a un bug dans vos jeux ... sa ralenti, sa bug, sa freeze ?

Dans vos multimédia, qu'est ce qui n'arrive pas à vous donner, à vous satisfaire ??

Idem dans la bureautique??

C’est bien beau de vouloir se mesuré et faire des benchmarks avec les autres pour voir qui a le meilleur sur papier, oui je dis bien sur papier ou un écran. Car j'ai déjà largué des pc soit disant plus puissant que le mien et laissez l'autre sur le carreau et sont proprio tout bête en voyant les performances en réel.

Je pense plutôt qu’au lieu de vous souciez des nombreux paramètres sur des tests au final qu’ils ne veulent pas dire grand-chose etc Il faudrait vous concentré plutôt sur ce que le pc vous donne ou ne vous donne pas.

Y as t’il un problème ???

Pour vous dire, si vous avez acheté un pc portable de bonne qualité, la réponse est oui !

Vous avez une Gtx 1050, un proco I7 de 8 ème génération et de la Ram DDr4

Cela ne sera pas la foudre de guerre en jeu mais j'ai aussi travaillé et jouer longtemps avant de le remplacer par un Acr G9 793 ensuite par un Alienware, un MSI qui tourne encore comme une horloge et qui me sert de pc de diagnostique voiture mais avant qui me servait de pc de jeux. Un de 4 ème génération donc un Gt 70 20 D, un i7 4700MQ

Accouplé à une Nvidia GeForce GTX 780M et de la DDR3L en Ram. Je n'ai pas à m'en plaindre et ce pc en épate encore pas mal avec leur 6 voir leur 7 ème génération.

Moralité, ne vous fiez pas que au benchmark ...

 

Partager ce message


Lien à poster
Il y a 12 heures, sf_ninho a dit :

Un peu désolant de voir ça alors que je pensais avoir acheter du "potable"  (bannissant le gaming dès le debut)

Je ne comprend pas cette phrase ....le gaming en matière de PC est du haut de gamme car les jeux demandent beaucoup de ressources ....

Pour info tu as un onglet compare sur la page ou tu as fais les tests pour comparer les performances des différents composants avec d'autres (tu recherche la page des résultats dans ton historique de navigation) 

Partager ce message


Lien à poster

Non mais je ne m'en sers pas pour jouer, donc je ne peux pas comparer sur ce niveau là.

Mais sur le logiciel de musique, j'ai des plugins qui ne s'ouvrent pas et font freeze + crash le logiciel, parfois lors d'un lourd projet, ça lague car la bar de CPU (dans le logiciel) dépasse les 100 (ce qui est normal à un moment donné) mais du coup je cherchais à savoir si le PC tournait à 100% lorsque j'utilise le logiciel.

Je ne souhaite pas avoir le meilleur setup, ni la best des performances, mais juste savoir si le PC n'est pas "bridé" ou au autre, car j'ai upgrade pour cette raison et ça serait bête de ne pas l'exploiter à son max.

Peut être qu'il est à sa best performance, et que les problèmes que j'ai viennent d'autres parts, mais vu que j'y connais pas grand chose je fais appel à vous pour savoir si il y'a des choses à améliorer (réglages carte graphique, etc...) 

Partager ce message


Lien à poster
Il y a 2 heures, sf_ninho a dit :

Mais sur le logiciel de musique, j'ai des plugins qui ne s'ouvrent pas et font freeze + crash le logiciel, parfois lors d'un lourd projet, ça lague car la bar de CPU (dans le logiciel) dépasse les 100 (ce qui est normal à un moment donné)

yop là,

un logiciel de musique, étant Dj's, je ne vous apprend rien vus que vous en utiliser aussi, ce sont des logiciels gourmand en ressource, presque autant qu'un jeu !!

pour voir si c'est votre logiciel ou encore associé a un autre qui vous " tue " votre ressource, lancez une fois votre logiciel comme d'habitude et une fois fait, il faudrait regarder dans le gestionnaire des taches comme ici :

 

gestionnaire-des-taches-windows-10-06.png

donnez nous le screen pour que l'ont puisse voir

sur ce screen par exemple on vois très bien qu'il y a un problème :

b.JPG

Modifié par Delta

Partager ce message


Lien à poster

Voici une capture sur un semi-projet en cours : (beaucoup d'audio et pas trop de MIDI, donc moins de ressources)

 

Capture13.PNG

Modifié par sf_ninho

Partager ce message


Lien à poster

c'est clairement votre programme qui vous mange toute votre ressource ...

4 Go rien pour le logiciel.

un test :

Ableton live est t'il sur votre bureau, si oui, cliquer droite dessus puis :

demo.thumb.PNG.d3174e2bac25d4b54386ae759682448f.PNG

comme sur le screen :

run with graphics processor et choisissez votre nividia en cliquant gauche dessus. et regarder ci cela améliore quelques chose

 

 

 

 

 

 

 

Partager ce message


Lien à poster
Il y a 1 heure, Delta a dit :

run with graphics processor et choisissez votre nividia en cliquant gauche dessus. et regarder ci cela améliore quelques chose

 

Même résultat, et je suis par défaut également, comme sur le screen :/

Modifié par sf_ninho

Partager ce message


Lien à poster

est-il normal, après 2 mois d'utilisation (achat neuf en novembre) que le pc chauffe autant pour une utilisation du processeur plutôt normal ?  Il n'est pas dans un milieu poussiereux, et je le nettois + le bureau chaque semaine

unknown (1).png

unknown.png

Partager ce message


Lien à poster
il y a une heure, sf_ninho a dit :

est-il normal, après 2 mois d'utilisation (achat neuf en novembre) que le pc chauffe autant pour une utilisation du processeur plutôt normal ?  Il n'est pas dans un milieu poussiereux, et je le nettois + le bureau chaque semaine

Bonjour,

En effet sur certains PC équipé d'un Proco I 7 génération 8 plus précisément on prendra en compte le I7 8750h etc. Cela chauffe ...

Cela vient du fait que tous les pc portable actuel, on cherche à les faire de plus en plus fin et on n'oublie qu'un proco de cette norme, cela chauffe...

Les ventilos de pc portable ne sont pas non plus des plus extraordinaires.

Maintenant je constate une activité très soutenue en wifi, en Ethernet et votre Ram est constamment aussi utilisée. Ce qui fait aussi donc que votre CPU est en activité

en deuxième constat et cela vas vous rassuré ! votre CPU travail a sa vitesse optimal et n'est pas du tout bridé

il bosse sur votre screen a 3.73 Ghz

pour preuve :

Performances

Modifié par Delta

Partager ce message


Lien à poster
Il y a 4 heures, Delta a dit :

en deuxième constat et cela vas vous rassuré ! votre CPU travail a sa vitesse optimal et n'est pas du tout bridé

Certes c'est rassurant du point de vue du matériel (pas d'anomalies) mais apparemment cet appareil serait sous dimensionné par rapport aux besoins de @sf_ninho :sad: ...

Partager ce message


Lien à poster
il y a 12 minutes, calisto06 a dit :

Certes c'est rassurant du point de vue du matériel (pas d'anomalies) mais apparemment cet appareil serait sous dimensionné par rapport aux besoins de @sf_ninho :sad: ...

il lui manque de la Ram ...

niveau processeurs un I7 8500 il montre une monté a 3.73 ghz il fait sont office c'est pas lui en  tord. Maintenant pour des gros logiciel de musique etc. Il faut de la ram rien a faire.. 32 Go

Partager ce message


Lien à poster

Bon donc  @sf_ninho tu as donc surement la possibilité d'upgrader ta RAM avec une barrette compatible ....là je te laisse avec @Delta

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • J'ai une FREEBOX V6 et je souhaite accèder au disque de la FREEBOX dans l'explorer Windows.  Depuis Windows 10, je sais qu'il est nécessaire d'activer le client SMB 1.0/CIFS dans les fonctionnalités de Windows pour que cela fonctionne. J'ai activé ce client sur plusieurs PC sous Windows 10 et cela fonctionne, sauf pour l'un d'entre eux.  Pour ce PC, cela fonctionne un temps puis l'accès au disque de la FREEBOX devient impossible. Pour contourner le problème, je décoche le client SMB 1.0/CIFS, je reboote le PC, puis je coche à nouveau le client SMB 1.0/CIFS et je reboote le PC afin de récupérer mon accès au disque de la FREEBOX jusqu'à ce que cela redevienne à nouveau impossible.  Windows 10 2004 a été installé sur ce PC il y a quelques semaines (clean install). D'autres PC avec Windows 10 2004 (suite à MAJ depuis une version 1909 et non une clean install) ne présente pas le même problème. Des idées pour résoudre le problème ?
    • Salut @yannafrance, et @KRISTOBAL, D'après la capture d'écran, il s'agit d'une mise à niveau vers la 1909. N'est-ce pas ??? A+ 
    • Apres via les commentaire négatif sur la Cm.  Oui je les avait lu. Mais il y a toujours des gens mécontents sur tou. Moi je voulais un carte mère asus ( j aimai bien cette marque et quand j avais cherché sur le net on me disait quelle était bien via la carte graphique que j avais ) et je voulais quelle est le wifi et un bon son. Car c est très important pour moi le son. Mon pc est branché sur 4 ampli hifi. Voila pourquoi j ai opter pour la asus prime deux. Apres j ai le thunderbol  3 ( un truc comme ca) que j ai mit. Mais franchement je ne sais même pas a quoi ça serre ,ni le principe.et que j ai essayer de comprendre ce bidule ca ne disai. Enfin j ai compris que ça declupais le transfert de donne et que ça allais extrêmement vite. Mais je n ai rien contacter d extra avec ce truc.
    • Non. c est sur que les drivers pour l imprimente n es pas du tout lié au problème. C est un vielle imprimente hp et j avais acheter un ptit appareil pour quel soie en wifi via une clef usb. Mais elle m as toujours causer des probleme depuis la sortie de w7. Les drivers de la clef faux que je les intale en version inférieure.  Et les drivers de l imprimente ben c est un gros souci pour moi. Il bloc en milieux d installation.et quand j arrive avec dieux c est quel magouille . Elle reconnais que le scan ma pas l impression. Je pense que je vais passé la semaine dessus.  Et m arracher les cheveux  
    • Je me permet d'intervenir Bonjour Mon dd hdd externe 3 tera est plein j'ai besoin d'un second disque J'hésite entre 2 DD :  Le Seagate Expansion Desktop 6 To  (STEB6000403) qui m'intéresse beaucoup J'aimerai savoir s'il peut fonctionner en backup avec seagate tool kit comme le Seagate Backup Plus Hub 6 To ? Je ne vois pas trop la différence entre ces deux disques Je veux absolument sauvegarder sur ce nouveau disque ma musique , 170 Go puis avec vos conseils , une copie de secours sur un petit ssd de celle ci Pouvez vous m'aider pour cette histoire de backup ?    
    • Bonjour J'ai besoin rapidement d'un DD externe et  le Seagate Expansion Desktop 6 To  (STEB6000403) m'intéresse J'aimerai savoir s'il peut fonctionner en backup avec seagate tool kit comme le Seagate Backup Plus Hub ? Je ne vois pas trop la différence entre ces deux disques  
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...