meridian-shaft Jump to content
Forums

Problème au niveau du démarage


Recommended Posts

Salut la crabosphère, j'espère que ça va,

je viens solliciter votre aide car j'ai un problème résistant ! Qui est : Quand j'allume mon ordinateur, celui ci redémarre sans même que je le touche, non je ne suis pas un maître de la télékinésie. :c_sad: 

Ma config : 

Intel Core i5 4460 3.2 Ghz

AMD Radeon R9 380 4Go

16 Go de DDR3 1600 ( j'ai plus la ref exacte )

Carte mère MSI ( pareil )

2 écrans, plus ou moins récent ( testé avec les 2 )

 

En détails

- Il démarre,

- Je tape le code

- Il rédémarre

- Windows me demande de taper un code pour vérifier que je ne me suis pas trompé ( type A1B2B3 )

- Je touche au fils de l'alimentation au bout de la deuxième fois mais des fois, pas besoin. 

- Une fois lancé, je peux jouer à mes jeux ( en ce moment, Far Cry ND, The Division 2, Overwatch, etc )

 

Ce qui a été effectué

- Scan Anti-Virus ( Comodo ) 

- Scan Anti-Malware ( MalwareBytes ) 

- Test des disques Dur ( SSD et HDD )

- Température vérifié

- Mise à jour pilote AMD ( Proposé par l'application )

 

Auriez vous une idée de la source du problème ou un test à effectué ?

Edited by Indyka
Link to comment

Bonjour @Indyka 

Tu peux voir dans l'observateur d'évènement si il y a des évènements critiques dans systeme?, si tu as un message d'erreur particulier au moment du redémarrage ou avant donne le . 

Sinon vérifies bien les branchements et particulièrement l'alimentation  . Tu vas aller lire https://lecrabeinfo.net/tester-les-composants-de-son-pc-disque-dur-memoire-vive-carte-mere-alimentation.html et faire les tests pour le matos .

  • Plusser (+1) 2
Link to comment

Tu as quelle version de w10 ? 

Désinstalle malwarebyte : j'ai eu des bsod avec il y a quelques temps mais on ne sait jamais .

Teste un cd/clé usb live Ubuntu https://lecrabeinfo.net/creer-cle-usb-installation-bootable-live-cd-linux-ubuntu-debian.html une demi journée , sans installer tu surfe ou fais des taches pour voir si le PC a toujours l'erreur  kp41 , si non il faut s'orienter vers un problème du système.

 

Edited by calisto06
Link to comment

Salut, 

@calisto06 J'ai pas trop le temps aujourd'hui ni ce week end mais ça sera fait. ;) Je comptais le désinstaller rapidement de toute façon.

@Le PoissonClown j'ai remis à jour mon pilote AMD à jour ( Version la plus récente ), j'ai redémarré plusieurs fois et plus rien alors de la à savoir pourquoi il ne validait pas mon mot de passe Windows xD

Par contre, chose drôle, il ne reconnait pas bien mes écrans, je débranche de temps en temps un de mes écrans pour connecter ma télé pour regarder des films, c'est plus sympas et il reconnaissait la télé et mon écran jusque là, j'avais pas besoin de changer manuellement les paramètres d'affichage, ça doit faire partie des joies des bugs Windows ou AMD :c_lol2:

PS : J'ai Windows Build 1809

Edited by Indyka
  • J'aime 1
Link to comment

En fait, le flux de l'affichage change à partir du log-in. Donc il arrive que des problèmes de pilote surviennent à ce moment-là. C'est assez classique.

il y a 6 minutes, Indyka a dit :

Par contre, chose drôle, il ne reconnait pas bien mes écrans [...]

Devoir choisir entre tel ou tel bug... :c_crying:
Ça c'est du Windows 10 comme on l'aime ! :c_satisfied2:

Plus sérieusement, je ne sais pas quoi faire pour ce deuxième souci.

  • Ahah 2
Link to comment
Il y a 3 heures, Indyka a dit :

J'ai pas trop le temps aujourd'hui ni ce week end mais ça sera fait. ;) Je comptais le désinstaller rapidement de toute façon.

En même temps clic droit sur désinstaller ….c'est pas super long à faire . 

Pour ton pb erreur https://support.microsoft.com/fr-fr/help/2028504/windows-kernel-event-id-41-error-the-system-has-rebooted-without-clean et vulgarisé https://www.98ffe08d.com/redemarrage-intempestives-de-windows-10-kernel-power-41/ comme ça ça va te donner des pistes à explorer , les causes pouvant être multiples il faut que tu teste logiquement les solutions proposées suivant les symptômes .

  • J'aime 1
Link to comment

Pour l'exemple des pilotes AMD, j'en ai un bon, j'ai été un très gros joueur Rust ( environ 1 000h en 1-2 années ), j'ai été embêté pendant au moins 6 mois au début car mon jeu plantait alors que ma carte supportait le mode Ultra de Rust ( pas l'actuel car ils ont augmenté la qualité des graphismes ) mais obligé de descendre la qualité à Moyen ( en Ultra, j'avais 80FPS mais plantage toutes les 2-3h. En moyen , 4-5h ). Un jour, ils ont sorti une MAJ pilote et pouf problème résolu.

J'ai lu aussi récémment que AMD consomme beaucoup plus que Nvidia sur plusieurs sites. 

Edited by Indyka
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...