meridian-shaft Jump to content
Forums

Pas de boot, pas de chocolat (grrr)


Guest

Recommended Posts

il y a 2 minutes, Delta a dit :

merci , bonne app ne mange pas trop de boot :omg:

J'en ai suffisamment pris dans la face ces dernières heures, non merciiii ?

Link to comment

De retour !

Alors j'ai bien fait comme tu as dit de faire mais toujours le même résultat "No bootable device -- insert boot disk and press and key"

Link to comment
il y a 10 minutes, Delta a dit :

comment as tu fait ta clé ... ??

Par diskpart puis rufus.

J'ai clean,

J'ai fait la partition,

J'ai mis le volume en gpt,

Jai converti en fat32,

Exit.

Puis après iso Windows 10 (dans le doute j'ai pas pris la dernière version), rufus, et piiii voilouu

 

Edited by Guest
Faute de frappe
Link to comment
il y a 4 minutes, Gwenty a dit :

J'ai mis le volume en gpt,

pk ta clé usb tu l'as mis en volume GPT ?

tu la formatait classiquement en ntfs.

puis avec rufus tu encodais se qui avait a encodé et go la musique elle allait etre formaté une seconde fois via le rufus ... et il aurai installer en bootable la clé

Link to comment
il y a 3 minutes, Delta a dit :

pk ta clé usb tu l'as mis en volume GPT ?

tu la formatait classiquement en ntfs.

puis avec rufus tu encodais se qui avait a encodé et go la musique elle allait etre formaté une seconde fois via le rufus ... et il aurai installer en bootable la clé

Jai suivi rapidement larticle d'un forum car pour être clair je n'avais peu de temps et dans le stress de l'action il est vrai que j'ai fait une petite bêtise je le sais bien...

 

Demain je retape tout ça! 

En espérant que ce soit la bonne !

Edited by Guest
Link to comment

Bonjour,
Loin de moi l'idée de donner des conseils hardware supplémentaires, puisque ceux-ci dessus sont très bons.

Et dans ce cas; pour moi, le retour SAV est la bonne solution si problème hardware avéré.

Je reviens sur ce point : la clé a été mal gravée.

Il ne faut pas bidouiller les réglages de Rufus, c'est ce qui fait planter l'opération et beaucoup le font alors qu'on ne cesse de vous dire qu'il ne faut pas y toucher.

Applique ce tuto pour créer la clé et vérifie le SHA-1 http://dechily.org/Forum_Aski/viewtopic.php?f=63&t=2035

C'est la version 1803, c'st celle que je préconise, d'ailleurs pour tes réparations c'st blanc bonnet avec la 1709, mais nul besoin de débattre là-dessus. Tu peux appliquer le tuto et choisir la version 1709 mais…… ne bidouille pas les réglages de Rufus ou il va Rouspéter. :)

 

Link to comment

Hey @Firebird !

Ouaip effectivement si le problème se confirme, je vais faire ça. De toute manière il n'y aura pas 150 solutions ^^

Ah mais j'ai laissé Rufus par défaut avec les paramètres recommandés. Le plus gros des manipulations s'est fait par Diskpart ?

Merci pour le lien, je verrai ça tout à l'heure quand je ferais une troisième session par apport à ça... :/

J'ai plus une préférence pour la 1709 perso (j'ai constaté qu'il y avait un peu moins de problèmes dessus..)

Je te tiens au jus !

Link to comment

Après y avoir passé un peu plus d'une heure 20...

J'ai vraiment tout bien rectifié en suivant vos conseils et...

Aller savoir pourquoi...

(Bon n'empêche, ça restera toujours mieux contrairement à hier où il ne détectait absolument rien ^^)

 

À savoir, je ne sait pas si ça aurait pu y jouer mais au niveau du média création tool, refus catégorique quelque soit les options proposées et sur Rufus ça à bien voulu mais c'était vraiment long (38mn)

20180703_175308.jpg

Edited by Guest
Link to comment

Yop là @Gwenty

Rufus est bien meilleur que media création tool

je ne fait que via rufus même pour des vieux système ainsi que les news " récent ".

et bien la aucun système est installé il te faut booter sur la clé et suppression des partitions puis re allouer l'espace total et lancer l'installation ;) 

 

++

 

Link to comment
il y a 18 minutes, Delta a dit :

Yop là @Gwenty

Rufus est bien meilleur que media création tool

je ne fait que via rufus même pour des vieux système ainsi que les news " récent ".

et bien la aucun système est installé il te faut booter sur la clé et suppression des partitions puis re allouer l'espace total et lancer l'installation ;) 

 

++

 

Salutations !

Bah j'ai justement mis la clé en première sur le boot order

Link to comment
il y a 25 minutes, Delta a dit :

ton DD est détecté ...

tu as mis ta clé usb en priority boot

et elle ne démarre pas ?????

Bah disons qu'aussi bien au niveau du dd ou de la clé, le même message s'affiche..

Ça essaie de démarrer mais forcément ça ne le fait pas.

Link to comment
il y a 17 minutes, calisto06 a dit :

Passe le fast boot en disabled pour voir si on a USB  qui réapparait dans le bootmenu (bootmanager).

Il s'est "réarmer" automatiquement... :/

Je vais faire la suite des manipulations demain car la fatigue me gagne peu à peu...

Bonne soirée et à demain ! :)

Link to comment

Sur la photo du BIOS affichée au dessus, je vois Legacy Support, donc c'est en mode BIOS, c'est-à-dire pour système BIOS-MBR.

Mais mon cher ami, si ta clé est en GPT, il faut désactiver Legacy Support.

En revanche, je déconseille de désactiver le Secure Boot, car normalement ce n'est pas nécessaire et sa réactivation pose parfois des problèmes comme je viens d'en essuyer avec un pc  pour lequel l'utilisation d'une clé USB Linux en mode persistant m'a obligée à désactiver ce damné secure boot, qui se trouvait ensuite très cool ainsi et s'obstinait à rester en congé. Patinette, arrête de patiner, de digresser.

Bref, sur ton pc laisse le secure boot activé (du moins pour le prochain essai) mais désactive legacy support. 

Edited by Firebird
Link to comment
à l’instant, Firebird a dit :

Mais encore,  que signifie ceci ?

 

Ahh si tu préfères, à chaque redémarrage il se remet par défaut.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...