meridian-shaft Jump to content
Forums

BSOD a répétition :'(


Recommended Posts

Bonjour,

Pour bien commencer mon post... Bonne Année !

Voilà, il y a 3 sem je me suis monté un pc... 1 sem plus tard j'ai commencé a avoir des écrans bleus mais je pouvais quand même me servir de mon pc. J'ai tout refait mes branchements au cas où et mis mes drivers a jour.

J'ai testé ma mémoire avec Memtest86 (3 passes) et tout est OK.
J'ai essayer de tester mon alimentation avec  OCCT mais le pc a des BSOD... 

Mais il y a 3 jrs c'était BSOD par dessus BSOD:

  • system_service_exception
  • system_thread_exception_not_handled
  • kernel_security_check_failure
  • mémory_management
  • unexpected_kernel_nonpaged_area
  • page_fault_in_nonpaged_area
  • critical processus died

J'ai installer Wocrashed et le fichier qui cause problème est ntoskrnl.exe ... 

Révélation

Crash dumps are enabled on your computer.

On Sat 2018-01-06 18:21:18 your computer crashed
crash dump file: C:\WINDOWS\Minidump\010618-60312-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x1756E0) 
Bugcheck code: 0x139 (0x3, 0xFFFF8581E27BF7E0, 0xFFFF8581E27BF738, 0x0)
Error: KERNEL_SECURITY_CHECK_FAILURE
file path: C:\WINDOWS\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: The kernel has detected the corruption of a critical data structure.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time. 


On Sat 2018-01-06 18:21:18 your computer crashed
crash dump file: C:\WINDOWS\memory.dmp
This was probably caused by the following module: rdyboost.sys (rdyboost+0xCA0C) 
Bugcheck code: 0x139 (0x3, 0xFFFF8581E27BF7E0, 0xFFFF8581E27BF738, 0x0)
Error: KERNEL_SECURITY_CHECK_FAILURE
file path: C:\WINDOWS\system32\drivers\rdyboost.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: ReadyBoost Driver
Bug check description: The kernel has detected the corruption of a critical data structure.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time. 


On Sat 2018-01-06 18:21:09 your computer crashed
crash dump file: C:\WINDOWS\Minidump\010618-33468-01.dmp
This was probably caused by the following module: Unknown () 
Bugcheck code: 0x0 (0x0, 0x0, 0x0, 0x0)
Error: CUSTOM_ERROR
A third party driver was identified as the probable root cause of this system error. 
Google query: CUSTOM_ERROR


On Sat 2018-01-06 18:14:51 your computer crashed
crash dump file: C:\WINDOWS\Minidump\010618-33500-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x1756E0) 
Bugcheck code: 0x3B (0xC0000005, 0xFFFFF801E9924929, 0xFFFF9680599C5720, 0x0)
Error: SYSTEM_SERVICE_EXCEPTION
file path: C:\WINDOWS\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that an exception happened while executing a routine that transitions from non-privileged code to privileged code. 
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem. 
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time. 


On Sat 2018-01-06 17:32:23 your computer crashed
crash dump file: C:\WINDOWS\Minidump\010618-28718-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x1756E0) 
Bugcheck code: 0x3B (0xC0000005, 0xFFFFF803191378E0, 0xFFFF828055BC5E60, 0x0)
Error: SYSTEM_SERVICE_EXCEPTION
file path: C:\WINDOWS\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that an exception happened while executing a routine that transitions from non-privileged code to privileged code. 
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem. 
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time. 

Voici les composants de mon pc:

  • Asus Prime x370-a
  • Ryzen 7 1700
  • 16 go de ram
  • DD de 2 t Firecuda 
  • Geforce 1060 6 go
  • un lecteur/graveur de dvd
  • watercooling h60 corsair
  • carte réseau sans-fil Tp-Link (tl-wdn4800)

Je n'ai pas de virus... la dernière fois le pc a été sur le net que pour les mises a jour (win 10 nouvellement installé hier soir) et ce matin j'ai eu d'autres BSOD dont 2 nouveau messages:

BAD SYSTEM CONFIG INFO


system_service_exception
éléments ayant échoués: win32kfull.sys

Est-ce possible que ce soit un périphérique qui (ram, DD, bloc d'alimentation, lecteur dvd, carte graphique, carte-mère) qui cause ce problème ?

Aidez moi svp avant que je m'arrache les cheveux...


Merci...

Edited by Le PoissonClown
Mise en forme plus lisible
Link to comment

salut @Charlottee2016

j'ai envie de te proposer de démarrer sur un live CD  Linux ou plutôt live USB avec Ubuntu par ex pour tester le système  

si ok alors pas de pb matériel  :) 

il y a 33 minutes, Charlottee2016 a dit :

1 sem plus tard j'ai commencé a avoir des écrans bleus

as tu la possibilité de revenir en arrière avec un point de restau et comment as tu installé les drivers ?                                                 pour les erreurs ntoskernel c'est trop vaste pour être une piste à ce stade hormis l'exceptionne peut être                                             c'est un peu comme le kernel panic sous nux                                                                                                                                                      @+

Link to comment

Salut [email protected],

OK, j'essaie de faire démarrer mon pc et je te reviens... il se peut que ce soit long :S 

J'ai tenté de revenir en arrière avec un point de restauration mais j'ai eu le message que ça avait échoué (ou un truc du genre)...

J'ai refais un test avec Memtest86 et là j'ai ... 10 erreurs ! je capote là... elle est neuve ma ram :( ... est-ce que cela pourrait être la cause des BSOD tu crois ?

Voici une photo ci-joint...

20180109_175248[1].jpg

Edited by Charlottee2016
Link to comment

Bon ma ram est celle-ci:

https://www.newegg.ca/Product/Product.aspx?Item=N82E16820233852&_ga=2.110153349.1205109034.1515539830-1110489369.1480647375

http://www.corsair.com/en-us/vengeance-lpx-16gb-2x8gb-ddr4-dram-3000mhz-c15-memory-kit-black-cmk16gx4m2b3000c15

Et ma carte-mère:

https://www.newegg.ca/Product/Product.aspx?Item=N82E16813132986&_ga=2.110153349.1205109034.1515539830-1110489369.1480647375

il y a 21 minutes, [email protected] a dit :

:) 

 

elles sont ECC les barrettes ? parce que c'est désactivé sur ton screen

et c'est le bon timing CAS bien sur dans le BIOS  ?

 
cette config était clef en main ?

 

 

@+

C’est mon frère qui a commander les pièces, on l'a monté à 2 (cadeau de Noël) et oui elle sont supposée être ECC 

Pour le timing CAS ? je ne sais pas... je dois aller au BIOS pour voir ça ? 

 

 

Edited by Charlottee2016
Link to comment

Il va falloir que tu me dise comment faire pour activé l'ECC parce que je n'ai rien trouver dans le BIOS à ce sujet... (comme on dit chez nous: Je ne suis pas sorti du bois...) (qui se résume par: je suis dans le caca jusqu'au cou loll 

Les température sont OK, sinon j'ai un message d'alerte a l'ouverture du pc et il ne démarre pas du tout..

Link to comment

bon je m'emballe la ram est pas ECC donc c'est normal que ECC soit désactivé sur le memtest

dsl

mais fais un test demain sous linux pour voir steup  :P bonne nuit zzzz

 

enfin en tout cas si la machine a fonctionné une semaine ce devrait pas être un pb matériel

mais plutôt logiciel :) 

@+

^^ besoin des potos de config là pour vérif !! merci

Edited by [email protected]
Link to comment
Il y a 8 heures, Charlottee2016 a dit :

J'ai formater et tout réinstaller 2 fois et chaque fois les BSOD revienne avec ce fichu ntoskrnl.exe.

Cette erreur est souvent liée à la carte graphique Nvidia.

Si tu as une CG Nvidia, procède ainsi

Pour la carte graphique Nvidia

Télécharge et installe Display Driver Uninstaller (DDU) 

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Ouvre une session en mode sans échec

https://support.microsoft.com/fr-fr/help/12376/windows-10-start-your-pc-in-safe-mode

Exécute DDU, sélectionne NVIDIA.

A la fin de l'exécution de DDU, redémarre le pc.

Ouvre une session Windows en mode normal.

Ensuite, télécharge le pilote de ta carte graphique sur le site Nvidia.
http://www.nvidia.fr/Download/index.aspx?lang=fr

Dans le programme d'installation NVIDIA, sélectionne "Installation personnalisée (Avancé)", coche "Pilote graphique" et "PhysX" (pour les jeux vidéo) et ne coche pas "NVIDIA GeForce Experience".
Coche "Nouvelle installation" pour effectuer une installation propre après suppression de l’ancien profil.

Ne (ré)installe pas Nvidia GeForce Experience, source de bugs multiples.

Edited by Firebird
  • J'aime 2
Link to comment
Il y a 6 heures, zelandonii a dit :

Bonjour et bonne année,

Le Windows 10 que tu as installé, est-ce un ISO que tu as téléchargé toi-même ?

Bonjour et Bonne Année !! 

Mon win10 est une version OEM acheter en boutique informatique... 

J'ai même pensé que c'est lui le fautif...

-----------------------------

@calisto06 j'ai essayer de tester mon alimentation avec OGCT ( http://www.ocbase.com/index.php/download ) mais j'ai eu un BSOD, lié au test je ne sais pas je dois le recommencer..

Merci pour le lien, je vais tout lire et commencer les tests aujourd'hui..

@Firebird je vais commencer par ça., la première fois j'ai installé Expérience mais quand j'ai vu (avec DriversCloud) qu'il y avait plusieurs drivers de ma carte-mère de plus récent j'ai fait leur mise a jour, j'ai supprimée tout ce qui était Nvidia (mais pas proprement vu que je l'ai fait avec Programmes et Fonctionnalité de win 10 mais je n'ai pas réinstaller Expérience  .. on verra bien..
Ensuite je m'enligne sur les tests et un p'tit coup de cd live avec Ubuntu que j'ai télécharger et gravé hier soir..

Dès que j'ai des résultats je viens vous le dire ...

Merci Beaucoup...  bisous glacé du Québec !! xxx

 

Edited by Charlottee2016
Link to comment

Ben si il y a un BSOD avec l'alim est ce que tu peux tester avec un autre bloc alim  . C'est pas évident car je ne sais pas ce que tu as comme matos : trouve une alim suffisamment  puissante pour être sure de ne pas abimer le matos http://www.commentcamarche.net/faq/11133-comment-choisir-son-alimentation-pc je ne suis pas très au top hardware mais ne prends pas une sous marque . Peut être que @Delta aura un moment pour lire tout le post et donner son avis et sur la panne et sur les bloc alim .

Link to comment

c'est un problème de RAM

La carte est compatible uniquement avec de la mémoire DDR4, allant de 2133 MHz à 2666 MHz, en "Dual Channel" et pour un total de 64 Go au maximum. A noter que même si officiellement on ne peut pas mettre de la mémoire de plus haute fréquence avec les mises à jour du BIOS il sera possible d'aller jusqu'à 3200 MHz, il faut cependant vraiment faire attention sur le kit installé car il y a pour le moment pas mal de soucis à ce niveau là.

tentez de diminué la fréquence des Ram

il y a aussi mais je n'ai pas tout étudié encore mais une possibilité qu'il y ai une instabilité avec le voltage des Ram les votre sont a 1.35v  et les carte certaines qui tourne a 1.2v voir 1.65v etc ...

 

  • J'aime 1
Link to comment
il y a une heure, Delta a dit :

c'est un problème de RAM

La carte est compatible uniquement avec de la mémoire DDR4, allant de 2133 MHz à 2666 MHz, en "Dual Channel" et pour un total de 64 Go au maximum. A noter que même si officiellement on ne peut pas mettre de la mémoire de plus haute fréquence avec les mises à jour du BIOS il sera possible d'aller jusqu'à 3200 MHz, il faut cependant vraiment faire attention sur le kit installé car il y a pour le moment pas mal de soucis à ce niveau là.

tentez de diminué la fréquence des Ram

il y a aussi mais je n'ai pas tout étudié encore mais une possibilité qu'il y ai une instabilité avec le voltage des Ram les votre sont a 1.35v  et les carte certaines qui tourne a 1.2v voir 1.65v etc ...

 

et que donne le memtest d'une seule RAM ? tjrs avec des erreurs ... ? test d'endurance 

en plus du driver vidéo 9_9

Edited by [email protected]
Link to comment
Il y a 7 heures, Charlottee2016 a dit :

Bonjour et Bonne Année !! 

Mon win10 est une version OEM acheter en boutique informatique... 

J'ai même pensé que c'est lui le fautif...

Merci Beaucoup...  bisous glacé du Québec !! xxx

 

C'est bien pour cela que je t'ai posé cette question.^_^  j'en étais persuadé mais ça a l'air d'être autre chose.

J'adore la neige!:)

 

Link to comment
Il y a 5 heures, Delta a dit :

c'est un problème de RAM

La carte est compatible uniquement avec de la mémoire DDR4, allant de 2133 MHz à 2666 MHz, en "Dual Channel" et pour un total de 64 Go au maximum. A noter que même si officiellement on ne peut pas mettre de la mémoire de plus haute fréquence avec les mises à jour du BIOS il sera possible d'aller jusqu'à 3200 MHz, il faut cependant vraiment faire attention sur le kit installé car il y a pour le moment pas mal de soucis à ce niveau là.

tentez de diminué la fréquence des Ram

il y a aussi mais je n'ai pas tout étudié encore mais une possibilité qu'il y ai une instabilité avec le voltage des Ram les votre sont a 1.35v  et les carte certaines qui tourne a 1.2v voir 1.65v etc ...

Bonjour, désolée pour le délai de réponse, je reviens de l'hôpital vétérinaire avec mon chiot frenchie :( 

Bon il me semble que ma ram est déjà a 2133 mais je vais vérifier... et je vérifie le voltage

@Firebird dès que je mange (on viens de revenir de l'hôpital vet... je fais la procédure que tu me conseille...

 

Link to comment

Ah zut j'ai oubliée...

@[email protected] (bon ça marche plus mon affaire avec vos noms :( ) 

si je vérifie une barrette à la fois dans le slot gris (le plus près du cpu) tout est OK mais si je met les 2 barrettes ensemble c'est fou le nombre d'erreur que j'ai... (placés dans les 2 slot gris comme conseiller dans le manuel) 
https://www.asus.com/media/global/gallery/1m8sLbdVoxX7O4xS_setting_fff_1_90_end_500.png

Mais je ne comprends pas pourquoi chaque ram testé séparément est OK et les 2 ensemble c'est la cata !!
Ça se pourrait que ce soit la carte-mère ? ou plutôt les slots de la ram ??

@zelandonii on a pensé à la même chose... et j’adore la neige aussi ! (mais pas la gadoue ¬¬ par contre)...

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...