meridian-shaft Jump to content
Forums

Transférer le système d'un SSD 2.5" à un SSD Nvme


Go to solution Solved by Tornade-49,

Recommended Posts

La page du support ASUS : https://www.asus.com/fr/supportonly/MAXIMUS VIII RANGER/HelpDesk_BIOS/

Il y a en effet quelques versions de retard au niveau du Bios dont certains indiquent des améliorations au niveau de certains SSD NVMe (Sandisk / Samsung). Par contre, pourquoi utiliser Samsung Magicien sur un SSD PNY ?

Il me semble également avoir demandé des tests de vitesses réelles avec CrystalDiskMark...

Si pilote il devait y avoir à installer avant l'installation de Win10, ce serait celui du contrôleur PCI-E, et non un pilote de SSD. Seul éventuellement des Firmwares de SSD sont dispos, mais il n'y a pas de pilote à proprement dit de SSD (comme il n'y en a pas pour des HDD).

Edited by Toto61
Link to post

Pour "Samsung Magician", c'est parce que je suis tombé dessus par hasard en faisant des recherches et comme cela a marché avec mon PNY, alors pourquoi pas ? Pour les vitesses réelles, il me semble avoir écrit plus haut 3457 Mb/s en lecture et 2443 Mb:s en écriture, ce qui est plutôt pas mal.

J'ai vu que mon ssd tournait avec un pilote Nvme Microsoft et qu'il aurait peut-être mieux valu l'installer au début plutôt qu'à la fin.

Merci pour le lien, je vais aller y jeter un coup d'oeil. Je comprends pas qu'une marque comme Asus ne garde pas des archives accessibles au public....en tout cas, en passant par leur site, je n'ai rien trouvé

Link to post
il y a 35 minutes, Tornade-49 a dit :

Je comprends pas qu'une marque comme Asus ne garde pas des archives accessibles au public

Le site ne l'a pas archivé, la page est bien accessible publiquement.

image.png.ea6a4b873c7abc1305bc54ab32cf255b.png

il y a 39 minutes, Tornade-49 a dit :

Pour les vitesses réelles, il me semble avoir écrit plus haut 3457 Mb/s en lecture et 2443 Mb:s en écriture, ce qui est plutôt pas mal.

En effet, j'ai pris cette info pour une vitesse théorique non testée mais il n'en est rien. Le débit de ton disque est donc cohérent avec ce que tu es en mesure d'attendre, à ce niveau, il ne semble pas y avoir de problème.

Donc, qu'est ce que tu trouves lent au démarrage du PC ? Si un SSD SATA (500 Mbit/s) est capable de booter en 10-15sec, ne t'attend pas non plus à un boot en - de 3sec avec un SSD PCI-E (3500 Mbit/s), l'échelle de gain ne sera pas du même niveau. Le gain sera surtout sur les transferts de fichiers. Par contre, si ton PC met 30 sec à démarrer, c'est sur qu'il doit y avoir un autre soucis.

Link to post

Certes non mais au début, mon pc bootait en moins de 10 sec avec mon ssd sata puis cela s'est allongé au fur et à mesure des MAJ de W10. Passant au nvme normalement 6 fois plus rapide, j'avais les boules qu'il n'aille pas plus vite....voire même plus lentement au démarrage....
Pour Asus, cest bizarre, ce matin, je n'arrivais même pas à rentrer dans leur support....pourtant, c'est ma 4 ou 5ème carte mêre de cette marque, c'est pas la première fois que j'y vais voir. Je devais pas avoir les yeux en face des trous.
Bon, je viens de mettre à jour le bios ( c'est ma première fois, ça s'arrose, merci EZ Flash 3 ) et cela semble aller un peu mieux mais le bios trouve encore 2 CS3030 dans le boot. C'est bizarre quand même !

C'est pas que cela m'enchante mais ne vaudrait-il pas mieux que je ré-installe tout encore une fois....:sad::sad::sad:...?

Link to post

C'est quand même bizarre que le bios trouve comme option de boot "Windows Boot Manager PNY CS3030" et "PNY CS3030 500Gb SSD"

Enfin, ça a l'air de démarrer à peu près bien maintenant, en 10 sec à peu près, ce qui redevient acceptable, sans être obligé par repasser par le bios une fois sur deux.......

Je vais peut-être pouvoir faire l'impasse sur la ré-installation.....( Question hypocrite ).....:ph34r:

IMG_20210414_142257[1].jpg

Link to post

Sur la capture, tu n'as pas "2" CS3030, tu n'en a qu'un seul :

  • la première ligne, c'est le gestionnaire de boot de Win10, qui est capable de gérer plusieurs disques dans le cadre du Multiboot, et qui indique qu'il utilise le disque CS3030 en disque de démarrage. Si tu avais un second disque avec un autre OS, il pourrait indiquer sur lequel booter en 1er.
  • la seconde ligne, c'est ton disque physique.

Tout est normal à ce niveau.

Pour la vitesse du boot, il faudrait voir tout ce qui est chargé au démarrage de ton PC, notamment l'antivirus, et si la fonction "Démarrage rapide" de Windows est activée (sur une "clean install", c'est le cas). Il est possible également que ta carte mère dispose d'une fonction "Fast boot" qui évite de détecter tout les périphériques connectés sur les connecteurs interne de la carte mère, et démarre avec la dernière configuration matérielle connue validée.

Mais encore une fois, ne t'attends pas à gagner 600% de temps lors du démarrage de Win10. Le gain le plus spectaculaire est entre le SSD SATA et un HDD. Mais entre un SSD SATA et un PCI-E, même s'il est notable, il est plus flagrant sur le transfert de fichier.

Edited by Toto61
Link to post
  • Solution
Il y a 2 heures, Toto61 a dit :

Sur la capture, tu n'as pas "2" CS3030, tu n'en a qu'un seul :

  • la première ligne, c'est le gestionnaire de boot de Win10, qui est capable de gérer plusieurs disques dans le cadre du Multiboot, et qui indique qu'il utilise le disque CS3030 en disque de démarrage. Si tu avais un second disque avec un autre OS, il pourrait indiquer sur lequel booter en 1er.
  • la seconde ligne, c'est ton disque physique.

Tout est normal à ce niveau.

Je veux bien te croire mais c'est la première fois que je suis confronté à cette situation.

Il y a 2 heures, Toto61 a dit :

Pour la vitesse du boot, il faudrait voir tout ce qui est chargé au démarrage de ton PC, notamment l'antivirus, et si la fonction "Démarrage rapide" de Windows est activée (sur une "clean install", c'est le cas). Il est possible également que ta carte mère dispose d'une fonction "Fast boot" qui évite de détecter tout les périphériques connectés sur les connecteurs interne de la carte mère, et démarre avec la dernière configuration matérielle connue validée.

C'était le cas mais suite à la mise à jour du bios, j'ai dû réactiver le "Fast Boot".

Il y a 2 heures, Toto61 a dit :

Mais encore une fois, ne t'attends pas à gagner 600% de temps lors du démarrage de Win10. Le gain le plus spectaculaire est entre le SSD SATA et un HDD. Mais entre un SSD SATA et un PCI-E, même s'il est notable, il est plus flagrant sur le transfert de fichier.

Bien sûr que non mais il n'était pas normal qu'un démarrage depuis un Nvme soit plus lent que depuis un SSD Sata. Cela va beaucoup mieux depuis la mise à jour du Bios.

En tout cas, merci à tous pour votre soutien et bonne soirée :smile:

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...