meridian-shaft Jump to content
Forums

Accès à Windows 10 sous mode sans échec


Recommended Posts

Salut à toutes et à tous fiers à bras des mers souvent houleuses de l'informatique ! Car il est vrai que si bien souvent de beaux horizons nous découvrons grâce à nos esquifs de mers électroniques et informatiques, d'autres moments insolites nous souffrons en déconfiture, à ramer et souquer ferme pour sortir du Poteau Noir !!

Plus prosaïquement, j'attends le vent depuis quelques jours déjà, ne comprenant pas ce qui s'est passé pour que je contrarie ainsi Neptune !?

En effet, j'ai du passer en mode sans échec sous Windows 10 afin de basculer le contrôle de mes disques durs en mode AHCI. Tout c'est bien passé (en croisant les doigts... Tout de même ! ), mais lorsque j'ai voulut rentrer sous ma session Windows - qui ainsi s'ouvre par défaut en mode sans échec - il me demande mon code... que je connais fort bien... Eh bien Sacrebleu de surprise de Mille Sabord ! Il ne veut rien savoir et ne l'accepte pas m'annonçant irrémédiablement que celui-ci est erroné...????!!!!

Il se trouve qu'en bas à gauche Windows 10 donne la possibilité de basculer en AZERTY donc il ne s'agit pas d'un problème de clavier....

Comment se fait-il alors que le système en mode Sans Echec ne reconnaisse pas mon code ?

Merci de votre aide frères marins... car je prends l'eau et les réserves de vivre s'affaiblissent !

Link to comment

Bonjour
@JLOOK65
Si je t'ai bien compris ce qui n'est pas certain dans msconfig onglet démarrer tu as coché la case Démarrage sécurisé/ Minimal

image.png.0a5056f97a36675b9f541d3868b451ba.png

Et donc tu n'as plus accès à l'OS ni en mode sans échec puisque le mot de passe n'est pas accepté ni en mode "normal" ?
Tu utilises un compte local ou un compte Microsoft pour tes sessions ?
Kristobal

Link to comment

Bonjour Kristobal et merci pour ton aide rapide !

En effet, j'ai coché comme dans la photo d'écran que tu me montres. Ce qui fait que maintenant l'ordinateur redémarre toujours en mode sans échec. Et c'est là qu'il me refuse le mot de passe qui fonctionne habituellement en mode de démarrage standard...?!

Pour repasser en mode de démarrage standard c'est donc impossible tout comme de me servir de mon ordinateur, tout court ! Surprenant...

J'en déduis que le mode sans échec perturbe le clavier qui est pourtant bien en "FRA" en bas de l'écran d'accès sur lequel on doit taper le mot de passe.

Avant cette manip. je pouvais ouvrir normalement ma session avec mon mot de passe. Bien sûr, là, je ne peux dire si c'est encore le cas.

Edited by JLOOK65
Précision bis
Link to comment

Bonjour
@JLOOK65
Je ne vois pas d'autres solutions que d'accéder aux options de démarrage avancées :
Soit depuis un hard Reboot
Soit depuis un support d'installation
Tu peux alors essayer de restaurer le système à partir d'un point de restauration ( si point de restauration disponible ) antérieur à la date à laquelle tu as procédé aux modifications qui sont à l'origine de ton problème

image.png.edc312023ee85e0503f6f46938ad444c.png

Kristobal

Edited by KRISTOBAL
Moficiation
Link to comment

1 - Bon, j'ai oublié de te dire (en réponse à ta question) que j'ai un compte Microsoft 365. Mais est-ce que ça change quelque chose ?

2 - J'ai un autre disque flash SSD de sécurité de 250Go qui m'a permis de cloner le nouveau de 500Go qui est actuellement dans mon PC... Je peux donc l'écraser et le re-cloner. Puis retenter la manœuvre de passage de contrôle des disques du format IDE en AHCI, mais je ne voudrais pas me heurter à nouveau à ce problème de mode sans échec...par lequel je dois passer pour assurer une bascule vers ce nouveau mode de contrôle sans problème sous Windows 10 ?!

Link to comment

Bonsoir

@JLOOK65

Il y a 3 heures, JLOOK65 a dit :

1 - Bon, j'ai oublié de te dire (en réponse à ta question) que j'ai un compte Microsoft 365. Mais est-ce que ça change quelque chose ?

Hypothèse : Tu étais en mode sans échec strict ( sans prise en charge du réseau ) et donc en utilisant un compte local tu n'aurais pas eu ce problème de reconnaissance du mot de passe. Pour que ton MDP associé au compte Microsoft soit reconnu il aurait fallu activer le mode sans échec avec prise en charge du réseau. Je le répète simple hypothèse.
 

Il y a 3 heures, JLOOK65 a dit :

J'ai un autre disque flash SSD de sécurité de 250Go qui m'a permis de cloner le nouveau de 500Go qui est actuellement dans mon PC... Je peux donc l'écraser et le re-cloner. Puis retenter la manœuvre de passage de contrôle des disques du format IDE en AHCI, mais je ne voudrais pas me heurter à nouveau à ce problème de mode sans échec...par lequel je dois passer pour assurer une bascule vers ce nouveau mode de contrôle sans problème sous Windows 10 ?!

Tu veux donc réinstaller Windows sur le disque de 500 Go puis le cloner une nouvelle fois sur le SSD.
Concernant le passage du mode  IDE au mode AHCI il me semble que cela se fait dans le BIOS, je ne comprend pas la nécessité d'en passer par le démarrage en mode sans échec, il est vrai que je ne maitrise pas vraiment le sujet @Delta devrait pouvoir nous éclairer.
Kristobal

Edited by KRISTOBAL
Modification
  • J'aime 1
Link to comment
Il y a 2 heures, KRISTOBAL a dit :

Tu veux donc réinstaller Windows sur le disque de 500 Go puis le cloner une nouvelle fois sur le SSD.
Concernant le passage du mode  IDE au mode AHCI il me semble que cela se fait dans le BIOS, je ne comprend pas la nécessité d'en passer par le démarrage en mode sans échec, il est vrai que je ne maitrise pas vraiment le sujet @Delta devrait pouvoir nous éclairer.
Kristobal

correct @KRISTOBAL IDE vers AHCI c'est au bios que cela se passe, mais attention que le pc risque de ne pas - plus booter.

 

  • J'aime 1
Link to comment

Bonjour à vous deux !

C'est pour cela que la littérature que j'ai pu lire en ligne conseille (suivant différentes procédures) de passer  par le mode sans échec sinon Windows 10 risque de ne plus booter...

D'autre part, j'ai un SSD de 250 Go qui était mon disque système initial que j'ai cloné sur le SSD de 500 Go actuel qui est devenu mon disque système et sur lequel je ne peux plus pénétrer à cause de cette migration de IDE en AHCI... Je peux bien sûr recommencer le manip mais je veux être certain que je ne sois pas encore bloqué par les bizarreries de Windows 10 et ce mode sans échec qui m'interdit la prise en compte du mot de passe !!

Je pensai - si aucune autre méthode moins couteuse n'est possible - faire ceci :

- Effacer le SSD 500Go et le recloner à partir de mon disque SSD 250 Go (de sauvegarde système)

- Patienter le temps qu'il faut qu'une mise à jour corrige un bug apparu lors de la mise en place du 500Go : explorateur de fichier très lent (c'est aussi pour ça que je cherche à éviter de tout refaire)

- Supprimer l'accès par Mot de Passe

- Refaire la migration de IDE en AHCI par le procédé recommandé via le mode sans échec : je fais ça car j'ai 3 disques durs internes : disque SSD 500 Go + 1To + 3To, et j'avais perdu le 3To : le système ne le reconnaissant plus..?

- Désactiver ensuite le Mode sans Echec sans barrage de mot de passe ainsi désactivé au préalable.

A moins que la hotline de Microsoft me propose une astuce maison ?

Merci de votre patience !!!

 

 

Link to comment

Salut @KRISTOBAL et @Delta,

Pour l'avoir fait dernièrement (passer de RAID à AHCI), comme @Deltale dit, c'est au BIOS que le changement s'effectue, mais il faut le faire en mode sans échec, sinon le PC ne boot plus.

Il y a une autre méthode, qui consiste à changer plusieurs Valeurs dans le Registre et de redémarrer l'ordinateur normalement, pour certains ça fonctionne, mais dans mon cas, ce fût la méthode avec msconfig et redémarrer en mode sans échec qui fût la bonne.

A+ :wink:

 

  • J'aime 2
Link to comment

Bonjour
@JLOOK65
J'ai compris ( merci @Delta@Yves B. ) que le passage entre le mode IDE et le mode AHCI  nécessite d'ouvrir une session en mode sans échec.
Pour le problème du mot de passe non reconnu en mode sans échec  je ne peux que te proposer de refaire les manipulations à partir d'un compte local plutôt que d'un compte Microsoft ou alors si compte Microsoft en mode sans échec avec prise en charge du réseau.
Kristobal

  • J'aime 1
Link to comment
il y a 17 minutes, Yves B. a dit :

Pour l'avoir fait dernièrement (passer de RAID à AHCI), comme @Deltale dit, c'est au BIOS que le changement s'effectue, mais il faut le faire en mode sans échec, sinon le PC ne boot plus.

yop @Yves B.

on en apprend tout les jours ... Logique, j'ai appris le métier en autodidacte.

mais cela m'interpelle, comment tu fait pour aller au bios en mode sans échecs?

je vois bien toute les astuces du passage en mode sans échec par shift et redémarrer aller par msconfig etc etc mais je ne savais pas que l'ont pouvais passer dans un bios en mode sans echecs

eclaire moi :tongue:

  • J'aime 1
Link to comment
il y a 3 minutes, JLOOK65 a dit :

Donc, au lieu de "minimal", je coche "réseau" et ça devrait le faire !!

le mode sans échec avec prise en charge du réseau, le pc vas démarrer avec ce qui lui faut juste ce qui lui faut mais il prendra aussi les driver du réseau donc vous aurez accès a internet.

attention que je ne suis pas sûr qu'il lancera votre système WD " windows defender ".

dans le cas d'un antivirus tiers, il ne le lance pas, j'en avait déjà fait le constat.

 

  • J'aime 2
Link to comment

Salut @Delta,

Aller dans « msconfig », et sélectionner « Démarrage sécurisé », et « Minimal ».

J'ai redémarré l'ordinateur tout en tapotant la touche F2 (Dell) pour accéder au BIOS.

Ensuite, j'ai effectué le changement de RAID vers AHCI, j'ai confirmé, « Save & Exit », et quitter pour redémarrer.

De retour sur le Bureau, toujours en mode sans échec, tu retournes dans « msconfig » pour remettre les bons paramètres, et tu redémarres l'ordinateur ... et voilà !

spacer.png

Avec la méthode qui consistait à modifier les Valeurs du Registre, j'avais eu un bel Écran Bleu au redémarrage ! :tongue::biggrin:

A+ :wink:

Edited by Yves B.
  • J'aime 2
  • Plusser (+1) 1
Link to comment

Bon ! Voilà des indications qui devraient me permettre de refaire la manipulation avec le plus de chances d'aboutir.

Je retiens donc aussi l'idée d'activer Windows Defender avant de façon à minimiser les risques !!

MERCI A TOUS et je vous tiendrai au courant...

  • J'aime 1
Link to comment
il y a 22 minutes, Yves B. a dit :

Salut @Delta,

Aller dans « msconfig », et sélectionner « Démarrage sécurisé », et « Minimal ».

J'ai redémarré l'ordinateur tout en tapotant la touche F2 (Dell) pour accéder au BIOS.

Ensuite, j'ai effectué le changement de RAID vers AHCI, j'ai confirmé, « Save & Exit », et quitter pour redémarrer.

De retour sur le Bureau, toujours en mode sans échec, tu retournes dans « msconfig » pour remettre les bons paramètres, et tu redémarres l'ordinateur ... et voilà !

ok je vois ... Vraiment tout bête quoi ...

j'y ai jamais pensé ...

:biggrin:

Link to comment

RESULTAT DES COURSES !

J'ai recloné mon disque SSD 500Go. Une fois replacé dans mon ordinateur, je vois que dans le début du boot il est notifié que je suis bien en mode AHCI (probablement stocké dans la CPU...). Donc, si je redémarre je n'ai plus besoin de faire la manip !

Mais, bien que n'étant plus en mode sans échec, Windows refuse de démarrer...?! Plusieurs fois il me lance "Préparation de la réparation automatique" puis "Diagnostic de votre ordinateur" mais sans succès...

J'accède aux propositions de W10 de réparation et parviens à demander (ligne 5 des options) à un démarrage sans échec avec réseaux mais le MDP n'est toujours pas accepté !

Je prends alors la main et j'entre dans le BIOS pour voir si rien n'a bougé... J'en sors sans rien avoir touché (donc pas de F10) et là... Pourquoi donc, ça redémarre !!!????

Incompréhensible.....

Merci pour vos conseils, en espérant que ça puisse faire avancer le Chmimblick !

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...