meridian-shaft Jump to content
Forums

Problème de batterie


Recommended Posts

Bonjour, j'ai depuis une semaine un problème de batterie avec mon ordinateur portable, un acer nitro 5 https://www.rueducommerce.fr/produit/acer-nitro-5-an515-51-50cd-noir-29983302

Je suis toujours branché sur secteur pour avoir des performances optimales afin de profiter au maximum des jeux pour ne pas avoir de problème de FPS.

Mais depuis une semaine ma batterie se déconnecte toute seule alors qu'elle est bien branchée sur secteur, dès qu'elle atteint 98% de batterie, on peut voir sur la vidéo qu'elle se déconnecte et que dès qu'elle atteint les 97% se reconnecte. Ce qui fait que l'ordinateur passe en économie d'énergie tout seul ( alors que j'ai mis dans les configurations windows de bien forcer toutes les performances en optimales même sur batterie depuis ce jour mais je perds quand même une centaine de FPS et l'écran perd en luminosité également sans raison )

Lien de la vidéo https://www.youtube.com/watch?v=dvcfxRSBxio

Est-ce que ma batterie est morte ? Comment je dois procéder pour régler ce soucis.

Merci d'avance ! 

Edited by Zurkyz
Link to comment
il y a 38 minutes, Zurkyz a dit :

Est-ce que ma batterie est morte ? Comment je dois procéder pour régler ce soucis.

bonjour, sur la vidéo, je vois que vous ne monté jamais a 100 % est ce correct.

si elle ne monte pas a 100 % il y a un souci car elle ne finit jamais sont cycle ou du moins elle ne parvient pas a sont terme.

 

Link to comment
il y a 25 minutes, Zurkyz a dit :

Oui tout à fait, elle n'arrive pas à 100%, 

Il me semble qu'hier elle faisait la même chose mais avec 100% et 99% 

le pc quand il est sous batterie donc pas branché au pc secteur ...

le pc shunt a combien de pourcentage ? combien de temps la batterie tient t'elle la charge

Link to comment

@Zurkyz

citation sur une recherche du nitro ...

c'est un probleme similaire mais du moins connu de la communauté des utilisateur du nitro

citation :

Citation

★★★★★ 3 sur 5 étoiles.

 
· il y a 2 années  

PC Gaming vraiment satisfaisant MAIS !

Mais il y a un mais... Je n'ai rien a redire sur les capacités du PC, c'est vraiment satisfaisant. Toutefois, j'ai un problème avec. Quand il fonctionne sur batterie, il s'éteint tout seul et instantanément aléatoirement. Je peux par exemple l'utiliser pendant 2H sur batterie sans aucun problème et dés fois, après 2 minutes d'utilisation, Il s’éteint instantanément et tous seul. Il arrive même qu'il s'éteigne durant le chargement d'allumage du pc. J'ai d’ailleurs renvoyer ce pc une fois pour en recevoir un nouveau tout neuf et le problème persiste. Ce problème surgit rarement ( 1 fois chaque 2 jours environs) mais n'en reste pas moins assez gênant avec l'angoisse que le pc s’éteigne. mise à part ça, sur chargeur c'est vraiment très agréable comme utilisation.

 

Link to comment
il y a 3 minutes, Zurkyz a dit :

Effectivement, j'ai l'impression d'avoir un problème similaire.

Sa faisait 2 ans que je l'ai maintenant le PC a peut-être un peu fatigué depuis le temps vu que je joue presque tous les jours de manière assez intensive.

 

c'est possible,

maintenant sur secteur vous ne constater pas de coupure sauvage...

Link to comment
il y a 6 minutes, Zurkyz a dit :

Pour l'instant, aucune coupure sur secteur

Est-ce le chargeur qui serait défaillant, devrais-je le changer ?

je pense plutôt a un problème avec la batterie et ou le chemin de câbles ou circuit.

car si votre pc fonctionne a merveille sous secteur c'est qu'il est nourrit correctement avec de l’électricité

 

Link to comment

Salut @Zurkyz,

Peux-tu nous mettre en pièce jointe le rapport de Windows concernant l'état de santé de la batterie ?

Ouvre un invité de commande et copie-colle cette commande pour générer le rapport (fichier .html)

powercfg /batteryreport /output "%USERPROFILE%\Desktop\battery_report.html" /Duration 10

 

Edited by Mreve
Correction de la commande
  • Plusser (+1) 2
Link to comment

Bonjour à tous
@Mreve
J'ai testé ta commande : powercfg /batteryreport /output %USERPROFILE%\Desktop\battery_report.html /Duration 10
Réponse
image.png.a5b4acca71b523293d1f6c4a630405b8.png

Commande : powercfg /batteryreport /output %KRISTOBAL%\Desktop\battery_report.html /Duration 10
KRISTOBAL = NOM UTILISATEUR
Réponse : Idem

J'ai essayé comme indiqué dans ce tuto et ça marche j'ai bien le rapport ( battery-report.htm ) généré dans C:\Windows\System32
Kristobal

  • J'aime 2
Link to comment

@KRISTOBAL,

Merci d'avoir vérifié. J'ai oublié de mettre le chemin du rapport entre guillemets :

powercfg /batteryreport /output "%USERPROFILE%\Desktop\battery_report.html" /Duration 10

(J'ai édité mon message plus haut)

EDIT : Ah étrange, ça devrait quand même fonctionner sans les guillemets.

 

@Delta @calisto06

Ça fonctionne pour vous ou pas ?

Edited by Mreve
  • Plusser (+1) 1
Link to comment
  • 1 month later...

Bonjour à tous, cela fait un moment que je n'avais pas poster, tout simplement parce que mon ordinateur avait cesser de le faire pendant 1 mois. 

Il s'est passé un mois sans que cela n'arrive, mais dès que j'ai débrancher le secteur, je me suis retrouver dans la même situation que le problème que j'ai décrit plus haut mais seulement pour quelque jours. 

Aujourd'hui, mon secteur est pour l'instant normal, donc je vous envoie le rapport cmd que j'ai générer en ayant le secteur normalement , je ne sais pas s'il y aura un défaut en sachant que le problème est "résolu"

En revanche, dès que je vais avoir affaire au problème de déconnexion, reconnexion, je vous battery_report.html le rapport pour voir la différence 

 

Edit: J'arrive pas à glisser le fichier, on me dit échec de l'envoi :/

RE-EDIT: Je vous ai mis un pdf

Battery report.pdf

Edited by Zurkyz
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...