meridian-shaft Jump to content
Forums

problème avec le hp 15 (arrêt direct quand le chargeur est débranché)


Solved

Recommended Posts

Bonjour,
j'ai un pc HP 15 qui présente un problème bizarre! En fait je me dits que c'est le circuit de charge qui est hs mais avant de conclure j'ai besoin de votre avis pour résoudre cette panne :biggrin: svp. Voilà comment le pc réagit : 

  • Une fois que le pc démarre, la batterie indique 80 % branché en charge, je retire le chargeur et tout de suite le pc s'éteint subitement;
  • Je me suis dis que c'est la batterie qui était HS,  donc j'ai retiré et tester sur un autre pc, elle fonctionnait de manière impeccable.
  • j'ai cherché sur le net et j'ai vu un article sur commentcamarche.net (lien vers l'article); là bas j'ai appliqué une méthode que j'ai vu mais rien.
Révélation

bonjour.
as tu essaye les manipulations que je t'ai conseillé de faire?
parfois, la batterie peut etre bonne, et le chargeur aussi, mais il se peut que le controleur de gestion de l'alimentation ne fonctionne pas correctement.
Donc, cela vaut le coup d'essayer avant de changer la batterie:
1/ eteindre l'ordi
2/debrancher le chargeur
3/retirer la batterie
4/appuyer sur le bouton de mise en route (interrupteur) de l'ordinateur, et laisser le doigt appuyé sur ce bouton au moins 30 secondes
5/ remettre la batterie
6/rebrancher le chargeur
essayer a nouveau l'ordinateur

Actuellement votre aide me serait d'une bonne utilité les crabonautes! :biggrin:

Link to comment

Slt,

Il y a 1 heure, Bjunior a dit :

Une fois que le pc démarre, la batterie indique 80 % branché en charge

si tu le laisse avec le cordon branché, il continue a charger il monte a 81 puis 85 puis 95 % etc. ??

il y a peut être un élément après batterie qui est défectueux...

le circuit de charge ce fait bien ( pour peut que le pourcentage augmente ) mais peut être qu'il y a un élément derrière la batterie qui lui est interrompu et donc la CM n'est plus alimenter via batterie.

si tu laisse brancher le circuit est en direct et donc cela passe

 

Link to comment
il y a 1 minute, Bjunior a dit :

Non ça reste actuellement à 62 %

elle ne charge pas alors !

dans ton premier post tu déclare 80% en charge.

bon admettons tu as pas mis le bon chiffre pas grave, on vas pas pinailler sur le chiffre.

Si ce chiffre n'augmente pas mais qu'il diminue, même si le cordon est branché il y a visiblement un soucis elle ne se recharge pas..

elle devrais se remettre en charge après environ 15 % de perte.

Il y a 2 heures, Bjunior a dit :

Je me suis dis que c'est la batterie qui était HS,  donc j'ai retiré et tester sur un autre pc, elle fonctionnait de manière impeccable.

qu'elle élément as tu testé sur un autre pc.? La batterie ?? ou le chargeur du pc malade?

Link to comment
il y a une heure, Bjunior a dit :

J'ai testé la batterie du pc malade sur un autre pc ça charge bien mais la batterie d'un autre pc  ne charge pas sur le pc malade
 

c'est très probablement la CM ou sont connecteur a la CM défectueux câble abimé ou quoi.

hp-pavilion-15-b147ef-connecteur-alimentation-pc-p.jpg

tu peut faire une opération de démontage et faire des screen de ton connecteur alim coté CM

avec un multimètre on pourrait faire quelques analyse de suivis de courant

Link to comment
il y a 45 minutes, Delta a dit :

tu peut faire une opération de démontage et faire des screen de ton connecteur alim coté CM

Merci bien de m'aider

il y a 46 minutes, Delta a dit :

avec un multimètre on pourrait faire quelques analyse de suivis de courant

Ok je dois envoyé les photos demain car le pc est loin de moi actuellement.
Merci!

  • J'aime 1
Link to comment
  • 1 month later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...