Aller au contenu
terry42

clé usb multiboot

Messages recommandés

Bonjour suite à la creation de ma clé usb multiboot en voulant activer windows 10 et en passant par le bios du boot j'ai un message d'erreur:

_ISO/WINDOWS/WIN10/WIN10_1809oct_V2_French-X64.imgPTN has no menu.lst file

du coup imossible d'activer un windows, merci de votre aide

Partager ce message


Lien à poster

en fait lorsque je déplace mon iso sur MakePartImage il me demande d'utiliser FAT32 pour la nouvelle image je fais Y il me met chemin d'accés spécifié introuvable du coup je ne peux pas créer mon image ImgPTN, c'est quoi le problème alors que l'iso se trouve sur le bureau. une partition de 150giga et une clé usb de 64giga

Merci de votre aide

Partager ce message


Lien à poster

salut @terry42,

désolé je ne connais pas ce logiciel mais apparemment il faudrait télécharger cet outil
installer Install ImDisk puis double-cliquer sur CreateDesktopShortcuts.cmd qui va te créer 3 liens sur le bureau
il te faudra alors glisser ton ISO sur le lien MPI_FAT32 pour créer ton image .imgPTN

http://www.easy2boot.com/add-payload-files/makepartimage/

Partager ce message


Lien à poster

salut sgeg je l'ai fait ce que tu as écris cependant lorsque que je glisse mon ISO sur le lien MPI_FAT32 ou MAKEPartImage ca m'affiche cela

image.png.875521653162bab2147e3d88d5abe9de.png

et quand je tape Y et entrée il m’affiche ça:

 image.png.bb7998f98021b0bcefded96f49bcbd07.png

et du coup je n'arrive pas à trouver d'ou vient l’erreur;

Merci de votre aide si une personne a deja fait cette clé Multiboot USB

Partager ce message


Lien à poster

il y a ce tuto si tu comprends l'anglais

 

Partager ce message


Lien à poster

rodriguem oui j'ai rufus j'ai suivi le tuto du lien que tu m'as donné mais ca ne marche pas voir les captures d'écran que j'ai envoyé

Partager ce message


Lien à poster

Bonjour @terry42

Les nouveaux iso w10 depuis 1809 sont trop gros pour la création simple sur une clé Fat32 avec Rufus donc je pense que ton erreur peut venir de là regarde ici . De plus avec w7 tu ne verras pas les deux partitions(celle de boot en fat32 et celle en NFTS qui contient les fichiers d'installation)  sur la clé USB , car sur toute les versions Windows antérieures à Windows 10 1703 on ne peut voir qu'une partition sur une clé USB .

Partager ce message


Lien à poster
il y a 19 minutes, calisto06 a dit :

Les nouveaux iso w10 depuis 1809 sont trop gros pour la création simple sur une clé Fat32 avec Rufus donc je pense que ton erreur peut venir de là regarde ici

Yop là sa vient pas de là car je vient juste de réalisé un ISO avec Rufus avec un  Win10 education vers 1809 64btis :c_wink: et le pc ben c'est celui avec le quelle je t’écris

Modifié par Delta

Partager ce message


Lien à poster

@terry42 bonjour,

expliquer nous comment vous réalisé vraiment pat a pat votre clés avec Rufus ...

car comme dit précédemment je vient juste de faire une et aucun souci. Et de plus, avec un Rufus vers 2.19, donc, même pas la dernière version en date :sleep:

Modifié par Delta

Partager ce message


Lien à poster
Il y a 3 heures, Delta a dit :

Yop là sa vient pas de là car je vient juste de réalisé un ISO avec Rufus avec un  Win10 education vers 1809 64btis :c_wink: et le pc ben c'est celui avec le quelle je t’écris

Oui j'ai pas dit que c'était impossible : il y a obligation d'avoir 2 partitions sur la clé : la boot en fat32 et la deuxième en NFTS du fait que le fat32 n'accepte pas plus de 4g ...on a fait un tuto exprès .

Partager ce message


Lien à poster
il y a 19 minutes, calisto06 a dit :

Oui j'ai pas dit que c'était impossible : il y a obligation d'avoir 2 partitions sur la clé : la boot en fat32 et la deuxième en NFTS du fait que le fat32 n'accepte pas plus de 4g ...on a fait un tuto exprès .

aucune partition sur ma clé je fait ma clé exactement comme si c’était un W10 1709 ou 1607 ou encore un Win 8.1

Partager ce message


Lien à poster

Regarde bien ta clé ; normalement avec Rufus tu dois avoir deux partitions avec 1809 tiens un autre tuto http://dechily.org/Forum_Aski/viewtopic.php?f=63&t=2158 ou c'est bien écrit pour UEFI :

Pour un iso de source MSDN, on ne s'étonnera pas qu'en GPT et en 64 bits, il y aura création de 2 partitions dans la clé :
- L'une, en NTFS, aura le nom donné au point 4 dans Rufus
- L'autre sera en FAT, (elle s'appellera "UEFI_NTFS"), petite partition permettant aux cartes mères UEFI de pouvoir booter sur la clé gravée essentiellement en NTFS.
Ne pas toucher à cette partition en FAT.

Partager ce message


Lien à poster

je te dit que je n'ai pas 2 partitions et de plus ! je suis en Fat 32 je vient juste de re regarder!

mon ISO pese 4.46 Go

 

Modifié par Delta

Partager ce message


Lien à poster

Tu es sur que ce n'est pas la 1803 que tu as ? Si tu as fait ta clé avec l'outil MCT c'est normal , avec Rufus c'est bizarre car j'en ai fait des tests avec 2 partitions créées : c'est quelle version de Rufus que tu as utilisé ? 

Partager ce message


Lien à poster
il y a 5 minutes, calisto06 a dit :

Tu es sur que ce n'est pas la 1803 que tu as ? Si tu as fait ta clé avec l'outil MCT c'est normal , avec Rufus c'est bizarre car j'en ai fait des tests avec 2 partitions créées : c'est quelle version de Rufus que tu as utilisé ? 

tu me prend pour un nouveau ou quoi ! :not-sure:

Partager ce message


Lien à poster

Ben non mais une erreur d'étourderie … Je vais vérifier et faire une clé avec la dernière version Rufus et l'iso 1809 et je te dirais ce que je vois ...A tou't  (oui je sais : st thomas…)

Partager ce message


Lien à poster
il y a 7 minutes, calisto06 a dit :

c'est quelle version de Rufus que tu as utilisé ? 

n'importe la quelle de Rufus .. ici j'ai fait sous 2.19 mais même les autres j'ai pas de soucis

Partager ce message


Lien à poster
il y a 6 minutes, calisto06 a dit :

(oui je sais : st thomas…)

mouai ... apres 20 ans d'experience mdr

je sais encore ce que je fait

1809.1.PNG

1809.PNG

Modifié par Delta

Partager ce message


Lien à poster

Il fait combien en taille ton iso ? Celui de techbench fait 4.75g 

Partager ce message


Lien à poster
il y a 2 minutes, calisto06 a dit :

Il fait combien en taille ton iso ? Celui de techbench fait 4.75g 

 

4.48 Go

944 fichiers

84 dossiers

 

 

Partager ce message


Lien à poster

Alors en image

Le message concernant sécureboot Rufus dernière version avec 1809 techbench 4.75g

52559162_rufus1.PNG.580338e05f28c781ab00e725e942be29.PNG

Puis avec minitool partition wizard les deux partitions sur la clé UEFI  I le boot en fat  et le reste sur F en NFTS .

A mon avis ton ISO est plus léger , c'est pour ça que tu n'as pas eu ce pb de partitions . Tu as bien cliqué sur l'iso clic droit et propriétés ? 

rufus2.thumb.PNG.ec1c8669fe0418206977991587988fea.PNG

Modifié par calisto06

Partager ce message


Lien à poster

bon écoute @calisto06 tu as les preuve en Screen

a mon avis c'est ta façon de faire qui marche pas puis voila je suis désolé je peut pas te confirmer mieux que par des screen et qu'en plus cela marche hein

Partager ce message


Lien à poster

Ben alors on est drôlement nombreux chez qui ça marche pas en plus tu as deux tutos preuves à l'appui ...des clés avec 1809 j'en ai fait un paquet pour les tests , pour moi c'est ton iso qui est plus petit et donc rentre dans le fat32 ...essaye avec celui de techbench oct 1809 et dis moi quel est sa taille .

On va demander à nos habitués @safami , @Le PoissonClown ou ceux qui veulent bien tester de faire le test avec 1809 oct telechargé https://tb.rg-adguard.net/public.php et rufus https://rufus.ie/ de créer une clé UEFI et on verra le résultat sur la taille de l'iso et sur les partitions créées puisque tu ne me crois pas preuves à l'appui .

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • Bonjour @ShepLeMouton    Dans ce cas tu dois effectuer les réparations ou réinstallation depuis un support bootable Windows 10 mais il faut le créer depuis un PC fonctionnel .  Pour info : toujours 2 comptes administrateurs présents sur le PC  Tu peux utiliser le tutoriel complet https://community.lecrabeinfo.net/blogs/entry/13-tutoriel-complet-de-recuperation-et-dinstallation-de-windows-10-depuis-un-support-dinstallation/ et si tu souhaites et peux réinitialiser tu consulte https://lecrabeinfo.net/reinitialiser-reinstaller-windows-10.html  N°3 : avec l’installeur de Windows 10 Personnalisé : installer uniquement Windows Choix n°2 : je souhaite réinstaller Windows 10 en conversant les fichiers de mon installation actuelle de Windows. Et tes données devraient être conservées (dans le tuto complet il y a une méthode pour les récupérer si besoin au cas ou il faudrait complètement réinstaller le systeme  ) 
    • SUMo - 5.11.2 (Released 2020-08-03) https://www.kcsoftwares.com/?sumo
    • re...et encore merci pour votre aide et informations car ainsi  "on apprend quelque chose de nouveau tous les jours" Merci encore et @+
    • Bonjour, Tout d'abord, désolé pour la réponse qui aura mis du temps à arriver... J'ai été pas mal occupé ces derniers temps et même si je pensais à venir répondre, la fatigue me rattrapait et j'oubliais... Puis lorsque j'ai commencé à répondre et que j'allais valider mon message... J'ai eu un BSOD... Du coup je n'ai pas récupéré ni appliqué le correctif... Quoiqu'il en soit, le problème s'est résolu de lui même... Sans que je ne fasse rien. Après un redémarrage du PC, les applications se lançaient sans aucun problème même après plusieurs heures sur le PC. Par contre, depuis quelques jours le PC subit des BSOD "critical process died" en rapport avec  ntoskrnl.exe et ntdll.sys. Ça arrive que je sois sur le PC ou non, qu'il soit sollicité ou non.   Je vais tout de même répondre aux questions posées. Avais-tu désinstallé complètement Eset avant de faire mise à jour W10 2004 ? Oui Quand tu lances une application système (par exemple regedit) après plusieurs heures, le problème est-il le même qu'avec les autres applications (Edge, les jeux) ? Oui c'était la même chose Les applications lancées au bout de quelques heures, absentes du Bureau, sont-elles aussi absentes de la Barre des tâches ? Oui Lance une application, Microsoft Edge et ne la ferme pas. Est-elle toujours présente sur le Bureau ou a-t-elle disparu ?  => Le problème ne concerne-t-il que les applications lancées au bout de quelques heures, ou toutes les applications après plusieurs heures d'utilisation de ton PC ? Les applications qui étaient déjà lancées restaient lancées. Mais je ne pouvais pas en ouvrir de nouvelles. Et je laisse les rapports qui ne peuvent pas faire de mal et les screens demandés. additions : https://www.cjoint.com/c/JHdnZNy1KzU frst : https://www.cjoint.com/c/JHdnZ5g47eU Gestionnaire des tâches : https://www.cjoint.com/c/JHdn6t3qpaU Paramètres windows : https://www.cjoint.com/c/JHdn7o55ksU et https://www.cjoint.com/c/JHdn7Eg4l7U   Cordialement.
    • Bonjour @DMar, Effectivement, cette KB est fort utile. J'ai constaté qu'elle corrige aussi un problème de numérisation inopérante.      
    • Bonjour, j'ai procédé ce matin à la réinitialisation de mon PC portable Asus cela c'est plutôt bien passé, mais au moment de redémarrer le PC un écran bleu s'affiche et je dois choisir le système d'exploitation 2 options s'offrent à moi : "Windows 10 sur le volume 4" et encore une fois "Windows 10 sur le volume 4" mais peu importe l'option que je choisis le système redémarre sur ce même écran... en naviguant sur d'autre forum je vois que l'on conseille d'ouvrir l'invite de commandes ou d'ouvrir les outils de redémarrage système sauf que le PC ayant été réinitialisé il ne possède pas d'utilisateur administrateur et il est donc impossible de faire ces manip...   je patauge depuis ce matin alors je vous demande votre aide.   Merci beaucoup, Shep
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...