Jump to content
Site Communauté

Impossible d'installer Windows 10 sur eMMC


Solved

Recommended Posts

Il y a 19 heures, Le PoissonClown a dit :

Voilà ! :1990s-first-world-problems:

arf ... c'est clair

il y a 12 minutes, calisto06 a dit :

C'est vraiment pas évident de dépanner avec tous ces bios/UEFI qui ont des réglages différents avec des sécurités qui empêchent de voir certaines options (sur mon Acer si tu veux désactiver le sécure boot il faut un MDP et le boot sur USB est désactivé d'origine) et chacun y va de sa sauce ….

et c'est encore du light sa sur Acer predator 

car sur les pc ultra compaq tel que celui ci de notre ami @JEFF13400

ont vois 3 modèles différent : avec comme différence 

Intel® Pentium® N3710 
Intel® Celeron® N3060/N3160


2 Go
4 Go


eMMC:
32GB / 64GB / 128GB

il sagit pas de ce planter de config

Edited by Delta
correction ortho
Link to comment
il y a 2 minutes, JEFF13400 a dit :

non uefi et çà ne marche pas pourtant j'ai bien converti en mbr la partition je ne m'en sors plus

64 bits en mode UEFI il faut être ;)  votre pc est assez récent et dois donc prendre le UEFI

refaite la clé usb avec les options UEFI etc

et dans le bios il faudra faire une ou deux modife

  • J'aime 2
Link to comment
il y a 1 minute, JEFF13400 a dit :

regarde la config de mon bios un peu plus haut j'ai mis toutes les photos delta, impossible d'activer quoi que se soit hormis le csm fast boot et secure boot

Oui ça doit être quand tu active CSM ça doit désactiver l'option UEFI : à toi de le vérifier en remettant la config par défaut : comme de tout façons l'OS ne boote pas on verra plus clair après .

  • Plusser (+1) 1
Link to comment
il y a 18 minutes, JEFF13400 a dit :

regarde la config de mon bios un peu plus haut j'ai mis toutes les photos delta, impossible d'activer quoi que se soit hormis le csm fast boot et secure boot

Oui ça doit etre quand tu active csm ça doit désactiver l'option UEFI : à toi de le vérifier en remettant la config par défaut : comme de tout facons l'OS ne boote pas on verra plus clair après .

Edited by calisto06
  • Plusser (+1) 1
Link to comment
il y a 3 minutes, JEFF13400 a dit :

des que je desactive le " launch cms" le pc ne reconnait plus ma clé bootable d'installation de windows 10 !!! :(:(

launch CSM émulateur MBR normal si votre clé est en UEFI cela ne marchera pas.

désactivé CSM et faite une clé avec RUFUS et les option UEFI

:) 

Link to comment
il y a 1 minute, JEFF13400 a dit :

donc si j'ai bien compris je refais une clé bootable en mode uefi avec rufus et j'active IMPERATIVEMENT selon toi le launch csm ?? j'ai peur qu'il ne reconnaisse pas la clé ....

désactivé CSM

faite une clé en mode UEFI avec Rufus

  • Plusser (+1) 1
Link to comment
il y a 3 minutes, JEFF13400 a dit :

donc si j'ai bien compris je refais une clé bootable en mode uefi avec rufus et j'active IMPERATIVEMENT selon toi le launch csm ?? j'ai peur qu'il ne reconnaisse pas la clé ....

Ben c'est le contraire qu'il faut faire :drhouse: Désactiver csm activer sécure boot et avoir la clé en UEFI 

Edited by calisto06
Link to comment

Oui il faut activer l'UEFI dans le bios justement donc regarde si tu as l'option UEFI quelque part dans les options boot par ex : si tu remets la config par défaut à mon avis on dois le retrouver : c'est pas toi qui a formaté ton disque en GPT ? donc si c'est d'origine ton bios devait être en UEFI 

Edited by calisto06
  • Plusser (+1) 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...