Jump to content
Site Communauté

Problème pour la réinstallation de Windows 8


Kano
Go to solution Solved by Roger1,

Recommended Posts

Le problème c'est que je n'ai rien sur le gestionnaire des périphériques,  le matériel en question n'est pas affiché, je ne peux rien faire et du coup je connais même pas le modèle. Après être passé sur le site d'asus j'ai téléchargé les 5 différents pilotes qui correspondent à Windows 8.1 64 et ça m'a installé le contrôleur Realtek PCle GBE family wireless intermediate driver,  le périphérique Bluetooth réseau personnel et tdi protocole rfcomm mais ça ne marche toujours pas, je pense pas que c'est les bon pilotes non  ? 

En fait je télécharge les pilotes sur mon smartphone et avec le câble je le fais passer sur l'ordi. 

Link to comment

Excusez moi je viens de comprendre et corriger ma bêtise.  Si j'installe des pilotes pour Windows 8 alors que je suis sur 8.1 c'est sur que ça va pas marcher. 

Je vous remercie beaucoup de votre aide sans quoi mon ordi aurait voltigé par la fenêtre. 

Je vous tiens au courant si mon ordinateur recommence à faire des lag après le changement de Windows. 

En attendant je vous souhaite une bonne soirée et je remerci encore toutes les personnes qui ont contribué à ce sujet. 

 

Link to comment
  • 2 weeks later...
Le 06/11/2016 à 21:50, Kano a dit :

Excusez moi je viens de comprendre et corriger ma bêtise.  Si j'installe des pilotes pour Windows 8 alors que je suis sur 8.1 c'est sur que ça va pas marcher. 

C'est sûr ! :willy-wonka:

Merci du retour :c_happy:

Le 06/11/2016 à 21:50, Kano a dit :

Je vous tiens au courant si mon ordinateur recommence à faire des lag après le changement de Windows. 

Okay ;)

Passe un bon dimanche

Link to comment
  • 2 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...