Aller au contenu
Yves B.

PC qui gèle au démarrage de Windows 10 1511

Messages recommandés

Bonjour à vous tous,

Voici le problème, il concerne le PC de ma fille.

Au départ, son PC était sous Windows 7, nous avons effectué la mise à niveau vers Windows 10 quelques semaines après la sortie de la première version, tout s'est bien déroulé.

Ensuite, lorsque la version 1511 est sortie, après quelques semaines, nous avons effectué la mise à niveau, encore là, aucun problème.

Mais voilà que, depuis environ 2-3 mois de cela, lorsque ma fille démarre son PC, celui-ci gèle au démarrage (la roue ralentie et s’arrête), elle doit l'arrêter complètement via l'interrupteur, et redémarrer, quelques fois, une seule fois suffit, mais bien souvent, ça prend plus que deux fois.

Une fois le démarrage réussi, le PC répond très bien !  :c_wtf: 

Le PC a environ six ans, ma fille l'utilise pour ses travaux scolaires et pour jouer aux Sims. Que le PC soit sur secteur ou sur la batterie, ça ne change rien.

Son PC a 6 Go "RAM", protégé par Kaspersky Total Security, nous l'avons nettoyé (CCleaner), défragmenté (Defraggler), activé les cœurs via msconfig, vérifié le démarrage (désactivé ce qui étaient inutiles), vérifié avec adware cleaner, ZHP Cleaner, résultat aucune amélioration du démarrage. :c_angry:

Voilà où j'en suis !

Si quelqu'un a une idée, je suis tout ouïe ! :)

Merci d'avance pour vos réponses et votre soutiens

Bonne journée

 

 

 

Partager ce message


Lien à poster

Salut !

Je dirais : faire un sfc /scannow, au hasard. Quand survient le freeze ? Très rapidement au démarrage ou plutôt avant l'apparition de l'écran de logon ?

Partager ce message


Lien à poster

Bonjour Le PoissonClown,

J'ai déjà fait plusieurs fois sfc /scannow, et à chaque fois il n'y a pas de violation de l'intégrité de Windows.

Il gèle rapidement au démarrage, avant l'écran d’accueil précédent celui du logon.

J'ai aussi fait le chckdisk, et tout est beau de ce coté !???

Merci pour ton retour :c_happy:

A+  :c_satisfied:  

Partager ce message


Lien à poster

Encore une fois Bonjour,

J'ai oublié de mentionner, que les périphériques (pilotes) sont bien à jour (vérification faites en utilisant DriversCloud).

Encore Merci ! :)

Partager ce message


Lien à poster

Hello, Ma réponse est une "supposition" ça viendrait pas par hasard que ton Bios ne soit pas à jour ?

Partager ce message


Lien à poster

Salut Jeremya,

C'est pas mal la seule chose que je n'ai pas vérifié !   :c_embarrassed:

Mais en passant par le gestionnaire de périphériques, cela n'est-il pas supposé faire la recherche d'une éventuelle mise à jour ???

N'empêche que je vais aller sur le site du fabricant, et vérifier ! :)

Je vous tiendrai au courant du résultat ! :c_happy:

Merci et A+

Partager ce message


Lien à poster

Bonjour à vous tous,

Le BIOS n'était pas à jour, donc je me suis exécuté !

Et, j'en ai profité pour revérifier les pilotes via le gestionnaire de périphériques et via DriversCloud, et deux pilotes n'étaient pas à jour. Donc, j'ai corrigé la situation.

Maintenant, tout est bien à jour et...roulement de tambour......... aucun changement !  :c_sad:

Et, en bonus, les mises à jour de Windows 10 version 1511 pour le mois d'août sont bloquées !  :c_wtf:

Franchement, je ne sait plus quoi penser de Crosoft !:(

Donc, je suis toujours à l'écoute de vos suggestions. :c_happy:

Mais pour l'instant, je vais prendre une pause !

Comme je finissais de vous écrire, mon PC sous Windows 10 version 1607 a planté, écran bleu avec collecte de données et le message suivant: PAGE FAULT IN NONPAGED AREA  et, il était supposé redémarrer, chose qu'il n'a jamais fait !

J'ai dû l'éteindre avec l'interrupteur et redémarrer moi-même !!! :c_angry:

C’était seulement le troisième écran bleu cette semaine, avec la version 1607 !!!

Bonne soirée et Merci pour votre aides

 

Partager ce message


Lien à poster

Bonsoir quel écran bleu rencontres-tu?

1)

EcranbleuWin10-01.jpg

2)

img11_hostingpics_net_pics_536719Erreur.jpg

3)

solutions-bsod-012.png

4)

WP_20150729_18_25_27_Pro.jpg

En tout cas si tu à le même écran bleu que sur la 4ème photo l'erreur "INTERNAL_POWER_ERROR" le souci vient d’un programme qui a installé un pilote incompatible !
 

Partager ce message


Lien à poster

Bonsoir Jeremya, 

Semblable au premier, mais avec le message suivant: PAGE FAULT IN NONPAGED AREA  

Et, l'ordinateur n'a jamais redémarré, ça faisait un gros cinq minutes que la cueillette de données avait atteint 100%.

Après que je l'eut redémarré, tout est revenu après une brève hésitation.

As-tu une idée pour celui de ma fille ?

Le BIOS s'est avéré être une bonne piste. :c_happy:

Si tu as d'autres idées, je suis preneur ! :c_wink:

Encore Merci et A+ 

Partager ce message


Lien à poster

"PAGE_FAULT_IN_NONPAGED_AREA" à la base ça correspond à un problème matériel (défectueux):|

et là tout fonctionne sur ton PC ?

Je doute que ça vienne de ça car l'erreur est apparu après la mise à jour de tes drivers et de ton bios, nous sommes d'accord?

Partager ce message


Lien à poster

Salut Jeremya,

L'écran bleu est survenu sur mon PC Toshiba d'à peine 6-7 mois, et tout les drivers sont ceux qui étaient sous la version 1511, et le BIOS a été mis à jour (par Toshiba) avant les autres écrans bleu, que j'ai eu cette semaine.

Après le deuxième écran bleu, j'ai appelé Microsoft et un technicien de niveau 2 s'est connecté à distance pour s'occuper de mon PC.

Il a tout réinstallé et m'a laissé un lien pour le contacter si j'avais d'autre écran bleu. Chose que je vais faire !!!  :c_angry:

Les deux écrans bleu précédent avaient des messages différents, mais, toujours comme le premier écran que tu m'as montré.

Pour l'ordinateur de ma fille, en version 1511, jusqu'à maintenant la mise à jour de son BIOS, n'a pas causé de problème, malgré qu'il gèle au démarrage !?!??

Merci  :c_happy: pour ta réponse.

Bonne journée

 

Partager ce message


Lien à poster

Salut Jeremya,

En fouillant un peu plus, la cause de l'écran bleu serait dû à un driver d'Intel PROSet/Wireless !

Encore la faute à Intel et non pas à Microsoft ! :c_lol:

Pourtant en version 1511, ça allait bien !

Une chose qui m'intrigue concernant le PC de ma Fille, lorsque je vais dans système, et que je vérifie sa quantité de mémoire vive, ça me dit qu'il y a 6 Go mais seulement 2 Go disponibles !???

Qu'est-ce qui peut bien s'accaparer 4 Go ?  :c_wtf:

Si tu as une idée, fait moi s'en part.

Merci et A+  :c_wink: 

Partager ce message


Lien à poster

Salut Yves ;)
Ton problème d’écran bleu est réglé du coup ?

En ce qui concerne ton problème de RAM, le PC ne tournerai pas sur un version 32 bits de Windows par hasard ?

Modifié par Mreve

Partager ce message


Lien à poster

Salut Mreve,

Pour mon PC Toshiba, suite à l'écran bleu, tout est fonctionnel et il semble bien aller !?!!

Il répond très bien et j'ai effectué un sfc /scannow ce matin, et tout est au beau fixe ! :c_happy:

Et, pour le PC de ma fille, il tourne sur une version 64 bits de Windows 10 version 1511.

Voilà, si tu as une idée :c_happy:

Merci et A+ :c_wink:

Partager ce message


Lien à poster
il y a 22 minutes, Yves B. a dit :

Et, pour le PC de ma fille, il tourne sur une version 64 bits de Windows 10 version 1511.

Ah ! :c_doubtfully:
C'est vrai que 4Go en moins c'est vraiment beaucoup. Moi j'ai 8Go de RAM installé et 7,89Go d'utilisable.
Microsoft en parle ICI. Peut-être que ça t'aidera à résoudre ton problème ;)

Modifié par Mreve

Partager ce message


Lien à poster

Bonjour @Yves B. sur le PC de ta fille c'est une installation complète (clean install) ou un uptade de Windows 10 ?

 

Modifié par Jeremya

Partager ce message


Lien à poster

Salut à vous deux,

Mreve, j'ai consulté ton lien, et je vais avoir quelques vérifications à faire. Merci

Jeremya, l'installation de ma fille a été fait avec Windows Update et n'a jamais causée de problème, sauf pour les 2-3 derniers mois. Avant, tout allait bien, jamais de fichiers corrompus, chckdisk n'a rien trouvé.

Même si il n'y avait pas de fichiers corrompus, j'ai tout de même vérifié avec Dism l'intégrité de l'image, et tout est encore beau de ce coté là !???

Il faut dire que c'est le bordel pour tout ses dossiers !

Je lui ai demandé de faire le ménage dans son PC ! :c_embarrassed:

Merci pour vos suggestions :c_happy:

Je vous tiendrai au courant

Bonne soirée et A+ :c_wink:

Partager ce message


Lien à poster

Donc forte chance que le souci vienne de là ! la plupart du temps via Update toujours source de problèmes O.o

je te propose de faire une clean install en conservant tes fichiers avec l'ISO Windows 10 version 1511 que j'ai uploadées, et revient nous dire si après la clean install 6 Go de RAM apparaît au lieu des 2 Go disponibles! ;)

Partager ce message


Lien à poster

Même soucis que toi mais sauf que moi ça me le fait systématiquement à chaque démarrage.. J'en ai marre.. J'ai tout essayé et malgré le tutos très bien expliqué de @Manu (Remise à zéro COMPLÈTE) ça a fonctionner pendant 2 heure mais depuis 20 min mon PC recommence à son capricieux.. J'en ai vraiment marre 3-4 jours que je tente tout.. :( 

Partager ce message


Lien à poster

Bonjour,

Présentement, ma fille est en train de faire des travaux universitaire avec son PC, et sa patience est mise à rude épreuve !!!

Donc, je vais essayer la clean install, lorsqu'elle aura fini, si, d'ici là, elle ne l'a pas balancé par la fenêtre !!! :c_lol:

En tout cas, Merci et je vous tiendrai au courant du résultat, si son PC existe encore !!! :c_lol:

Mieux vaut en rire !

Bonne soirée et un gros Merci 

Partager ce message


Lien à poster

Bon courage à toi!

si tu trouve une solution par rapport au freez au démarrage du PC, où y a le logo de ton PC, tiens nous au courant!

même une réinstallation complète de Win10 suffit pas.. Jsuis à deux doigt de retourner sur Windows 8..

Partager ce message


Lien à poster
il y a 5 minutes, Ekow a dit :

si tu trouve une solution par rapport au freez au démarrage du PC, où y a le logo de ton PC, tiens nous au courant!

même une réinstallation complète de Win10 suffit pas.. Jsuis à deux doigt de retourner sur Windows 8.

La solution pour la clean install concerne pas le freeze mais pour son problème de RAM !!!!

Partager ce message


Lien à poster

Et bien je sais pas, j'ai le même soucis c'est a dire un freez dès le début comme il le décrit tout au début dans son premier post! @Jeremya

Partager ce message


Lien à poster

le freeze au démarrage je pencherai plus pour un problème de pilote Windows 10 de chez Nvidia seraient en cause !

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...