Jump to content
Site Communauté

Mise a jour et réinstallation impossible


jero74

Recommended Posts

Bonjour à tous,

Mon PC portable asus (voir description) ne veux pas faire les maj windows, je suis encore avec la version d'origine W10 1803 de 2018, jusqu'ici ça ne m'a jamais vraiment dérangé (quoiqu'il me harcèle quand même régulièrement...), mais la dessus j'ai commencé a avoir des soucis avec mon clavier, j'ai perdu un groupe de touche ( & a q et Tab). Après nettoyage du clavier tout ça, j’essaie la réinstallation du périphérique...ces foutues touchent ne marche toujours pas. Alors décidé a faire le grand ménage, je me suis dit: "réinitialise tout ça !"..... mais ça non plus ça marche pas ..

Je détails, au moment du redémarrage pour une maj ou une réinstallation, le PC démarre mais ce fiche de suite sur la fenêtre Asus, il n'y a pas de chargement, je suis obligé de l'éteindre et de le relancer. Le mode sans échec ne fonctionne pas.

Voilà si quelqu'un à une idée.

Merci pour votre soutien

Fiche configuration-1.rtf

Edited by jero74
Link to comment

Bonjour calisto06, merci pour votre réponse.

Alors oui je pense que c'est la bonne page asus et non je n'ai pas installé clean install

msinfo32:

Nom du système d’exploitation    Microsoft Windows 10 Famille
Version    10.0.17134 Numéro 17134
Autre description du système d’exploitation    Non disponible
Fabricant du système d’exploitation    Microsoft Corporation
Ordinateur    JEROME-PC
Fabricant    ASUSTeK COMPUTER INC.
Modèle    GL502VML
Type    PC à base de x64
Référence (SKU) du système    ASUS-NotebookSKU
Processeur    Intel(R) Core(TM) i5-6300HQ CPU @ 2.30GHz, 2304 MHz, 4 cœur(s), 4 processeur(s) logique(s)
Version du BIOS/Date    American Megatrends Inc. GL502VML.300, 08/09/2016
Version SMBIOS    3.0
Version du contrôleur embarqué    255.255
Mode BIOS    UEFI
Fabricant de la carte de base    ASUSTeK COMPUTER INC.
Modèle de la carte de base    Non disponible
Nom de la carte de base    Carte de base
Rôle de la plateforme    Mobile
État du démarrage sécurisé    Activé
Configuration de PCR 7    Liaison possible
Répertoire Windows    C:\WINDOWS
Répertoire système    C:\WINDOWS\system32
Périphérique de démarrage    \Device\HarddiskVolume5
Option régionale    France
Couche d’abstraction matérielle    Version = "10.0.17134.1098"
 

Vous avez une idée ?

 

Link to comment

Vous avez deux version bios à rattraper et le soucis du clavier qui semble matériel mais là dessus un passage en dépannage me parait approprié 

Sur ce site https://www.forum-des-portables-asus.fr/forums/pages/premium/ vous pourrez obtenir des pieces ou des devis de réparation de votre PC , pour votre clavier

Testez d'abord le disque dur à l'aide de Crystal disk info portable http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=226&lid=1911 et donnez le résultat  

Link to comment

Bonjour, 

Hier soir j'ai décidé de faire un clean install avec une clé usb et j'ai réussi à faire une réinstallation de windows 10 dernière version....

Sauf que..... j'ai deux DD, un d'origine standard 1To et un SSD 256G que j'ai ajouté en PCIe. J'ai donc réinstall sur le SSD mais j'ai du faire une bêtise, le PC m'indique une erreur de périphérique puis je dois choisir entre un W10 et un W10(sur vol 6). C'est ce dernier qui fonctionne et , une fois lancée tout va bien...

J'aurais pas mis un peu le bo.....el la dedans ?

Enfin bref pour le clavier je pense en commander un sur le site que vous m'avez indiquez.

Merci encore pour votre aide

Capture.PNG

Capture2.PNG

Link to comment

On est bon pour l'état des disques mais il faudra refaire l'installation sur le ssd nvme en déconnectant le deuxième disque de 1 to car apparemment on a un mélange dans les partitions systèmes 

Puis il faudra passer le SSD NVME en premier dans l'ordre de boot du bios une fois l'install réalisée .

Et ensuite une fois reconnecté le disque 1 to dégager les partitions restantes qui n'ont rien à faire sur le D celle de 260 mo et la recovery qui va se créer sur le nvme à l'installation 

On parlera drivers et bios  plus tard .

Votre PC est un bel appareil portable pas vieux du tout et il doit supporter des version récentes de w10 

 

 

Link to comment

Installation terminée et mise à jour du bios effectuée ...comment je me débarrasse des partitions sur le D (sans perdre mes données bien sûr :))

....et je réinstalle tout les drivers d'origine Asus du site ?

Cordialement

 

Capture.PNG

Link to comment

Tu télécharges et installe MPW http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?lid=1991 tu ouvres l'utilitaire 

Tu supprimes les partitions de 260 et de 499 début et fin de disque et tu etends sur les espaces non alloués la D 

https://www.minitool.fr/aide-pw/redimensionner-partition.html

Ensuite il faudra défragmenter le disque 1 (optimiser) https://support.microsoft.com/fr-fr/windows/défragmenter-votre-ordinateur-windows-10-048aefac-7f1f-4632-d48a-9700c4ec702a 

Pour les drivers réinstalle ceux de l'onglet chipset en premier et les plus récents des autres 

Link to comment

Voilà, j'ai fini , j'ai également réinstallé tout les drivers avec le lien que tu m'a fourni.

Par contre, j'ai toujours ce problème au redémarrage après avoir installer une maj, il reste figer sur la première page Asus , je suis obliger de l'éteindre au bouton d'alim, puis de le redémarrer de la même façon....Les maj sont installés mais c'est pas normal, il devrait redémarrer tout seul !

 

J'ai commandé un clavier que je recevrait prochainement, je pense en profiter pour changer la pate de refroidissement sur les CPU, je te tiens au courant de l'avancement de mon "intervention clavier" .

Merci pour ton aide , à bientôt

 

 

 

Édition    Windows 10 Famille
Version    20H2
Installé le    ‎02/‎02/‎2021
Version du système d’exploitation    19042.789
Expérience    Windows Feature Experience Pack 120.2212.551.0
 

Nom du système d’exploitation    Microsoft Windows 10 Famille
Version    10.0.19042 Numéro 19042
Autre description du système d’exploitation    Non disponible
Fabricant du système d’exploitation    Microsoft Corporation
Ordinateur    DESKTOP-JP40321
Fabricant    ASUSTeK COMPUTER INC.
Modèle    GL502VML
Type    PC à base de x64
Référence (SKU) du système    ASUS-NotebookSKU
Processeur    Intel(R) Core(TM) i5-6300HQ CPU @ 2.30GHz, 2304 MHz, 4 cœur(s), 4 processeur(s) logique(s)
Version du BIOS/Date    American Megatrends Inc. GL502VML.306, 29/04/2019
Version SMBIOS    3.0
Version du contrôleur embarqué    255.255
Mode BIOS    UEFI
Fabricant de la carte de base    ASUSTeK COMPUTER INC.
Produit de la carte de base    GL502VML
Version de la carte de base    1.0
Rôle de la plateforme    Mobile
État du démarrage sécurisé    Activé
Configuration de PCR 7    Élévation requise à afficher
Répertoire Windows    C:\Windows
Répertoire système    C:\Windows\system32
Périphérique de démarrage    \Device\HarddiskVolume2
 

Capture.PNG

Edited by jero74
Link to comment

Pour ton soucis de démarrage essaye d'activer ou désactiver le démarrage rapide 

https://www.mediaforma.com/windows-10-activer-le-demarrage-rapide/ et dis moi si ça marche .

Il y a 5 heures, jero74 a dit :

il devrait redémarrer tout seul !

Oui ...surtout si ton bios est à jour 

Quand tu vas dans le bios et que tu le quitte il démarre normalement sur Windows ? 

Essayes de décharger l'électricité résiduelle

 

  • Éteindre le PC
  • Débrancher le câble d'alimentation et enlever la batterie du PC.
  • Appuyer pendant 30-40 secondes sur le bouton de démarrage du PC.
  • Relâcher ensuite le bouton de démarrage
  • Rebrancher le câble d'alimentation et/ou replacer la batterie du PC.
  • Allumer le PC.

Une autre astuce, consiste à enlever la pile de la carte mère pendant 30s-40s et la remettre.

Autre option : voir si en déconnectant la batterie et en restant branché uniquement en secteur le pb est résolu (on peu faire le test après avoir déchargé les condensateurs voir ci dessus) 

Comme tu vas être en démontage tu pourras effectuer les tests , profite en pour voir si la pile de la carte mère peut être changée ....on ne sait jamais (et puis c'est assez peu cher en général ) 

Edit : suggéré par @Toto61 vérifier également dans le bios si l'option démarrage rapide est activée si pas activé active la si activé désactive la et vois comment ça se passe .

Edited by calisto06
Link to comment

Après plusieurs essais, le redémarrage avec ou sans le démarrage rapide n'y change rien, il reste bloqué au même endroit...

De plus hier soir, j'ai constaté le retour progressif des touches de mon clavier qui ne fonctionnaient plus, une fois sur trois puis une fois sur deux et ce matin elles fonctionnent normalement !....et  j'ai reçu le clavier commandé ce matin 

C'est a n'y rien comprendre... ca marche ou ca ne marche pas !! Maintenant je me retrouve avec un deuxième clavier. Du coup pour l'instant je ne démonte plus, j'hésite même à le renvoyer...

Link to comment

Renvoies le clavier et fais toi dépanner ici https://www.forum-des-portables-asus.fr/forums/pages/premium/ je pense qu'il y a un soucis plus important que je ne pourrais pas régler , c'est un forum spécialisé dans les portables Asus et il y a également un service de dépannage professionnel ou tu peux expédier l'appareil .

Ca te coutera moins cher que le minable SAV Asus et tu auras un diag précis 

Reviens donner la réponse du forum sur ton cas 

Mets le lien de ta conversation ici qu'on suive les infos .

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...