Aller au contenu
Uxy_

Garder les ports usb alimentés en veille.

Messages recommandés

Bonjour LeCrabeInfo;
Je viens vers vous car je suis à la recherche d'une solution à mon problème : 
J'ai reçu récemment un ordinateur portable et j'aimerais que ses ports USB fournissent de l'électricité en veille, c'est un Lenovo IdeaPad S145
J'ai déjà essayé via le bios pour vérifier s'il y avait une option pour ça mais non il n'y en a pas
Via le gestionnaire de périphérique ne pas éteindre les ports contrôleur USB aussi
Et après tout ça les ports USB ne sont toujours pas alimentés 
Merci d'avance pour vos réponses.

Partager ce message


Lien à poster

Bonjour @Uxy_ cette manipulation ne fonctionne pas ? usb 

il faut que l'appareil soit branché au secteur 

Tu peux tenter de désactiver la suspension sélective USB  dans les options d'alimentation https://support.microsoft.com/fr-fr/help/953367/how-to-troubleshoot-usb-device-problems-that-may-occur-after-a-pc-that

Modifié par calisto06
  • Plusser (+1) 1

Partager ce message


Lien à poster

J'ai déjà effectué ces deux manipulations par le passé mais ça n'a pas réglé mon problème

Partager ce message


Lien à poster

Et tu sûr de bien avoir modifier le bon profile d'alimentation ?

Partager ce message


Lien à poster

Dans le doutes je les avait tous modifiés 

Partager ce message


Lien à poster

Oui mais l'option Always on usb n'apparaît pas sur mon bios

Partager ce message


Lien à poster

Ca veut dire qu'une fois éteint il ne peut charger les USB 

Il y a ça aussi pour Lenovo https://support.lenovo.com/us/fr/solutions/HT509457 

Tu as testé en mode alimentation branché secteur ? 

Pour le mode veille on parle bien de veille pas de veille prolongée ? 

Modifié par calisto06

Partager ce message


Lien à poster

Salut @Uxy_,

Est-ce que tu as modifié les paramètres de cette option ci-dessous :spacer.png

Pour s'y rendre : Panneau de configuration => Système et sécurité => Options d'alimentation

      1. Modifier les paramètres du mode
      2. Modifier les paramètres avancés

Dans la fenêtre “Options d'alimentation” => Paramètres USB => Paramètre de la suspension sélective USB

                                             Sur pile : ton choix, Activée ou Désactivée
                                             Sur secteur : ton choix, Activée ou Désactivée

Tiens nous informé :smile:

A+ :wink:

Partager ce message


Lien à poster

Salut @calisto06,

Tu as bien raison ! :blush:

Edit : Pour mes deux ordinateurs portables (Toshiba et DELL), le réglage est dans le BIOS.

Modifié par Yves B.
Edit
  • Ahah 1

Partager ce message


Lien à poster
Le 03/08/2020 à 12:17, calisto06 a dit :

Ca veut dire qu'une fois éteint il ne peut charger les USB 

Il y a ça aussi pour Lenovo https://support.lenovo.com/us/fr/solutions/HT509457 

Tu as testé en mode alimentation branché secteur ? 

Pour le mode veille on parle bien de veille pas de veille prolongée ? 

Oui et j'ai toujours pas de always on usb dans le bios

 

Le 03/08/2020 à 13:16, Yves B. a dit :

Salut @Uxy_,

Est-ce que tu as modifié les paramètres de cette option ci-dessous :spacer.png

Pour s'y rendre : Panneau de configuration => Système et sécurité => Options d'alimentation

      1. Modifier les paramètres du mode
      2. Modifier les paramètres avancés

Dans la fenêtre “Options d'alimentation” => Paramètres USB => Paramètre de la suspension sélective USB

                                             Sur pile : ton choix, Activée ou Désactivée
                                             Sur secteur : ton choix, Activée ou Désactivée

Tiens nous informé :smile:

A+ :wink:

Oui c'est ce que j'ai fait sur toutes mes options alimentation.

Partager ce message


Lien à poster

Du coup on a plus de solutions à te proposer ...essaies de voir si sur le forum Lenovo quelqu'un a trouvé comment faire ...

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...