Aller au contenu
fredfred

impossible de faire booter l'ordi sur une cle USB pour installer W10 sur PANASONIC TOUGHBOOK CF19

Messages recommandés

Bonjour,

voila mon dilemme ,

j'ai un pc durci de marque : PANASONIC
                                  model CF-19KHRAHPF
                                        OS : Windows 7 pro
 

Je suis lui ai rajouté 2 Go de RAM identique à l'origine (DDR2 800) donc 4Go au total.
j'ai changé aussi le HDD d'origine (hitachi 160Go en SATA) par un SSD crucial MX500 de 500Go.

Maintenant je voudrai installer l'os mais dès que je connecte ma cle USB pour booter dessus l'ordi se fige et donc je ne peux lancer la séquence d'installation.
Je tiens à vous signaler que les pièces rajouté à l'ordi sont bien identifiées dans le BIOS et que le programme de test des élément du PC à indiqué que tous les éléments étaient obs.

Je n'arrive pas à trouver l'origine du problème, est ce que cela vient d'un paramétrage du BIOS ?
la séquence de BOOT dans le BIOS est la suivante : 1 USB HDD
                                                                                            2 HDD
                                                                                            3 USB CD/DVD
                                                                                            4 USB FLOPPY DISK
                                                                                            5 LAN

Aidez moi s'il vous plais....

                                            

Partager ce message


Lien à poster
il y a une heure, fredfred a dit :

Je n'arrive pas à trouver l'origine du problème, est ce que cela vient d'un paramétrage du BIOS ?
la séquence de BOOT dans le BIOS est la suivante : 1 USB HDD
                                                                                            2 HDD
                                                                                            3 USB CD/DVD
                                                                                            4 USB FLOPPY DISK
                                                                                            5 LAN

Aidez moi s'il vous plais....

bonjour,

il faudrait savoir si vous êtes en UEFI ou MBR comment avez vous fait votre clé et avec quelle programme etc.

avez vous un lecteur dvd -cd

Partager ce message


Lien à poster

Bonjour,
je pense être en MBR mais je vous vous avourais que je ne sais pas faire la difference....
Je peux vous dir que mon BIOS est un AMI (Aptio Setup Utility Version 1.23.1109).

Pour ma cle bootable:
- dans un premier temps j'en ai créé une avec le logiciel Microsoft MediaCreationTool2004.
(avec W10 32 bit & 64 bit).
- dans un 2eme temps j'ai utilisé ISO2DiscSetup.exe avec une partition MBR.

Mais pas de lancement.....

Et malheureusement je n'est pas lecteur CD/DVD sur l'ordi ou en externe.

Aurait-il un parametrage du BIOS qui m'aurait échappé ?

Voici les images des différents onglets de celui-ci.

 

20200721_160048.jpg

20200721_160056.jpg

20200721_160101.jpg

20200721_160136.jpg

20200721_160150.jpg

20200721_160306.jpg

Partager ce message


Lien à poster
il y a 6 minutes, fredfred a dit :

Pour ma cle bootable:

essayer une fois avec rufus...

en mode MBR

https://rufus.ie/

et les réglages comme sur cette image :

rufus_fr.png

 

Evidement cela sera pas ubuntu :biggrin:

Partager ce message


Lien à poster

yop là @fredfred

je vois 2004

peut etre un peut gros pour lui !!

tenter une fois celle ci :

la 1809

 

Partager ce message


Lien à poster
il y a 45 minutes, fredfred a dit :

apres la derniere version (2004) est ci gourmande que ça ??

 

elle pose souvent des problèmes en ce moment ..

votre pc est de quelle année ?

Partager ce message


Lien à poster

l'ordi est de 2007-2008

sinon j'ai créé la clé bootable avec rufus mais c'est toujour pareil, je vais essayer avec un autre fichier ISO.

 

Partager ce message


Lien à poster
Il y a 3 heures, fredfred a dit :

l'ordi est de 2007-2008

c'est peut-être l'age du pc qui fait que cela se complique :c_doubtfully:

Partager ce message


Lien à poster

j'ai un ordi plus ancien qui marche très bien . 
je ne pense pas que cela vienne de son age car tout est fonctionnel dessus et il n'a pas 20 ans non plus :mellow:

 

Partager ce message


Lien à poster

yop là @fredfred

dans les screens je n'ai pas vus pour pouvoir changer uefi ou mbr.

pour moi cela devrai être MBR car processeur assez ancien et en DR2 comme Ram.

ce pc était livré avec quoi a la base comme système ?

Modifié par Delta
  • Plusser (+1) 1

Partager ce message


Lien à poster
Il y a 7 heures, Delta a dit :

yop là @fredfred

dans les screens je n'ai pas vus pour pouvoir changer uefi ou mbr.

pour moi cela devrai être MBR car processeur assez ancien et en DR2 comme Ram.

ce pc était livré avec quoi a la base comme système ?

bonjour,

d'origine il étais livré avec un W7 pro.

Au final j'ai reussi a trouver la solus' avec une parti des indications que vous m'avez fournies.

l'ordinateur n'accepte pas les clés bootables cela ne change pas....

si on lui applique la théorie du rasoir d'Ockham

la solusion la plus simple est souvant la meillieur ......

A savoir dans l'onglet BOOT du BIOS, les devises sélectionnables sont HDD :

USB floppy disk,
USB cd/dvd,
LAN,
& ... USB HDD qui signifie bien disque dur USB donc externe (les clés USB sont considérées comme des dirques dur mais leurs protocoles de communication doivent légèrement diverger donc ne fonctionnent pas...).

Là dessus je me suis excuter, j'ai créé avec un vieux HDD que j'avais dans mes archives, un disque bootable avec RUFUS en MBR et l'ISO de la dernière version de W10 (2004) en 64 bit

30 min après j'avais un ordi complètement fonctionnel et très véloce !!

Cela va me permettre d'avoir enfin un bon outil pour mes diagnostiques automobile....

Merci pour tous vos conseilles & astuces pour cette installation. ;D

  • Plusser (+1) 1

Partager ce message


Lien à poster
Il y a 2 heures, fredfred a dit :

Cela va me permettre d'avoir enfin un bon outil pour mes diagnostiques automobile....

hello,

je suis un aussi qui diagnostique les voitures. Je fait Bmw et la série Vw Skoda Audi Seat.

vous diagnostiquer quoi comme marque ? :c_tongue:

je diag avec VagCom (VCDS) pour les VW et le groupe VW

alors pour Bmw je bosse avec DIS gt1

je voulais justement acquérir chez mon fournisseur un CF 53 touchbook de chez samsung Panasonic pour mes diag et reprendre par la même occase le Delphi

Modifié par Delta

Partager ce message


Lien à poster

je tourne avec VCDS  pour les activations d'option sur vag.
sinon je suis sur delphi 2015.R3 et WOW pour tous le reste.

  • J'aime 1

Partager ce message


Lien à poster
Il y a 3 heures, fredfred a dit :

je tourne avec VCDS  pour les activations d'option sur vag.

en effet VCDS est sympa...

Dommage que selon la voiture ou bien plutôt la version on a de si grande différence dans les menus etc.

par exemple pour aller voir le niveau d'encrassement etc du FAP, une catastrophe j'ai été voir sur un forum bien connu pour le groupe VAG on a pas tous la même fonction ou de lecture

cela varie dans les données de valeur en % ou en Gr de suie etc.

Sur Delphi tu ne sais pas aller voir etc. J'avoue je n'ai pas encore delphi donc je ne connais pas vraiment ses options...

Tiens au passage, tu as déjà osé lancer une procédure de nettoyage forcée du FAP via VCDS ou Delphi, si oui, comment cela se passe car le FAP monte a haute température et j'ai peur de claquer le feu

Partager ce message


Lien à poster

Bonsoir, franchement je n’utilise jamais de clé USB je n'ai pas trop confiance j’ai une interface (adaptateur) a 20€ je lui rentre toute interface (IDE ou SATA) et en sortie j’ai de l’USB

Je mets à côté un tour équipé d’un lecteur cédérom/DVD et je fais mon installation avec un cédérom ou DVD

Le lecteur la tour servira que pour la lecture et l’installation se fera sur le portable ou bien celui

Qui ne veut encore plus de facilité il s’achète un lecteur externe

Depuis que j’ai perdu toutes mes donnes importantes sur une clé j’arrête.

Partager ce message


Lien à poster
Le 23/07/2020 à 12:49, Delta a dit :

en effet VCDS est sympa...

Dommage que selon la voiture ou bien plutôt la version on a de si grande différence dans les menus etc.

par exemple pour aller voir le niveau d'encrassement etc du FAP, une catastrophe j'ai été voir sur un forum bien connu pour le groupe VAG on a pas tous la même fonction ou de lecture

cela varie dans les données de valeur en % ou en Gr de suie etc.

Sur Delphi tu ne sais pas aller voir etc. J'avoue je n'ai pas encore delphi donc je ne connais pas vraiment ses options...

Tiens au passage, tu as déjà osé lancer une procédure de nettoyage forcée du FAP via VCDS ou Delphi, si oui, comment cela se passe car le FAP monte a haute température et j'ai peur de claquer le feu

c'est comme tout si il n'y a pas beaucoup d'électronique il 'n'y à pas beaucoup d'info via le diag mais on peux vois quand même comment se comport le moteur avec sufisament de pécisionpour exemple tu prends moteur injection 1.1 ess des années 2000 de chez PSA c'est hyper basic pourtant tu as toutes les infos moteur.....

Pour le FAP je préfère le DELPHY avec logiciel DELPHY ou WOW il est beacoup plus intuitif et facile à utiliser.
Il intègre des routines de nettoyages et de test.
Il te permettra aussi de vérifier le niveau de serine dans celui-ci et et de le réinitialiser en cas de remplissage.

 

Partager ce message


Lien à poster
Il y a 17 heures, babel05 a dit :

Bonsoir, franchement je n’utilise jamais de clé USB je n'ai pas trop confiance j’ai une interface (adaptateur) a 20€ je lui rentre toute interface (IDE ou SATA) et en sortie j’ai de l’USB

 

Je mets à côté un tour équipé d’un lecteur cédérom/DVD et je fais mon installation avec un cédérom ou DVD

 

Le lecteur la tour servira que pour la lecture et l’installation se fera sur le portable ou bien celui

 

Qui ne veut encore plus de facilité il s’achète un lecteur externe

 

Depuis que j’ai perdu toutes mes donnes importantes sur une clé j’arrête.

 

Bonjour,
OK, merci pour les infos

Partager ce message


Lien à poster
il y a 1 minute, fredfred a dit :

c'est comme tout si il n'y a pas beaucoup d'électronique il 'n'y à pas beaucoup d'info via le diag mais on peux vois quand même comment se comport le moteur avec sufisament de pécisionpour exemple tu prends moteur injection 1.1 ess des années 2000 de chez PSA c'est hyper basic pourtant tu as toutes les infos moteur.....

yop

de ce coté là je suis tranquille un véhicule de 2008 et blindé électronique je detect tout les module sans problème...

ce qui se passe c'est entre les version VCDS par exemple la prise VAG 18.9 et une 19.6 et là on a des différence dans les numéro dans les meas block et les valeur qui parle soit en gramme soit en %

Partager ce message


Lien à poster
il y a 4 minutes, Delta a dit :

yop

de ce coté là je suis tranquille un véhicule de 2008 et blindé électronique je detect tout les module sans problème...

ce qui se passe c'est entre les version VCDS par exemple la prise VAG 18.9 et une 19.6 et là on a des différence dans les numéro dans les meas block et les valeur qui parle soit en gramme soit en %

moi aussi j'ai un véhicule de ces années là (audi A6 4F de 2005)
46 calculateurs dans la voiture différentes type de bus dont un en fibre optique...
mais ma version de VCDS n'est pas aussi récente (17.6) l'interface HEX+CAN doit être la même, il faudrait que je fasse un mise à jour, après je suis sur qu'on peut changer le type de mesures dans les paramètres .

Partager ce message


Lien à poster
Il y a 7 heures, fredfred a dit :

il faudrait que je fasse un mise à jour

Si elle est origine cela ira .. Si c'est une pirate, attention tu risque de la bloquer

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...