Aller au contenu
Migueloup

site bloqué, flash, plugin, connection non sécu?

Messages recommandés

Bonjour,

J'utilise énormément se site pour aider les jeunes dans leur recherche et préparation au stage.

https://www.7etapespourtrouverunstage.com/intro.html

Depuis quelques jours les vidéos ne fonctionne plus, J'ai un un panneau danger orange qui apparait alors sur le cadenas.

Quelqu'un aurait il une solution pour régler le problème...

J'en ai vraiment besoin,:sad:

Merci d'avance

 

 

Partager ce message


Lien à poster

bonsoir

 

flash est en fin de vie (abandonné à la fin de l'année ar Adobe) , désactivé sur les dernière versions des navigateurs, très très bientôt interdit sous firefox, faut passer au html5

Modifié par afdl
  • J'aime 1

Partager ce message


Lien à poster

J'ai vu que flash est en fin de vie, comment faire alors pour accéder à se site?

Partager ce message


Lien à poster

autoriser flash sur votre navigateur mais très bientôt cela ne sera plus possible sauf à utiliser une ancienne version (je crois sous chrome c'est déjà plus possible)

 

Partager ce message


Lien à poster

Bonsoir,

Même en acceptant flash le site s'ouvre mais les vidéos ne se lance pas...

Partager ce message


Lien à poster

Bonjour,

Quel navigateur utilises-tu, info essentielle que tu as omise ?

Je viens de tester ta vidéo sous Microsoft Edge Legacy.

En autorisant Flash Player, cela marche nickel !

Partager ce message


Lien à poster

Oups, pardon en effet. J'utilise firefox mais j'ai aussi tenté sur d'autres navigateur, edge, chrome... Sur plusieurs ordinateurs aussi sans succès

Cela marche aussi sur l'ordinateur de ma collègue. Il doit  avoir une config à faire mais je n'y arrive pas. 

Cela marché très bien il y a 10 jour, je n'ai toucher à rien.

Merci

Partager ce message


Lien à poster

Je vous joint une capture d'écran. J'ai essayé d'enlever toutes les sécurités sans aucun changement... Faudrait peut être que je télécharge un autre moteur de recherche, mais lequel?

J'ai même essayé sur mon fixe qui est encore sous Windows 7 sans succès, d'ailleurs après je m'occuperai avec votre aide de le passer en Windows 10.

 

Partager ce message


Lien à poster

Essaye avec le nouveau Edge ....https://www.microsoft.com/fr-fr/edge  attention créé un point de restauration au cas ou ce navigateur ne te convienne pas car il n'est pas désinstalable 

Ton site fonctionne très bien également sur mon PC 

Petite question : as tu un autre antivirus que Windows défender  sur tes appareils ? 

 

Partager ce message


Lien à poster

Bonjour 

Sous Firefox, Edge legacy et Edge Chromium pas de problème avec cette vidéo.

Désactive les extensions des navigateurs à part flash.

Partager ce message


Lien à poster
Il y a 4 heures, Firebird a dit :

Bonjour 

Sous Firefox, Edge legacy et Edge Chromium pas de problème avec cette vidéo.

Désactive les extensions des navigateurs à part flash.

Salut,

A priori je n'ai pas d'extension installé et cela ne fonctionne toujours pas. Voir PJ

réparation 7 étapes.docx

Partager ce message


Lien à poster
Il y a 9 heures, calisto06 a dit :

Essaye avec le nouveau Edge ....https://www.microsoft.com/fr-fr/edge  attention créé un point de restauration au cas ou ce navigateur ne te convienne pas car il n'est pas désinstalable 

Ton site fonctionne très bien également sur mon PC 

Petite question : as tu un autre antivirus que Windows défender  sur tes appareils ? 

 

J'ai Malwarebites en +

Partager ce message


Lien à poster
il y a 16 minutes, calisto06 a dit :

Désinstalle le pour voir ...

C'est fait mais cela ne fonctionne toujours pas :sad:

Faut le réinstaller ou ce n'est pas forcément utile ?

Partager ce message


Lien à poster
il y a 13 minutes, Migueloup a dit :

Faut le réinstaller ou ce n'est pas forcément utile ?

Non pas forcément utile ...

Pour flash player https://blogs.windows.com/msedgedev/2017/07/25/flash-on-windows-timeline/#pSKwAQgETIQ4Oc7c.97 ....donc le site devra migrer en html5 pour continuer à être consultable https://www.ionos.fr/digitalguide/sites-internet/developpement-web/pourquoi-passer-de-flash-a-html5/ 

Partager ce message


Lien à poster

@Migueloup

Poste tes images directement dans le message, ou héberge-les sur Cjoint.
https://www.cjoint.com/

Je ne vais pas télécharger des fichiers .docx ou .pdf possiblement infectés !

Malwarebytes n'est pas un antivirus mais un anti-malware.

Réinitialise tes navigateurs Firefox et Chrome avec ResetBrowser
https://www.how-to-remove.com/downloads/resetbrowser/

Réinitialise Edge via les paramètres
Menu Paramètres > Applications > Applications et fonctionnalités > Microsoft Edge > Options avancées
> Clic sur Réparer dans la rubrique Réinitialiser.

Partager ce message


Lien à poster
il y a 46 minutes, Firebird a dit :

@Migueloup

Poste tes images directement dans le message, ou héberge-les sur Cjoint.
https://www.cjoint.com/

Je ne vais pas télécharger des fichiers .docx ou .pdf possiblement infectés !

Malwarebytes n'est pas un antivirus mais un anti-malware.

Réinitialise tes navigateurs Firefox et Chrome avec ResetBrowser
https://www.how-to-remove.com/downloads/resetbrowser/

Réinitialise Edge via les paramètres
Menu Paramètres > Applications > Applications et fonctionnalités > Microsoft Edge > Options avancées
> Clic sur Réparer dans la rubrique Réinitialiser.

Le problème ce n'est pas des images mais des copies d'écran... Désolé je comprend le problème, je n'y avait pas pensé.

Partager ce message


Lien à poster
il y a 2 minutes, Migueloup a dit :

Le problème ce n'est pas des images mais des copies d'écran... Désolé je comprend le problème, je n'y avait pas pensé.

:laugh: Une copie d'écran est une image d'une certaine sorte. 
Pour économiser de la place sur le forum, évite de citer intégralement chaque message auquel tu réponds. :c_wink:

Modifié par Firebird
  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 12 minutes, Migueloup a dit :

Le problème ce n'est pas des images mais des copies d'écran

pour poster des images tu peux utiliser le trombone en bas à gauche du cadre de réponse de ton topic : si tu fais des captures écran tu peux les insérer et ce sera plus lisible pour les personnes qui consultent ton post .

  • J'aime 1

Partager ce message


Lien à poster

Salut,

J'ai réinitialisé Firefox sans succès, cela ne fonctionne toujours pas. C'est étrange que cela ne fonctionne pas ni sur mon PC pro, PC perso, PC fixe et PC de ma femme et que cela fonctionne sur certain :sad:

Je ne vois pas comment insérer les captures d'écran... De toute façon j'ai pas grand chose à y mettre.

Partager ce message


Lien à poster

Sur Edge dès le lancement de la vidéo sur la barre de recherche apparait "site non sécurisé".

Pour les PJ du coup je fais des photos

réparation 7 étapes.jpg

Partager ce message


Lien à poster
il y a 15 minutes, Migueloup a dit :

Je ne vois pas comment insérer les captures d'écran

Clic sur le trombone et choisir les fichier ...et tu sélectionne ton image 

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...