Aller au contenu
cracra

pourquoi quand je vais sur internet explorer il m'affiche quil faut un certificat ou me bloque?

Messages recommandés

bonjour a tous mon pere qui a un pc sous vista la formater il ya pas longtemps et maintenant quand il va sur internet explorer et que il va sur certins site le navigateur lui dit quil manque un certificat ou le bloque.

pourquoi et comment regler le probleme?

Partager ce message


Lien à poster

@Delta

merci beaucoup je vais essayer le liens que vous m'avez donner

pour la version...je ne la trouve pas :wacko:

Partager ce message


Lien à poster

rebonjour la version que vous m'avez donner ne marche pas et pour la version c'est : 7.0.6000.16575

Partager ce message


Lien à poster
il y a 3 minutes, cracra a dit :

rebonjour la version que vous m'avez donner ne marche pas et pour la version c'est : 7.0.6000.16575

tester une fois ceci alors :

https://www.mozilla.org/fr/firefox/new/

j'ai déjà eu ses genre de souci ... C'est soit le système windows trop vieux etc. Cela m'arrive souvent sur XP

Partager ce message


Lien à poster

Explorer c'est trop nul, c'est pour ca qu'il est si detesté je te conseils microsoft edge comme alternative.

  • Perplexe 1

Partager ce message


Lien à poster
il y a 4 minutes, Iliano a dit :

Explorer c'est trop nul, c'est pour ca qu'il est si detesté je te conseils microsoft edge comme alternative.

merci je testerais mais je dois m'absenter donc je testerais sa plut tard et je vous tiendrez au courant

a plus tard !

Partager ce message


Lien à poster
il y a 25 minutes, calisto06 a dit :

@cracra tu as quel systeme : sur ton profil on voit Windows 10 ….

Les causes possibles https://support.mozilla.org/fr/kb/comment-regler-codes-erreur-securite-sur-sites-securises pour ffox

bonjour oui en effet mon pc perso est sous windows 10 mais ici je parle de celui a mon pere .

et pour ce qui est firefox quand je lance les version que vous m'avez proposer je recoit un message d'erreur qui dit que c'est une version w7.

et quand j'essai d'installer firefox avec internet explorer directement sur le pc de mon pere le navigateur afiche quil faut un certificat

Partager ce message


Lien à poster
il y a 2 minutes, cracra a dit :

et pour ce qui est firefox quand je lance les version que vous m'avez proposer je recoit un message d'erreur qui dit que c'est une version w7.

sur le quelle lien ??

car le premier lien c'est en direct du développeur " mozilla firefox "

Partager ce message


Lien à poster
il y a 1 minute, Delta a dit :

sur le quelle lien ??

car le premier lien c'est en direct du développeur " mozilla firefox "

sur le 2eme

Partager ce message


Lien à poster
il y a 2 minutes, calisto06 a dit :

il a quel antivirus le PC ? 

il a avg antivirus

Partager ce message


Lien à poster
il y a 3 minutes, cracra a dit :

sur le 2eme

allez sur le premier c'est en direct développeur.

Votre problème de certificats je le connais bien... Je le rencontre a coup sûr même des fois sur W8.1 Mais on le rencontre souvent sur XP là a coup sûr on 'y échappe pas.

L'astuce consiste a pomper le firefox histoire de 30 - 40 mo et le placer sur une clé usb et ensuite de là l'installer.

aller en direct avec le pc de votre papa c'est peine perdue certificat demander

Partager ce message


Lien à poster
il y a 9 minutes, Delta a dit :

allez sur le premier c'est en direct développeur.

Votre problème de certificats je le connais bien... Je le rencontre a coup sûr même des fois sur W8.1 Mais on le rencontre souvent sur XP là a coup sûr on 'y échappe pas.

L'astuce consiste a pomper le firefox histoire de 30 - 40 mo et le placer sur une clé usb et ensuite de là l'installer.

aller en direct avec le pc de votre papa c'est peine perdue certificat demander

dacord je vais essayer

Partager ce message


Lien à poster

voila ce que sa me marque quand j'execute firefox

20151108_013600.JPG

Partager ce message


Lien à poster
Posté(e) (modifié)
il y a 7 minutes, cracra a dit :

voila ce que sa me marque quand j'execute firefox

on tourne rond ...

en fait Vista est trop ancien pour les nouveaux navigateur de maintenant avec W10.

il vous faut absolument une version de firefox qui était conçu a l’époque de Vista.

prenez celle ci :

https://filehippo.com/fr/download_mozilla-firefox/59.0.0.0.0/

https://filehippo.com/fr/download_mozilla-firefox/59.0.0.0.0/post_download/

elle est conçue pour XP et Vista !

ne prenez pas une autre...

Télécharger le et placez le sur une clé USB et faite l'installation sur le pc de votre papa

 

Modifié par Delta

Partager ce message


Lien à poster
à l’instant, Delta a dit :

on tourne rond ...

en fait Vista est trop ancien pour les nouveaux navigateur de maintenant avec W10.

il vous faut absolument une version de firefox qui était conçu a l’époque de Vista.

prenez celle ci :

https://filehippo.com/fr/download_mozilla-firefox/59.0.0.0.0/

elle est conçue pour XP et Vista !

ne prenez pas une autre...

Télécharger le et placez le sur une clé USB et faite l'installation sur le pc de votre papa

 

dacord merci !

Partager ce message


Lien à poster
il y a 5 minutes, cracra a dit :

dacord merci !

et je pense que vous n'y arriverez pas ...

Citation

Veuillez noter qu'à partir de la version 53.0, Windows XP et Vista ne sont plus pris en charge.

il vous faut donc une en dessous de la version 53

Désolé de jouer avec vos nerfs... Bien venu dans le monde de l'informatique.

Voici une version qui marchera.

https://ftp.mozilla.org/pub/firefox/releases/52.0esr/win32/fr/

dsl encore de vous avez fait tourner en rond

Partager ce message


Lien à poster

merci de m'avoir repondu!:smile:

mon pere vous remercie vraiment car il en avait vraiment mare merci a tous !

Partager ce message


Lien à poster
il y a 25 minutes, cracra a dit :

merci de m'avoir repondu!:smile:

mon pere vous remercie vraiment car il en avait vraiment mare merci a tous !

Cela marche ?? :tongue:

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...