Aller au contenu
Kangueul

Installer Windows sur Asus F402S

Messages recommandés

Bonjour à tous.  Je rencontre un problème sur un Asus F402S. Je n'arrive pas à le dépanner, windows se lance mais malgré toutes les options qu'il me propose pour démarrer aucune n'aboutit. Je poste des photos des différentes phases dans l'ordre proposées par Windows mais comme je l'ai dit aucune possibilité de dépanner.

Merci d'avance pour votre aide.

IMG_1.jpg

IMG_2.jpg

IMG_3.jpg

IMG_4.jpg

IMG_5.jpg

Partager ce message


Lien à poster

Bonjour @Kangueul,

D'après les photos fournis, il faut convertir ton disque au format GPT. Tu trouveras ci-dessous un tutoriel pour le faire.

https://lecrabeinfo.net/comment-convertir-un-disque-dur-ssd-mbr-en-gpt-sur-windows-10-8-et-7.html?highlight=GPT

Mais avant toute chose, peux-tu nous donner la configuration de ton PC? Si tu la connais bien évidemment.

Je parle sous le contrôle de @calisto06 et @Delta qui maîtrisent parfaitement ce sujet.

  • Plusser (+1) 1

Partager ce message


Lien à poster

Bonjour,

Il y a un problème ... sur votre DD il est pas au bon format il faut soit faire la clé avec rufus avec le format MBR soit convertir le DD au format GPT

Partager ce message


Lien à poster
il y a 9 minutes, zelandonii a dit :

D'après les photos fournis, il faut convertir ton disque au format GPT. Tu trouveras ci-dessous un tutoriel pour le faire.

Correct, il faut convertir ou alors faire avec rufus la clé pour avoir du MBR

Partager ce message


Lien à poster
il y a 50 minutes, zelandonii a dit :

qui maîtrisent parfaitement ce sujet.

Qui maîtrise moi ??? :c_lol: ....la clé on peut la faire avec l'outil MCT ou diskpart ou rufus en modifiant L’ISO (on récupère l’édition souhaité uniquement en bidouillant le fichier install wim ou install esd .)

Le truc c'est qu'avec rufus L’ISO est trop gros voir topic tuto  pour uefi mais pour MBR aucun soucis : il faut refaire la clé en Legacy/MBR 

En fait le plus simple c'est à l'aide de l'outil mct ...

Donc dans un premier temps pour récupérer d’éventuelles données https://community.lecrabeinfo.net/topic/2605-tuto-récupérer-ses-données-depuis-un-support-externe-de-windows/ 

Pour booter sur USB https://www.asus.com/fr/support/FAQ/1013017 

Si tu vas dans les options avancées tente la réparation du boot en invite de commande pour un bios légacy https://community.lecrabeinfo.net/blogs/entry/14-réparation-du-démarrage-sous-windows-10/ 

 

 

Partager ce message


Lien à poster

Salut à tous. Bon beh finalement je m'en suis sorti. C'est du à une erreur de ma part en fait, Il fallait juste retirer le disque dur qui était dans le compartiment. Du coup il restait que le disque principal partitionné, dont un qui avait l'OS que j'ai pu formater.

Tout est rentré dans l'ordre. Merci à vous.

Par contre je vais fouiller un peu sur ce sujet car je rencontre ces soucis de format pour la première fois, même si je suis loin d'être un pro j'ai jamais vraiment rencontré de problème particulier sur ce type de panne.

Merci encore a vous, comme d'habitude toujours dispo pour aider. :trump-ok:

Partager ce message


Lien à poster
Le 30/03/2020 à 18:31, calisto06 a dit :

Le truc c'est qu'avec rufus L’ISO est trop gros voir topic tuto  pour uefi

yop là,

même pour le UEFI il n'y as pas de problème ... J'ai fait l'instal en ESD d'une version 1909 et j’ai pas du modifier quoi que ce soit :c_embarrassed:

c'est une rumeur ( je ne dis pas qu'elle est infondée ) qui court et que j'ai jamais eu l'occase de vérifier par moi même car je n'y ai jamais été confronter et pourtant des clé ISO j'en pond a la pelle.. :c_embarrassed:

Partager ce message


Lien à poster

Non j'avais fais tous les tests moi même  avec rufus  mct et diskpart pour vérifier...tu ne t'en souviens pas ?

Je devais désactiver le secureboot a cause de cette histoire de taille .En fait rufus devait creer une partition de boot supplémentaire en fat32 pour uefi et une en nfts a cause de cette histoire de taille du fichier install wim ...t as pas lu mon blog ,il y a un tableau ?

Partager ce message


Lien à poster
il y a 5 minutes, calisto06 a dit :

Non j'avais fais tous les tests moi même  avec rufus  mct et diskpart pour vérifier...tu ne t'en souviens pas ?

Je devais désactiver le secureboot a cause de cette histoire de taille .En fait rufus devait creer une partition de boot supplémentaire en fat32 pour uefi et une en nfts a cause de cette histoire de taille du fichier install wim ...t as pas lu mon blog ,il y a un tableau ?

je l'ai lu mais je n'ai jamais été confronter a cela ..  et pourtant j'en fait des clé ISO, pour dire

3 a 4 par jours

c'est juste sa dans mon commentaire que je voulais faire passé ...

 

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...