Aller au contenu
Unours

Température GPU louches

Messages recommandés

Bonsoir à tous, 

Il y a de cela quelques jours j'ai remarqué des températures assez hautes pour une 1050ti en idle : 35°. Cela peu paraître peu pour certains mais je rappelle que c'est une petite carte graphique sans alimentation PCI-E, sans mode 0Db etc. D'habitude en Idle même après de grosses séances de jeu la température fini par retomber autour des 26-7°C alors que maintenant juste en allumant mon PC les températures stagnent autour des 35°. En jeu les températures sont habituelles. Pour les infos complémentaires : la température ambiante n'a pas bougé entre les 2 températures, j'ai changé de pâte thermique (de meilleure qualité) et pas d'OC (overlock). En ce qui concerne la pâte thermique pas de changement de température jusqu'à il y a quelques jours mais je ne pense pas que cela soit le coeur du problème. 

Bref merci d'avoir lu, en attente d'une réponse. 

Partager ce message


Lien à poster

C'est peut etre une mise a jour d'un peripherique ou tes paramètres d'alimentation/puissance qui sont maximales et non adaptatif?

Partager ce message


Lien à poster
Il y a 1 heure, Unours a dit :

35°. Cela peu paraître peu pour certains mais je rappelle que c'est une petite carte graphique sans

Bonjour @joesim , non 35 n'est pas inquiétant du tout c'est même assez bas je trouve .

Partager ce message


Lien à poster

Ouais tu as raison @calisto06, je trouve qu'en bas de 40 est excellent et loin d'être inquiétant, mais l'auteur a dit voir des températures de 26-7 degrés auparavant et ne sait pas pourquoi ca la monté.

Partager ce message


Lien à poster

@Unours Bonjour ,

Fais un tour dans le gestionnaire des taches pour vérifier si il y a un processus en cours , ça peut être une mise à jour ou l'antivirus qui scanne .

Tu entends le ventilo tourner normalement si tu effectue un bench ou jeu ?

J'imagine que tu as "fais le ménage" poussière ?

Partager ce message


Lien à poster

Alors alors : le ventilo est toujours actif et il s'entend pas mal. Ensuite niveau programme l'utilisation du GPU est à O%. Et pour le ménage oui, pas une seule poussière dans mon PC.

Je vois vraiment pas pourquoi du jours au lendemain je prends 10° sur mon gpu...

Partager ce message


Lien à poster

Yop là,

40 ° n'est rien du tout non plus ...

Si cela vous inquiète, je vous conseil pas d'aller chercher les dernières Rolls Royce pc portable équipée d'une 2070 Gtx et un I7 série 8 ou un I9 série 9 sur les derniers portable

 

 

Modifié par Delta

Partager ce message


Lien à poster

Vous oubliez aussi le facteur de la machine qui commence a avoir un certains age ...

ensuite,

faire une pâte thermique est bien, mais il n'y a pas que cela sur un pc portable... J'en ai fait un tuto et quand on veut faire les choses bien, il y a les dissipateurs, les caloduc etc a voir

Partager ce message


Lien à poster

C'est pas tant la valeur de la température qui m'inquiète c'est surtout augmentation sans raison de la température.. 

Mais bon si ce n'est pas alarmant alors tant mieux !

 

Partager ce message


Lien à poster
il y a 2 minutes, Delta a dit :

Vous oubliez aussi le facteur de la machine qui commence a avoir un certains age ...

ensuite,

faire une pâte thermique est bien, mais il n'y a pas que cela sur un pc portable... J'en ai fait un tuto et quand on veut faire les choses bien, il y a les dissipateurs, les caloduc etc a voir

Je suis sur une tour, et effectivement j'imagine qu'après 2 ans le système de refroidissement n'est plus aussi bon qu'avant.

 

Partager ce message


Lien à poster
il y a 3 minutes, Unours a dit :

Je suis sur une tour, et effectivement j'imagine qu'après 2 ans le système de refroidissement n'est plus aussi bon qu'avant.

Si c'est une tour, le nettoyage du dissipateur a surement du être fait par vos soins...

en fait vous avez nettoyez comme il faut les ailettes du dissipateur - radiateur.

radiateur bien encrassé :

TOUR-QUI-CHAUFFE-NETTOYAGE-VENTIRAD-GARAGEDUPC.fr-4.jpg

maintenant si c'est sur la carte graphique, c'est plus ou moins pareil sauf si vous n’êtes pas équipé d'un ventilateur mais juste un radiateur placé sur le chipset.

 

 

Partager ce message


Lien à poster

Excusé moi si je vous fait répéter, mais c'est suite a un changement de pâte thermique que la CG c'est mise a prendre 10 ° de différence ?

ou alors elle les as prise... Vous avez changer la pâte mais elle continue a chauffer ?

 

Partager ce message


Lien à poster

Lors du nettoyage de ma carte graphique j'ai : nettoyé le ventilateur, nettoyé le dissipateur (et donc les ailettes) et remplacéz pâte thermique. Le nettoyage s'est fait avec un spray d'air comprimé.

  • Plusser (+1) 1

Partager ce message


Lien à poster

Alors avant changement de la pâte thermique elle avait déjà pris 10°.

Après changement pendant 2 jours elle a repris des températures normales et depuis aujourd'hui elle se remet à avoir 10° de plus

 

Partager ce message


Lien à poster
il y a 7 minutes, Unours a dit :

Alors avant changement de la pâte thermique elle avait déjà pris 10°.

Après changement pendant 2 jours elle a repris des températures normales et depuis aujourd'hui elle se remet à avoir 10° de plus

 

 

Il y a 5 heures, Unours a dit :

En jeu les températures sont habituelles

elle ne chauffe pas plus en jeux ? elle ne prend pas plus de température? Il n'y as qu'au repos :blink:

les ventilos tourne encore comme a l'origine ... Il ne sont pas un peut gêné, voir freiner par un genre de plumechon ou quoi sur l'axe du moteur de ventilateur ...

 

L'%C3%A9tude+d'un+moteur+brushless.jpg

Modifié par Delta

Partager ce message


Lien à poster

Effectivement je n'avais pas envisagé cela, je vous tiens au courant demain !

  • J'aime 1

Partager ce message


Lien à poster
Il y a 12 heures, Unours a dit :

je n'avais pas envisagé cela

 

Il y a 15 heures, calisto06 a dit :

J'imagine que tu as "fais le ménage" poussière ?

:rolleyes:

Partager ce message


Lien à poster

okay okay,

J'avais vérifié la CG et aucun soucis niveau remontage. Calisto06 avait raison c'était bien un programme qui faisait chauffer la CG. L'utilisation de sa VRAM était à 20% sans aucun jeu/logiciels ce qui était assez bizarre. Vu que je voulais  réinitialiser mon PC, je me suis dit que c'était le bon moment. Magie ! retour à 27° :D Je vous tiens au jus si changement et je mettrai alors ce topic en résolu. 

Merci ^^

  • J'aime 1
  • Plusser (+1) 1

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...