Aller au contenu
Reverdix

Carte mère à la dérive et vieux coucou (MAJ de firmware compliquée)

Messages recommandés

Bien le bonjour,

Pardonnez mon intrusion, je suis un grand grand GRAND novice qui a récemment récupéré quelques vieux (mais vieux hein) ordinateurs dans une école qui comptait les bazarder. Au lieu de les laisser mourir, j'ai donc voulu m'amuser un peu en suivant le tuto présent sur ce lien : https://lecrabeinfo.net/les-3-questions-a-se-poser-avant-de-recycler-un-vieux-pc.html?highlight=ide

 

Me voilà donc à vouloir installer Windows XP sur une de ces vieilles bêtes pour jouer à des jeux rétro (et y caler un tableur pour que je classifie ma collection de vieux jeux console). Au démarrage, je tombe sur le bios (si j'ai bien compris, ça s'appelle comme ça ce grand écran tout noir avec des caractères blancs, constatez mon inexpérience), j'ai donc compris que je devrais tout installer. J'ai donc suivi les tutos présents sur votre site (et je vous remercie ne serait-ce que de son existence, il est vraiment très intéressant) et j'en arrive  à vouloir mettre à jour le bios, ou en tout cas m'assurer que je ne peux pas le faire (le pc a des ports USBs qui ne semblent pas reconnus comme des bootables possibles, alors que j'ai fait une clef usb Windows XP en suivant les recommandations de votre site)

 

Et voilà ENFIN mon problème (désolé pour le petit pavé). La carte mère est une MSI K7T Turbo Ver 3 d'après les informations que j'ai pu en tirer en suivant votre tuto pour reconnaître ses composants. Mais pas moyen de trouver quoi que ce soit sur le site de MSI. Est-ce donc moi qui m'y prend mal à un moment ou à un autre (possibilité que je ne nie pas du tout, bien au contraire!) ou est-il possible que la carte mère soit juste bien trop ancienne et que le constructeur n'ait rien à son sujet?

 

Je suis bien évidemment disponible pour répondre à toutes vos questions, je ne doute pas non plus que mon post manque d'éléments pour me venir en aide. Et tant qu'à faire, je ne suis pas contre deux trois vannes dans la tronche en prime (Oui oui, je suis conscient que je tends certainement une énorme perche).

 

Merci par avance pour toutes les éventuelles tentatives d'aide :D

Partager ce message


Lien à poster

Bonjours
Tu ne dis rien du matériel que tu as récupéré marque modèle

Il y a 2 heures, Reverdix a dit :

et j'en arrive  à vouloir mettre à jour le bios, ou en tout cas m'assurer que je ne peux pas le faire

Il n'est pas sur que cela soit nécessaire; et surtout que ce soit possible vu l'âge des machines.
Tu as vérifié l'ordre du boot dans le bios pour démarrer sur la clé USB ?
Une photo de l'écran ordre du boot du bios serait peut-être utile pour t'aider vraiment.
Kristobal

Modifié par KRISTOBAL
Modification

Partager ce message


Lien à poster

Re-bonjour et un grand merci pour vos deux réponses!

Pour la question de @KRISTOBAL et concernant mon matériel, voici ce que je suis parvenu à identifier :

- HDD IDE 20 Go Western Digital WD200BB

- Carte Mère MSI K7T Turbo Ver 3

- Carte graphique Micro Star 32 Mo Ver 1 MS - 8818

- Une barrette Sdram PC - 133 128 Mo

- Une carte réseau et une carte Modem (si j'ai bien compris, et non identifiée)

- Un lecteur CD

- Un Floppy

Je met également en fichiers joints les photos demandées (en espérant que j'ai bien compris les consignes bien sûr)

Pour la réponse de @calisto06, un grand merci! Juste par pure curiosité (et en espérant que ça me permettra d'apprendre à me débrouiller davantage la prochaine fois, comment as tu effectué ta recherche pour trouver ça? J'ai sans doute très mal effectué la mienne, autant corriger le tir!

 

Un grand merci à vous en tout cas (et désolé de l'heure tardive de ma réponse).

<3

IMG_20191207_182840.jpg

IMG_20191207_104843.jpg

IMG_20191207_182848.jpg

Partager ce message


Lien à poster
il y a une heure, Reverdix a dit :

comment as tu effectué ta recherche pour trouver ça? J'ai sans doute très mal effectué la mienne, autant corriger le tir!

yop là,

suffit de taper la marque et le modèle dans google ..

MSI K7T Turbo dans recherce google

et ont tombe sur toute les infos

Partager ce message


Lien à poster

@Reverdix

vous devez sélectionner comme dans la première image que vous mettez ... dans l'encadré, HDD0 ou Hdd1 selon comment la personne as installer le windows.

N'oubliez pas de sauvegardé avant de quitter

 

Modifié par Delta

Partager ce message


Lien à poster
il y a 6 minutes, Delta a dit :

@Reverdix

vous devez sélectionner comme dans la première image que vous mettez ... dans l'encadré, HDD0 ou Hdd1 selon comment la personne as installer le windows.

 

Bonjour @Delta, et merci de votre intervention!

 

Je suis la personne qui tente d'installer le windows, j'ai fait une clef usb Bootable comme l'indique le tuto du Crabe info https://lecrabeinfo.net/creer-une-cle-usb-dinstallation-de-windows-xp.html

 

Ces fameux "HDD0" ou "HDD1" correspondent aux ports usb de la carte mère en fait, c'est bien ça?

Modifié par Reverdix

Partager ce message


Lien à poster
il y a 2 minutes, Reverdix a dit :

Ces fameux "HDD0" ou "HDD1" correspondent aux ports usb de la carte mère en fait, c'est bien ça?

non,

Hdd veut dire Hard Disk Drive ou plus connu sous le terme disque dur.

c'est la que les infos les téléchargements les dossiers et le windows s'installe et les jeux aussi.

les port USB sont indiqué par :

USB mais je pense que votre pc est un peut trop vieux pour pouvoir booter via les USB.

il vous faudra faire un DVD ISO comme a l'ancien temps. DVD avec windows dessus.

 

Partager ce message


Lien à poster

sur la deuxième photo que vous avez mise, il ne reconnais pas les Disque Dur car :

primaire master et slave = none

secondaire master = none

il faudra vérifier les connectique a l’intérieur :

je pense notamment vu l'age que vous aurez des nappe IDE comme ceci :

61Y-dkXUbDL._SX355_.jpg

Partager ce message


Lien à poster

Oui effectivement, le seul HDD que j'ai pour ce PC est en IDE, et les nappes sont ainsi, elles seront donc mal connectés, d'accord. Mais comment se fait-il que la carte mère puisse avoir des ports USBs mais qu'elles soient incapables d'accéder à leur contenu?

 

Merci en tout cas à vous!

Partager ce message


Lien à poster
il y a 7 minutes, Reverdix a dit :

Mais comment se fait-il que la carte mère puisse avoir des ports USBs mais qu'elles soient incapables d'accéder à leur contenu?

Si j'ai bien compris les propos de @Deltacompte tenu de l'age de la machine il n'est pas possible de booter à partir d'une clé USB même si l'USB ( quelle norme USB 1.1 ou 2.0 ?) est pris en charge et qu'il est donc possible d'écrire et de lire des données sur des clés USB.
Kristobal

  • Plusser (+1) 1

Partager ce message


Lien à poster

Ah d'accord, je ne suis pas en mesure de saisir les différences entre un accès pour booter et de la lecture à partir d'un support, mais je peux accepter l'idée que la magie de l'informatique ait ses limites :D Merci à vous en tout cas, je vais chercher à me procurer un DVD pas trop cher et je reprendrai mon expérience! Si je parviens à mes fins rapidement, je me permettrai de revenir vous faire part de ma réussite sur ce post (si c'est dans pas trop longtemps seulement, je ne veux pas déterrer des posts inutilement)

 

Merci à vous tous pour votre aide et votre patience en tout cas! Quelque soit le résultat de mon côté, je suis content d'avoir trouvé un soutien aussi rapide et efficace!

Partager ce message


Lien à poster
Il y a 3 heures, KRISTOBAL a dit :

Si j'ai bien compris les propos de @Deltacompte tenu de l'age de la machine il n'est pas possible de booter à partir d'une clé USB même si l'USB ( quelle norme USB 1.1 ou 2.0 ?) est pris en charge et qu'il est donc possible d'écrire et de lire des données sur des clés USB.
Kristobal

correct ... j'ai un vieux pc ici qui n'accepte pas de booter avec aucune clé USB. Je dois passer via un lecteur DVD et un OS dessus..

mais bien entendu qu’après je lui met une USB dans le port usb il lis - écris - formate la clé etc.

@Reverdix, j'ai pu voir que sur les données de la CM, le bios et ses drivers bios date de 2002

 

Partager ce message


Lien à poster
Il y a 3 heures, Reverdix a dit :

je vais chercher à me procurer un DVD pas trop cher

Salut @Reverdix

Windows XP rentre sur un CD
Tu as un lecteur de CD, donc pas la peine de chercher un lecteur de DVD.
 

Sinon, je confirme ce qu'a été écrit précédemment @Delta  => Pas de boot sur USB
A toi de graver ton iso de xp sur un CD (depuis un autre PC), puis de mettre le CD dans le lecteur puis de booter sur le CD
=> Tu devras mettre CDROM en premier dans l'ordre démarrage  (cf. ta première image)

 

D'après ta seconde image, le Disque Dur n'est pas connecté (Delta l'a déjà dit)
=> S'il est présent (et non  détecté/reconnu), c'est, peut-être un problème de connecteur (Cf. image de la "nappe" qu'a postée Delta) ... en espérant que ce ne soit pas le Disque qui soit HS
=> Il doit être connecté en Primary-Master  (sur IDE1)
Attention aux petits cavaliers sur le Disque Dur (ils se trouvent à coté de la broche du connecteur). Ils se mettent différemment selon si le disque va en Master ou en Slave (peut-être as-tu un schéma sur le disque lui-même).  Si le disque était déjà présent (et tout seul) sur ton PC, ça devrait être bon
(Tiens, ça me rappelle une discussion d'il y a quelques jours - hein, Delta ?)

Pense à ce qu'a dit @calisto06, => Il est plus prudent de remplacer la pile

  • J'aime 1

Partager ce message


Lien à poster
il y a 3 minutes, D34 Angel a dit :

(Tiens, ça me rappelle une discussion d'il y a quelques jours - hein, Delta ?)

:c_lol2:

et oui

Partager ce message


Lien à poster

(Re-)Bonjour à tous!

 

Je viens ici pour vous faire part de ma progression dans mon apprentissage hasardeux du bidouillage des vieilles bêbêtes, et tant qu'à faire, bien évidemment, de mes nouveaux problèmes. D'ailleurs, peut-être que mon actuelle réponse est devenue par la force des choses hors-sujet par rapport à son sujet initial, pensez vous que je dois créer un nouveau post ? (J'aimerais éviter autant que possible le flood, mais aussi le déterrage, j'écoute donc vos conseils)

 

Comme vous me l'avez mentionné, mon disque dur n'était apparemment pas connecté, ce qui est devenu mon nouveau problème du coup. J'ai essayé de vérifier avec des tutos si ma nappe était correctement agencée, et je pense pouvoir dire que oui (J'ai une nappe à trois embouts, le bleu dans l'embout bleu de la carte mère, le blanc étant le slave je présume, et le noir le master, j'ai bon?). Le disque dur n'apparaissait toujours pas.

J'ai donc voulu vérifier que le souci ne venait pas du disque dur. Pour faire court, j'ai récupéré d'autres vieux engins en même temps que celui-là. L'un d'entre eux faisait un long sifflement qui ne s'arrêtait pas tout le temps qu'il était allumé, et une led rouge était allumée sur la carte mère, près des barrettes de ram. Je me suis dit que le disque dur n'était pas concerné par le problème de ce pc, je l'ai donc pris pour le mettre dans le pc sur lequel je travaille, mais il a justement fait ce sifflement continu, je présume que le disque dur est mort.

Il me reste un dernier disque dur, un vraiment ancien que j'ai depuis longtemps et qui doit avoir un OS dessus. Il fait 40 Go. J'ai donc essayé de le brancher. Je vous épargne les détails du nombre de mes tentatives pour tout vérifier, pour vous dire simplement qu'il "marche", mais toutefois pas parfaitement : Lorsque je l'allume, il m'affiche un menu avec différentes alternatives de démarrage (voir le fichier joint). Puis, quelque soit mon choix (j'ai tenté "Mode sans échec", "Démarrer Windows normalement", et "Dernière bonne configuration")  il reste sur un écran noir avec l'espèce de tabulation blanche qui clignote, mais sans jamais changer (voir le deuxième fichier joint).

Que pensez vous qu'il me soit possible de faire? Ce disque dur est-il opérationnel?

IMG_20191209_215149.jpg

IMG_20191209_220515.jpg

Partager ce message


Lien à poster

Salut @Reverdix
 

Il y a 13 heures, Reverdix a dit :

pensez vous que je dois créer un nouveau post ?

Je crois qu'on peut rester sur celui-ci.
 

Il y a 13 heures, Reverdix a dit :

J'ai une nappe à trois embouts, le bleu dans l'embout bleu de la carte mère, le blanc étant le slave je présume, et le noir le master, j'ai bon?

Je ne me souviens plus.
@Delta devrait pouvoir te le confirmer.
L'essentiel, c'est, lorsque tu allumes ton PC, à la traversée du Bios, de voir ton disque en Primary-Master
Ici :
 

Révélation

IMG_20191207_104843.jpg

 

Pour la suite, je crois que ton problème de démarrage est lié au système présent sur le disque.
Si le disque vient d'une autre machine, il y a de très fortes chances pour que ça ne fonctionne pas bien.
Puisque tu comptes réinstaller le système (XP), ne te soucie pas de ça.

Met ton iso sur CD, met CDROM en premier dans l'ordre de démarrage et lance ton installation.
L'installation va te proposer, dès le départ, de formater le disque => Il faut le formater en NTFS
Laisse l'installation se dérouler et reviens vers nous pour la mise à jour des drivers de périphérique

Rem :  Si ma mémoire est bonne, il y avait des mises à jours pour XP.
C'était dénommé : Service Pack1 et Service Pack 2  (il me semble qu'il n'y avait que deux packs)
Peut-être ton iso contient-il ces packs,
=> Si ce n'est pas le cas, il te faudra les télécharger et les installer  (ce sont des *.exe)

 

Partager ce message


Lien à poster

Coucou @D34 Angel et @Reverdix , Il y a les liens sur le site pour les isos https://lecrabeinfo.net/telecharger-les-iso-de-windows-xp-home-pro-et-64-bits.html?highlight=iso xp , il existe un pack non officiel pour les mises à jours https://assiste.com/Logitheque/Windows_XP_SP4.html#Windows_XP_SP3 et une manip pour continuer à recevoir les mises à jour qui pourraient être diffusées https://www.pcastuces.com/pratique/astuces/4092.htm .

Attention aux failles de sécurité qui ne sont plus patchées (sauf exception) 

  • J'aime 1

Partager ce message


Lien à poster
il y a 55 minutes, D34 Angel a dit :
Il y a 15 heures, Reverdix a dit :

J'ai une nappe à trois embouts, le bleu dans l'embout bleu de la carte mère, le blanc étant le slave je présume, et le noir le master, j'ai bon?

Je ne me souviens plus.
@Delta devrait pouvoir te le confirmer.

yop là a @D34 Angel et @Reverdix

pour ce qui est de la nappe j'avoue  ne jamais avoir fait attention au code couleur ..

maintenant le bleu je le mettrait a la carte mère et alors suivant tes disque dur leur placement je mettrais le Master en haut et le slave en bas pour faire correspondre au mieux les embouts de la nappe ide

 

nappe.PNG.a8b288bdc71cb8a07e1afdbb94fddde5.PNG

ce que je faisait attention surtout c'est ici :

DD.PNG.4cd37e5b93c7a51ec765eadf25ca1532.PNG

avec les petit jumper a placer... en Master ou Slave.

 

Désolé pour la couleur des images c'est F.lux

 

Modifié par Delta

Partager ce message


Lien à poster

@calisto06

@Reverdix a déjà son iso de XP (puisqu'il l'avait mis sur une clé)

Par contre, en voyant ton lien
"...telecharger-les-iso-de-windows-xp-home-pro-et-64-bits.html...",
ça me fait penser qu'il ne doit pas utiliser un iso de XP en 64 bits car avec sa vieille carte mère, il ne pourra pas l'installer.

 

il y a 38 minutes, calisto06 a dit :

une manip pour continuer à recevoir les mises à jour qui pourraient être diffusées

surpris.gif.e18e579595909f775e0151fedb15d47d.gif Ya de nouvelles maj ?

Partager ce message


Lien à poster
il y a 31 minutes, Delta a dit :

pour ce qui est de la nappe j'avoue  ne jamais avoir fait attention au code couleur ..

Perso, je ne me souvenais même pas que les broches étaient de couleurs différentes.

J'ai trouvé ceci :

NappeIDE.jpg.1aa631bc5ec547979aabd4fd5822dcd0.jpg

  • J'aime 1

Partager ce message


Lien à poster
il y a 4 minutes, D34 Angel a dit :

Perso, je ne me souvenais même pas que les broches étaient de couleurs différentes.

J'ai trouvé ceci :

NappeIDE.jpg

bah voila sans même avoir fait attention j'ai dis de la même façon que le schéma :biggrin:

pour les couleurs si j'ai souvenance et j'ai re ouvert ma boite de vieux câbles bric a broc, certains on des couleurs d'autres pas ...

Modifié par Delta
  • J'aime 1

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • Bonjour @ShepLeMouton    Dans ce cas tu dois effectuer les réparations ou réinstallation depuis un support bootable Windows 10 mais il faut le créer depuis un PC fonctionnel .  Pour info : toujours 2 comptes administrateurs présents sur le PC  Tu peux utiliser le tutoriel complet https://community.lecrabeinfo.net/blogs/entry/13-tutoriel-complet-de-recuperation-et-dinstallation-de-windows-10-depuis-un-support-dinstallation/ et si tu souhaites et peux réinitialiser tu consulte https://lecrabeinfo.net/reinitialiser-reinstaller-windows-10.html  N°3 : avec l’installeur de Windows 10 Personnalisé : installer uniquement Windows Choix n°2 : je souhaite réinstaller Windows 10 en conversant les fichiers de mon installation actuelle de Windows. Et tes données devraient être conservées (dans le tuto complet il y a une méthode pour les récupérer si besoin au cas ou il faudrait complètement réinstaller le systeme  ) 
    • SUMo - 5.11.2 (Released 2020-08-03) https://www.kcsoftwares.com/?sumo
    • re...et encore merci pour votre aide et informations car ainsi  "on apprend quelque chose de nouveau tous les jours" Merci encore et @+
    • Bonjour, Tout d'abord, désolé pour la réponse qui aura mis du temps à arriver... J'ai été pas mal occupé ces derniers temps et même si je pensais à venir répondre, la fatigue me rattrapait et j'oubliais... Puis lorsque j'ai commencé à répondre et que j'allais valider mon message... J'ai eu un BSOD... Du coup je n'ai pas récupéré ni appliqué le correctif... Quoiqu'il en soit, le problème s'est résolu de lui même... Sans que je ne fasse rien. Après un redémarrage du PC, les applications se lançaient sans aucun problème même après plusieurs heures sur le PC. Par contre, depuis quelques jours le PC subit des BSOD "critical process died" en rapport avec  ntoskrnl.exe et ntdll.sys. Ça arrive que je sois sur le PC ou non, qu'il soit sollicité ou non.   Je vais tout de même répondre aux questions posées. Avais-tu désinstallé complètement Eset avant de faire mise à jour W10 2004 ? Oui Quand tu lances une application système (par exemple regedit) après plusieurs heures, le problème est-il le même qu'avec les autres applications (Edge, les jeux) ? Oui c'était la même chose Les applications lancées au bout de quelques heures, absentes du Bureau, sont-elles aussi absentes de la Barre des tâches ? Oui Lance une application, Microsoft Edge et ne la ferme pas. Est-elle toujours présente sur le Bureau ou a-t-elle disparu ?  => Le problème ne concerne-t-il que les applications lancées au bout de quelques heures, ou toutes les applications après plusieurs heures d'utilisation de ton PC ? Les applications qui étaient déjà lancées restaient lancées. Mais je ne pouvais pas en ouvrir de nouvelles. Et je laisse les rapports qui ne peuvent pas faire de mal et les screens demandés. additions : https://www.cjoint.com/c/JHdnZNy1KzU frst : https://www.cjoint.com/c/JHdnZ5g47eU Gestionnaire des tâches : https://www.cjoint.com/c/JHdn6t3qpaU Paramètres windows : https://www.cjoint.com/c/JHdn7o55ksU et https://www.cjoint.com/c/JHdn7Eg4l7U   Cordialement.
    • Bonjour @DMar, Effectivement, cette KB est fort utile. J'ai constaté qu'elle corrige aussi un problème de numérisation inopérante.      
    • Bonjour, j'ai procédé ce matin à la réinitialisation de mon PC portable Asus cela c'est plutôt bien passé, mais au moment de redémarrer le PC un écran bleu s'affiche et je dois choisir le système d'exploitation 2 options s'offrent à moi : "Windows 10 sur le volume 4" et encore une fois "Windows 10 sur le volume 4" mais peu importe l'option que je choisis le système redémarre sur ce même écran... en naviguant sur d'autre forum je vois que l'on conseille d'ouvrir l'invite de commandes ou d'ouvrir les outils de redémarrage système sauf que le PC ayant été réinitialisé il ne possède pas d'utilisateur administrateur et il est donc impossible de faire ces manip...   je patauge depuis ce matin alors je vous demande votre aide.   Merci beaucoup, Shep
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...