Jump to content
Site Communauté

someone

Members
  • Posts

    47
  • Joined

  • Last visited

  • Days Won

    3

someone last won the day on January 25 2022

someone had the most liked content!

Personal Information

  • Gender
    Homme
  • City
    Quelque part en France
  • Job
    Lycéen

PC settings

  • CPU
    Intel Core i5-9300H @ 2.40 GHz
  • RAM
    8 GB
  • Storage
    128 Go SSD + 1 To HDD
  • GPU
    NVIDIA GeForce GTX 1050
  • Operating System
    Windows 10
    Manjaro
  • Modèle
    HP Pavilion Gaming Laptop 17-cd0xxx

Recent Profile Visitors

635 profile views

someone's Achievements

Quartier-maître de 1re classe

Quartier-maître de 1re classe (4/24)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

6

Reputation

  1. Bonjour @Delta ! Désolé du temps de réponse C'est le HDD qui fait le bruit, j'ai retiré les deux disques (le HDD et le SSD) successivement et ça ne change rien. Donc je pense que le problème ne vient pas de là. Je vais voir ce que je peux faire, je vous tiens au courant !
  2. Non, impossible de démarrer sur une clé, ni même d'accéder au BIOS. J'ai essayé de changer la RAM, ça n'a rien changé.
  3. Non, il ne démarre pas, peu importe quel disque est branché. Et même si aucun disque n'est branché, aucun message ne s'affiche.
  4. Bonsoir @calisto06 ! Je viens de les décharger comme indiqué, et cela n'a rien changé. J'ai réussi également à identifier que le bip lors du démarrage provient du HDD. Je l'ai débranché, ainsi que le SSD pour m'assurer que le problème ne provenait pas des disques et l'ordinateur ne démarre toujours pas (mais plus de bip, ce qui confirme que cela provenait du disque). Je vais essayer demain de démarrer avec d'autres barrettes de RAM, pour m'assurer que le problème ne vient pas de là, même si je suis quasiment sûr que ce n'est pas un problème de l'un de ces composants…
  5. Bonjour @zelandonii ! Désolé de ne pas avoir répondu, je viens de me rendre compte que j'ai désactivé les notifications par mail sur le forum. Oui, j'ai débranché puis rebranché ce que je pouvais (à savoir le HDD, le SSD, la RAM et la batterie). Étant donné le problème, je ne pense pas qu'il s'agit d'un de ces composants, mais plutôt de quelque chose au niveau du démarrage qui échoue (mais qui semble relativement aléatoire, étant donné que parfois ça marche). J'ai réessayé encore aujourd'hui de l'allumer, et cette fois-ci l'écran reste noir comme au début (pas de message d'erreur).
  6. Bonjour à tous ! Je rencontre un problème assez embêtant depuis maintenant plus d'une semaine : mon ordinateur ne démarre plus. Je suis à court d'idées pour résoudre ce problème, je pose donc ce message dans l'espoir que quelqu'un ait par hasard une idée du problème que je rencontre. Avant tout, je vous récapitule le problème (et ses évolutions), ainsi que ce que je j'ai fait pour essayer de le résoudre. Je possède et utilise comme ordinateur principal depuis presque 3 ans un ordinateur portable HP Pavilion Gaming 17-cd0011nf. Vous pouvez consulter les caractéristiques détaillées de cet ordinateur ici. Je l'utilise en dual-boot avec Manjaro Linux (sur le disque SSD), et Windows 10 (sur le HDD - que je n'utilise que très occasionnellement pour jouer). Tout allait bien jusqu'il y a un peu plus d'une semaine… Premiers problèmes… Subitement, mon ordinateur refuse de démarrer. Rien de particulier n'a été fait récemment, pas de mise à jour quelconque. Plus concrètement, voici ce qu'il se passe quand je le démarre : Le démarrage s'amorce comme d'habitude, mais au bout d'une seconde, un bip court retentit et le démarrage s'arrête, comme brusquement coupé. Le voyant d'alimentation est allumé, mais rien d'autre. Après 2-3 secondes, l'ordinateur relance le démarrage, là encore coupé par un bip court. Quelques secondes plus tard, les ventilateurs et le disque dur se mettent à tourner. Mais rien ne se passe, l'ordinateur reste dans cet état. Voici une vidéo du démarrage (le son n'est pas très bon, désolé) : https://drive.infomaniak.com/app/share/259773/633adcff-a17a-4ddc-9b8c-19dae972ad48 Je me renseigne un peu auprès de gens ayant des connaissances plus poussées que moi en la manière, ainsi qu'avec le chatbot du site de HP, qui me suggère un problème de corruption de la mémoire de démarrage et m'indique de retirer la batterie. N'ayant pas le matériel pour ouvrir l'ordinateur, j'en commande sur internet. Le lendemain, je réessaie d'allumer mon ordinateur et miracle, il démarre tout à fait normalement. Un diagnostic rapide du hardware (avec l'outil constructeur dans le BIOS) ne révèle aucune anomalie. Cependant, le surlendemain, le problème se reproduit et impossible d'allumer l'ordinateur. Tentative de réparation Hier, je reçois enfin le kit de réparation que j'ai commandé et ouvre l'ordinateur. J'effectue quelques vérifications sur les composants auxquels j'ai accès pour m'assurer que tout est correctement branché (disque HDD et SSD, RAM, batterie). Je retire la batterie et branche l'ordinateur sur le secteur. Une fois l'ordinateur redémarré, un message m'indiquant que la mémoire CMOS a été réinitialisée s'affiche (voir photo, désolé pour la qualité, on lit : The CMOS checksum is invalid. The CMOS will be reset to the default configuration and will be rebooted.). L'ordinateur démarre ensuite directement sous Windows, alors qu'il affiche normalement le menu GRUB. Je pense d'abord que l'ordre de boot a été restauré, mais visiblement rien n'a été changé en allant dans le BIOS. Jamais deux sans trois. Tout content que mon ordinateur soit réparé, je le démarre de nouveau aujourd'hui. Mais là rebelote, le même problème se reproduit encore. Enfin pas tout à fait, puisque cette fois un message m'indiquant qu'aucun système d'exploitation n'est installé s'affiche. Le message me propose d'exécuter un diagnostic, qui là encore ne trouve aucune défaillance. J'essaie de démarrer sur une clé USB où j'ai des images de distributions Linux pour afficher les partitions et vérifier que rien n'est corrompu, mais impossible de boot sur la clé. De plus, les changements d'ordres du boot ne semblent pas pris en compte dans le BIOS… Je n'ai plus vraiment d'idée pour résoudre ce problème, et cela m'embêterait beaucoup de devoir changer d'ordinateur alors que mon actuel est plutôt récent et entièrement fonctionnel (jusqu'à récemment). Merci d'avance à toute personne susceptible de m'aider ou de me donner une piste pour sortir de cette situation ! PS: N'hésitez pas à me demander plus de précisions si besoin :)
  7. Bonjour, Je rencontre depuis plusieurs semaines un problème lors des téléchargements sur Steam : la vitesse de disque est très très lente. Elle ne dépasse pas 2 Mo/s, et en général c'est bien inférieur. Aucun autre logiciel ne tourne sur mon ordinateur pendant ce temps, les mises à jour sont en pauses pour éviter que cela utilise trop le disque. Le problème existe mais dans une moindre mesure avec d'autres launchers de jeux vidéos comme Epic Games ou Origin. Utilisation du disque lors d'un téléchargement Steam : Liste des processus classés par utilisation de disque : Détails d'utilisation du disque (le SSD est à 0% car non utilisé par Windows, je suis en dual boot avec Manjaro) : Caractéristiques de l'ordinateur : J'espère que l'un d'entre vous pourra m'aider à résoudre ce problème quand même assez génant. Merci d'avance pour vos réponses !
  8. J'ai personnellement cette version depuis plusieurs mois, et je n'ai rencontré aucun problème avec. La plupart des gros bugs sont forcément réglés depuis le temps, mais comme on n’est jamais à l'abri d'un problème, il vaut mieux faire une sauvegarde avant
  9. Comme me l'a gentiment suggéré @Toto61, voici un peu de lecture qui explique plus précisément comment faire pour graver un ISO sur une clé USB : https://lecrabeinfo.net/creer-une-cle-usb-dinstallation-de-windows-10.html balenaEtcher fonctionne parfaitement sur Windows, et je le trouve plus simple à utiliser pour un débutant. Mais Rufus est un excellent logiciel réputé !
  10. Bonjour ! Vous pouvez le graver sur une clé USB avec un logiciel comme balenaEtcher (très simple d'utilisation).
  11. Bonjour tout le monde ! Je suis confronté à un problème assez embêtant lors de l'utilisation de VM avec mon PC Windows 10. Pour des besoins de développement, j'ai installé Vagrant et VirtualBox pour créer facilement des nouvelles VM. J'ai commencé par créer une VM basée sur le Vagrantfile suivant : https://bit.ly/2FxCvgj. Pour faire simple, il s'agit d'une VM Ubuntu Server 18.04 LTS avec quelques logiciels préinstallés. La VM est créée sans problème par Vagrant et apparait bien dans l'interface de VirtualBox. Je peux m'y connecter en SSH sans soucis. Après avoir effectué quelques commandes, le problème apparait. Toutes les commandes que j'essaie de faire répondent "Segmentation fault". Après quelques recherches, j'ai découvert qu'il s'agissait d'une erreur provenant d'un accès mémoire non autorisé. J'ai alors essayé de créer une nouvelle VM depuis Vagrant (mais utilisant une base différente), même problème. Notez également que je n'ai jamais réussi à faire fonctionner Hyper-V sur mon PC (les VM ne fonctionnaient également pas), alors que WSL2 fonctionne parfaitement. J'en conclus donc à un problème de virtualisation propre à mon ordinateur, et non au logiciel utilisé. Voilà, j'espère que certains d'entre vous pourront me dépanner de cette situation. Et merci d'avance à ceux qui m'aideront
  12. Bonjour @Berny55300 ! Cette opération est possible avec la commande shred, normalement incluse par défaut avec la distribution (au besoin, l'installer avec apt). Vous trouverez des informations sur son usage dans sa manpage ou ici : http://fr.manpages.org/shred.
  13. Autant pour moi, je ne pensais pas que TeamViewer permettait de faire cela
  14. Je ne suis pas sûr que Teamviewer sache tirer profit du fait que les deux ordinateurs sont en réseau local. Si les fichiers passent par internet avant, cela risque de bien ralentir de transfert surtout sur des connexions lentes. Il est également nécessaire d'installer un logiciel supplémentaire sur l'ordinateur juste pour réaliser un simple transfert. ShareDrop utilise la technologie WebRTC qui permet de communiquer directement avec les appareils sur le réseau local sans passer par internet. Les fichiers ne seront donc jamais envoyé hors du réseau et les transferts extrêmement rapides, même pour des gros fichiers
×
×
  • Create New...