meridian-shaft Jump to content
Forums

Passer Huawei E3372s en h


Solved

Recommended Posts

Bonjour,

 

J'ai reçu une clé 4G E3372H-153 d'Orange. Malheureusement Orange l'a modifiée et y a mis un firmware s en l'occurence la version 21.318.xx.

Je souhaiterais de la remettre en version Hilink. Le problème c'est que malgré mes essais pour modifier le firmware tout s'est soldé par un echec (mais la clé marche toujours)

J'ai essayé vu la version du firmware, la méthode de l'aiguille, mais le PC ne reconnait plus correctement la clé après la manip et l'associe plus a un port COM. Après deconnexion/reconnexion de la clé, elle redémarre normalement.

 

je ne sais plus quoi faire ...si vous avez une idée je suis preneur.

 

merci d'avance

Link to comment

J'ai essayé la procedure indiquée ici :

 

Mais au moment ou après avoir fait la manip, on doit voir le materiel sur un port COMXX, moi je vois un joli message de mon Win10 qui m'indique que le périphérique est mal reconnu

La même manip indiquée ici:

donne le même résultat hélas

 

Link to comment

Je démonte la clé pas de pb

J effectue le pont entre le port usb et le contact sur la carte : ok

Je branche la clé sur le pc tout en faisant le pont : ok

À ce moment là le pc voit un équipement mais met un message que le périphérique n est pas reconnu

Résultat dans le gestionnaire de périphérique j ai un équipement mais non installé donc impossible de lui envoyer une mise à jour. A noter j ignore si c est normal mais à la mise sous tension avec le pont la Led sur la clé ne s allume plus du tout.

 

Il faut redémarrer le pc (sans le pont sur la clé 4g ) et la clé est à nouveau reconnue normalement et la Led clignote à nouveau

 

 

Edited by Florent42
Link to comment

hello,

 

j'ai exactement le même problème, après une tentative de flash foirée, j'ai essayé la technique de l'aiguille, mais pas de port COM dans le gestionaire de périphérique. juste un "périphérique USB inconnu", pas de signale led... et quand je branche la clé sans l'aiguille, celle ci clignote 2 fois rapidement en vert, mais pas de port COM non plus...

 

Help.

 

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...