meridian-shaft Jump to content
Forums

Chasse au BSOD Furtif


Solved

Recommended Posts

Bonjour Chers et chères crabes !

Je viens vers vous pour essayer de comprendre d'où vient une saleté de BSOD qui survient régulièrement sur ma machine. 

Contexte rapide (cela s'est reproduit 2 fois exactement de la même façon) : sans aucun signe avant coureur après des mois de bon fonctionnement, en cours de jeu, freeze total machine avec gresillement, reboot. Au reboot, environ 10 sec de stabilité sous windows puis BSOD pour système_service_exception mais sans processus visé. Ensuite, au re-reboot, stabilité sous windows... si je relance un jeu, il va crasher brutalement mais proprement (sans planter toute la machine) mais si je re-relance : on repart dans la même boucle.

J'ai suivi l'article à la lettre pour voir mais Windows a décidé arbitrairement de supprimer mes dumps... du coup je peux juste vous dire ce que j'ai fait dans l'ordre :

- MAJ WIn10 et passage en 1809 + 2 3 updates qui trainaient 

- Pilotes maj via windows update + clic droit maj pilote sur tous les composants + drivercloud : crash toujours

- Scan kaspersky complet : rien a signaler

- Vérification via l'outil vérification pilotes : en non-signé, rien de détecté mais en full je tombe dans une boucle de BSOD de type detected_violation. Le BSOD remontait à NDIS.sys mais après il y en a eu beaucoup d'autres avec des causes variables... dur de savoir si c'est bien l'originel. 

- Monitoring température : rien à signaler

- Windows réinitialisé (pas format)

- SFC Scannow ok

- Checkdisk : ok

- Outil de verif ram windows : OK, Memtest86 : crash a 8m39s sur l'étape test 9, freeze complet, relaunch : OK, passé sans erreurs

-Suppression via l'outil dédié de mon antivirus kaspersky qui était impliqué parmi les 3 process visés dans bluescreenviewer sur la plupart des bsod : pas d'effet.

- MAJ du bios : OK, pas d'effet

- Affichage et suppression de tous les pilotes pas utilisés : pas d'effet

Dans l'event viewer, j'ai remarqué énormément d'erreurs de ATKEX_cmd.exe qui apparemment est lié à realtek audio, sachant que j'ai une carte son dédiée à coté. Egalement, quand j'en arrive à l'étape du crash "propre" du jeu, c'est pour violation sur son propre .exe, ce qui me laisse suspecter la RAM.

Je commence à arriver au bout de mes options.. je suspecte ma RAM mais à part un crash total memtest, elle est passée sur les 2 suivants... dites moi si vous avez des idées ou piste et s'il vous faut des fichiers (je les joindrait ce soir, mais pas de dmp..)

Merci !

Link to comment
il y a 27 minutes, Solcarlus a dit :

mais à part un crash total memtest

Bonjour @Solcarlus Essaye  avec l'outil Windows https://www.jcbtechno.com/tester-sa-ram-sous-windows-10/

Fais aussi un test du disque avec Crystal disk portable http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=226&lid=1911

Edited by calisto06
  • Plusser (+1) 1
Link to comment

bonjour @Solcarlus

c'est probablement la Ram..

quelle est la marque du pc ou de ses composants si pc bureau.

avez vous une ou deux ram.

des fois memtest etc vous dit c'est niquel et cela n'est pas le cas, car je remarque que tant que vous resté sur du soft, il ne déclenche pas ou pas souvent mais en jeux c'est une cata sa plonge...

si vous avez deux ram le mieux est de retirer une, tester sur un jeux. Bien sur, il vas ramer mais ne devrais pas planté.

si il plante tester la deuxième en retirant la première.

si il ne plante pas avec la première, tester quand même la deuxième en retirant la première.

ont pourra voir ainsi si une des deux est en cause.. ou pas

 

Edited by Delta
  • Plusser (+1) 2
Link to comment

C'est un pc de bureau,, je donne les compos de tête car la au bureau, je n'y ai pas accès :

RAM : Corsair Vengeance LPX Black DDR4 2 x 8 Go 3000 MHz CAS 15

CM : Asus Z170 pro gaming

Proc : Intel I7 6700K

DD C: : Samsung EVO 750 120 go

DD D : Samsung EVO 850 1 To

Alim : Seasonic FOCUS Plus 750 Gold

GPU : Gigabyte GTX 1080 TI Ultra

Jusqu'ici j'ai planté sur 2 barrettes, je vais tester avec 1 tour à tour et on va bien voir. 

 

 

  • Plusser (+1) 1
Link to comment

@zelandonii il y avait bien un setting oc active depuis la mise en place de la cm et qui n'avait pas pose de soucis jusqu'alors mais dans le doute, je l'ai désactive rapidement dans les tests. Les bsod ont continué.

Cela dit, je pense que je tiens le coupable : apres un test sous l'outil Windows complet la RAM a sorti des erreurs et après relance de memtest sur la barrette 1, a nouveau des erreurs + un crash complet. Tout cela plus le côté un peu randomisés des bsod me laisse dire que la RAM est foutue, je la change demain et je retest.

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...