meridian-shaft Jump to content
Forums

Installation Windows 7 impossible


Solved

Recommended Posts

Bonjour, 

Mon problème est le suivant : Je possède un ordinateur d'origine Windows 10. Cependant, étant fan du système d'exploitation Windows 7, je souhaiterais l'installer, sachant que toutes les caractéristiques sont remplies. 
J'ai donc créé une clé USB bootable Windows 7, mon ordinateur la reconnait sans souci. 
Pourtant, lorsque je me trouve sur l'écran d'installation, un message d'erreur s'affiche sans arrêt : "Un pilote de lecteur CD/DVD manque. Si vous disposez d'une disquette, d'un CD, DVD ou lecteur flash USB contenant le pilote, insérez-le maintenant."
Or, je n'ai pas de lecteur CD/DVD !
Je n'ai pas fait l'erreur d'insérer la clé USB dans un port 3.0, l'ISO n'est pas corrompu (l'ayant testé sur VirtualBox, aucune erreur), je ne vois aucune raison pour que ce message aussi agaçant soit-il s'affiche sans cesse !
 

Je tiens à rajouter que j'ai déjà installé à de multiples reprises Windows 7 de la même façon sur d'autres ordinateurs (dont un qui était d'origine Windows 8.1) et je n'ai jamais eu ce message auparavant, du moins ce n'était sans doute pas pour la même raison.

Aidez-moi ! Je suis bloqué !

Link to comment

Bonjour, 

Clairement, un pilote manque au bon fonctionnement de Windows !

Dans le gestionnaire de périphériques ( win + X / gestionnaire de périphériques) , rien n'apparaît avec un triangle jaune ou autres symboles ? (signe d'un pilote à  réinstaller ou mettre à jour )

Vous pouvez lancer ce LOGICIEL qui va détecter les erreurs liés a tous les pilotes de votre pc et les télécharger pour vous !

 

Revenez vite vers nous si changement !

MateLeot.:c_wink:

  • J'aime 1
Link to comment

J'ai vu une solution proposée par @Firebird (tu la remercieras si ça fonctionne) : c'est bien un probleme de driver mais de la carte mère :

Des solutions sont proposées ici :

"http://forum.hardware.fr/hfr/WindowsSoftware/Windows-7-seven/installation-manque-pilotes-sujet_318623_1.htm

Solution 1

j'ai utilisé une deuxieme clef usb sur laquelle j'ai mis les drivers constructeur de ma carte mère (une asus sata3 usb3 etc)  
quand il te demande le driver cd/dvd cherches le bon driver sur la clef ou t'as mis les drivers constructeur  
moi je le l'ai passé pratiquement tous un par un et j'ai trouvé celui qu'il voulait c'était un driver usb3  

Solution 2

J'ai eu le meme problème, il faut avoir les driver de l'usb utilisé. perso j'essayais de booter sur un port USB3 et ca marchais pas du tout...
J'ai résolu le probleme en bootant sur un port USB2 ! (chez moi c'est les ports usb bleus)"

Donc là il faut trouver le modèle de la CM et les drivers un peu d'aide (enfin j'espère) https://www.tomshardware.fr/articles/pilotes-carte-graphique-mere-son,2-820-3.html (il y a un onglet avec une liste déroulante ou on peut sélectionner ce qu'on cherche comme drivers) le mieux étant de trouver ceux du constructeur de la CM 

 

  • J'aime 4
Link to comment
il y a 6 minutes, calisto06 a dit :

J'ai eu le meme problème, il faut avoir les driver de l'usb utilisé. perso j'essayais de booter sur un port USB3 et ca marchais pas du tout...
J'ai résolu le probleme en bootant sur un port USB2 !

Sauf que notre ami à bien pris soin de ne pas booter sur un port 3.0 ! ( il à fait ses propres recherches avant de demander de l'aide , c'est très bien !)

Je pense aussi à un problème de driver CM !  On va attendre son retour !

Bonne soirée !

MateLeot.:c_wink:

  • J'aime 2
Link to comment
à l’instant, MateLeot a dit :

Sauf que notre ami à bien pris soin de ne pas booter sur un port 3.0 ! ( il à fait ses propres recherches avant de demander de l'aide , c'est très bien !)

Je pense aussi à un problème de driver CM !  On va attendre son retour !

Bonne soirée !

MateLeot.:c_wink:

Oui exact

Link to comment
à l’instant, MateLeot a dit :

Sauf que notre ami à bien pris soin de ne pas booter sur un port 3.0 ! ( il à fait ses propres recherches avant de demander de l'aide , c'est très bien !)

Je pense aussi à un problème de driver CM !  On va attendre son retour !

Bonne soirée !

MateLeot.:c_wink:

Oui j'ai vu pour le port mais ça n'empêche pas de booter sur usb2 après meme si c'est pas la solution 

Link to comment

Bon euh clairement, c'est le bordel total là mdrr

Quand j'ai voulu l'allumer correctement, l'OS avait été impacté. Bon !

Là je réinstalle Windows 10 à neuf, et je vais réessayer d'installer Windows 7, qui sait, ça pourrait peut-être fonctionner cette fois-ci, puisqu'il sera tout "frais" !

Link to comment

Ben en fait j'en ai aucune idée, il m'a amené sur le mode recovery et il me disait que l'OS a été impacté.

Donc en l'occurrence, retenez juste que j'pouvais absolument rien faire, car il se rallumait tout seul, c'était une boucle interminable.

Alors je suis allé dans le BIOS, j'ai fait en sorte que la clé USB soit prioritaire et là Windows 10 est tout neuf.

J'espère que ça répondra à ta question !

Link to comment

Sinon (ne me mets pas de point on t'a pas dépanné) essaye de partitionner ton disque en deux (à l'installation de w10)comme ça tu pourras booter sur w10 si l'installation de w7 foire . Si on a des difficultés tu aura qd meme un PC qui démarre pour faire les manips . Rien ne t'empêcheras d'étendre une ou l'autre (ou formater et allouer) si on arrive pas à installer w7 

Ok mais c'est dingue ce truc : t'avais une maj en attente ou quoi ? 

Edited by calisto06
  • J'aime 1
Link to comment

Si l'installation foire, c'est pas un problème, car j'ai d'autres PC sous la main, alors j'peux faire toutes les manips nécessaires haha

Ben écoute pas vraiment, je sais vraiment pas c'qui s'est passé, mais là tout refonctionne niquel (en tout cas pour Windows 10 mdrr)

Link to comment

Bon, je viens de réessayer à l'instant, ça fonctionne toujours pas.

Le problème c'est que j'en connais pas la cause ! Ça met toujours le même foutu message d'erreur, j'ai beau installer les drivers "nécessaires" à l'installation, ça ne change rien...

Je désespère

Edited by loic_plh
Link to comment
Il y a 9 heures, calisto06 a dit :

Pour revenir à ce pb c'est aussi la solution que @Le PoissonClown (avec une variante : l'intégration des pilotes dans l'ISO proposée) https://community.lecrabeinfo.net/topic/2493-probleme-de-pilote-lecteur-cddvd/ mais normalement si tu as bien récupéré les bons pilotes tu dois pouvoir les choisir (tester un par un)  au moment ou tu as le message d'erreur .

Je vais voir c’que j’peux faire... merci beaucoup !

Link to comment
Il y a 8 heures, Firebird a dit :

Bonjour,
Quand j'ai eu ce problème, j'ai copié les pilotes sur une clé USB que j'ai connectée au moment de l'installation.
Cela m'est arrivé plusieurs fois avec W7 pour de vieux PC.

Bonjour, 

La question que je me pose c’est : Quels pilotes devrais-je installer ? 

Étant donné qu’en ayant installé W10 hier, ce message d’erreur n’est pas apparu, sachant que la configuration de mon ordinateur reste inchangé.

Alors pourquoi apparait-il uniquement sur W7 ?

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...