meridian-shaft Jump to content
Forums

Installation Windows 7 avec clé bootable erreur au début


Recommended Posts

Bonjour,

J'ai récemment essayer de rétrograder mon pc vers windows 7 car windows 10 m'exaspère...

J'ai donc entrepris de créer une clé bootable afin de pourvoir installer windows 7.

Mon pc étant en UEFI, j'ai alors utilisé le logiciel refus à deux reprises pour ma clé. J'ai paramétré le logiciel en mettant en GPT (mon disque dur est en GPT) pour UEFI, en mettant dans un premier temps FAT32 et dans un deuxième temps en NTFS. Après avoir mis les fichiers d'installation, j'essaye de booter sur ma clé (le secure et fast boot sont désactivé) et j'obtiens le message d'erreur présent sur la photo. Sachant que je n'ai pas cd d'installation, je sollicite la communauté afin de m'aider.

Merci d'avance de vos réponses.

IMG_20171007_143242[1].jpg

Link to comment

Salut !

Essayes en branchant ta clé sur une prise USB2 (une prise noir ou blanche, les bleues sont pour l'USB3, et l'installateur de Windows 7 n'a pas les pilotes appropriés).

Si ce n'est pas ça, je ne vois pas tellement où se situe le problème… :c_tongue:

il y a 4 minutes, PellYm785 a dit :

j'ai alors utilisé le logiciel refus à deux reprises pour ma clé.

"Refus" le logiciel qui te refuse ta clé à deux reprises. :risitas-lunettes: Ouah ! J'adore, je le veux aussi ! :willy-wonka:

Link to comment

Bonjour,

J'ai sensiblement le même problème.

J'ai voulu installer W7 sur un PC DELL vendu avec W8 et qui été UP W10. J'ai donc créer une clé bootable et j'ai commencé l'install.

Ca a redémarré et s'est figé sur l'écran Starting Windows.

J'ai été sur pas mal de tutos et forums pour essayer de me débloquer.

J'ai bien désactiver le secure boot dans le BIOS.

J'ai bien ajouté sur la clé le fichier bootx64.efi via mon propre fichier bootmgfw.efi de W7 64x que j'utilise.

Au démarrage en appuyant sur F12 j'accède au Boot Manager et dans la rubrique UEFI BOOT j'ai le choix entre windows manager et deux UEFI onboard lan. Je n'arrive pas à trouver dans le BIOS un Boot order qui me permette de choisir de démarrer via ma clé.

Ou alors je suis complètement à côté de la plaque et le problème ne vient pas de la ?

Merci d'avance pour vos réponses.

Link to comment

J'ai reformaté ma clé en FAT32, et l'ai rendue bootable via l'outil W7 USB/DVD download tool.

J'ai relancé le PC, F12 Boot manager, toujours aucune trace de ma clé.

Vous auriez une idée ?

J'ai acheté l'ISO avec la clé sur le site lizengo, Win7 PRO SP1

Edited by Norman
Link to comment

Regarde ceci et désactive le Secure Boot si tu ne l'as pas fait, je me souviens  avoir dû le faire pour un ISO W7 sur un PC où je pouvais booter sur un ISO W10 sans désactiver le secure boot.

Comment démarrer l’ordinateur sur clé USB

https://www.98ffe08d.com/comment-demarrer-ordinateur-cle-usb/

 Comment désactiver le Secure Boot depuis le BIOS

https://www.98ffe08d.com/comment-desactiver-le-secure-boot/

 

Edited by Firebird
Link to comment

J'ai désactivé le Secure Boot depuis le début de mes manip, donc je suis en UEFI Secure Boot OFF

J'ai récupéré un DVD original W7 SP1. Donc je l'insère je redémarre et j'arrive sur l'écran qui m'indique erreur windows veuillez :

1/ Mettre le CD d'install et redémarrer /2 choisir la langue /3 Réparer

Le problème c'est que ça bloque toujours sur l'écran Starting Windows.

Et quand je suis dans le Boot Manager pour choisir sur quoi lancer le PC j'ai le choix entre Windows Boot Manager (qui doit être le DVD d'install) et les 2 UEFI onboard LAN. Aucune trace d'USB flash, ça arrive de ne pas avoir la possibilité de lancer via des ports USB ?

Je vais suivre ta procédure, je suis en train de DL un autre ISO via l'outil sur ton lien.

Et je booterai ma clé avec, je n'ai pas de DVD sous la main.

Link to comment

Ok. Normalement, il faut redémarrer la machine et tapoter la touche [F2] lors du démarrage.

Cela doit ouvrir le BIOS.
Ensuite, il devrait y avoir un onglet "System Configuration", et changer l’option "SATA Operation" pour "ATA" . Valider puis sortir.

Regardes si ça change quelque chose à ton boot menu (F12).

(Source)

Edit :

Si c'est un menu différent, ce tuto pourrait t'aider…

Edited by Le PoissonClown
Link to comment

Je suis sur Rufus pour booter la clé. J'ai un message d'erreur "Système fichier non supporté". En gros il veut pas la booter en FAT32 avec l'ISO que j'ai DL sur windows ISO downloader.

Sinon dans le BIOS j'ai bien trouvé "System Configuration" que j'ai changé en ATA. Mais toujours pas de USB FLASH dans mon Boot Menu...

Link to comment
il y a 6 minutes, Norman a dit :

Il me semble qu'il est en GPT, peut-on vérifier via le BIOS ?

  • cliquer sur le drapeau windows
  • cliquer sur gestion des disque

 

  • une page vas s'ouvrir, il y a des encadré sur la page qui vas s'ouvrir dans le bas... marquer disque 0 de base très certainement là ou votre windows devrais être.

cliquer droit dans le petit carré ou il y a est écris disque 0 et faite propriété puis dans l’onglet cliquer sur volume

  1. il devrais y être inscrit soit :secteur de demarrage principal cas  du MBR
  2. il devrais y être inscrit soit : table de partition GUID car du GPT

:trump-ok:

Edited by Delta
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...