Jump to content
Site Communauté

W10 1703 gestionnaire mobile (PDA)


Recommended Posts

W10 1703 gestionnaire mobile (PDA)

Bonjour à tous,

me voilà de nouveau bloqué avec "windows mobile device center" , j'avais auparavant un souci avec mes ports USB pour connecter mon PDA, que vous m'avez aider à résoudre. 

 

Aujourd'hui quand j'ai voulu connecté mon PDA, je me retrouve avec la fenêtre de connexion comme indiqué dans le fichier joint.

Révélation

kZDzD78.png

J'ai essayé la méthode précédente sans résultat.

Edited by Le PoissonClown
Affichage direct de l'image
Link to comment

Bonjour à tous,

J'ai réinstallé W10 depuis une image iso.

je voudrais vérifier certains points si possible:

- version W10 1703 15063.483 est-ce la dernière version?

- Gestionnaire pour appareils windows mobile 6.1.6965.0  capacité 11.2 Mo , est-ce la bonne version pour W10? il me semblait avoir une valeur de capacité supérieur!

- Mise à jour du pilote du gestionnaire pour apareils windows mobile 6.1.6965.0 capacité 13.4 Mo, est-ce la bonne version pour W10? il me semblait avoir une valeur de capacité supérieur!

merci.

Link to comment

@ Le PoissonClown, merci,

- vu mes faibles connaissance , je préfère évité.......pour l'instant!

-pour info, j'ai installé "drvupdate-amd64" et les fichiers "gestionnaire" est passé à 27,4 Mo et le fichier" pilote" à 44 Mo, mais toujours 6.1.6965.0

Mais le fonctionnement reste identique!

Je suis un peu surpris car le fichier pilote qui se trouve dans les applications.

Link to comment
il y a 2 minutes, Le PoissonClown a dit :

OK. Mais sans vouloir critiquer, si t'écrivais en bon français, je comprendrais mieux. :c_wink:

D'ailleurs ça me fait penser qu'il faut que je remette sérieusement mon nez dans les livres car ça doit bien faire trois bonnes années que je n'ai pas lu un vrai livre. Que je n'ai pas vraiment revu certaines choses en français etc...

 

Merci m'sieur ! :D 

Link to comment

@Lepoissonrouge,

il n'y a que ceux qui font rien qui risque de ne pas se tromper!

- vu mes faibles connaissance , je préfère éviter.......pour l'instant!

-pour info, j'ai installé "drvupdate-amd64" ;  le fichier "gestionnaire" est passé à 27,4 Mo et le fichier" pilote" à 44 Mo, mais toujours 6.1.6965.0

Mais le fonctionnement reste identique!

Je suis un peu surpris par le fichier pilote qui se trouve dans les applications.

                                       

Depuis l'installation de la version W10 1703, j'avais des soucis....

J'ai donc réinitialisé mon PC avec la version W10 1511! :risitas-pleure1:

 

Link to comment
Il y a 5 heures, PPC4057 a dit :

@Lepoissonrouge,

il n'y a que ceux qui font rien qui risque de ne pas se tromper!

… Clown pas rouge ! « Le PoissonClown » nuance ! :maitre-capello: C'est bien pour ça que je ne fais jamais rien : le tra-vail, c'est la san-té, ne rien faire c'est la con-ser-ver !… :relax2:

Il y a 5 heures, PPC4057 a dit :

Depuis l'installation de la version W10 1703, j'avais des soucis....

J'ai donc réinitialisé mon PC avec la version W10 1511! :risitas-pleure1:

Ok, si ça peut te rassurer, tu n'est pas le seul. 9_9
Et donc, tu as également des soucis de connexion avec ton PDA ou l'astuce précédente fonctionne toujours ?

Edited by Le PoissonClown
Link to comment

@ Le Poisson Clown,:risitas-sueur:

La connexion avec le PDA a fonctionné pendant quelques jours, avec l'aide trouvé sur ce site!!

Ensuite à chaque connexion le gestionnaire reste bloqué sur "déconnecté" ce qui m'a incité à revenir à W10 1511.

Ce qui était curieux, c'est qu'avec cette version (w10 1511):

-  dans le "gestionnaire de périphériques" à la connexion du PDA apparaît une rubrique "Appareil mobile/ASUS A639", mais toujours le gestionnaire sur "déconnecté"; j'ai déconnecté le PDA du port USB 3 pour le mettre sur un port USB 2; et surprise, le "gestionnaire pour appareil mobile" se lance automatiquement, tout est nickel.

- dans le "gestionnaire de périphériques/cartes réseau" apparaît à la connexion du PDA "Microsoft Windows Mobile Remote Adapter"

-- j'ai donc débranché le PDA les rubriques Asus A639 et "Microsoft Windows Mobile Remote Adapter" ne sont plus visible.

-- j'ai connecté le PDA sur le port USB 3, la ligne "Microsoft Windows Mobile Remote Adapter" apparaît tout de suite et sous "appareils mobiles" "Asus A639 apparaît seulement après 1 mn. Je suis obligé de lancer manuellement le "gestionnaire pour appareil mobile" et tout fonctionne aussi.

 

 

 

 

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...