meridian-shaft Jump to content
Forums

Fresh Install Win 10 UEFI sur SSD en GPT


Recommended Posts

Bonjour,

 

J'ai récemment renvoyé mon SSD défectueux et ai reçu le neuf il y a quelques heures. 
J'ai donc entrepris de recommencer mon installation de Windows 10 sur un SSD qui est déjà en GPT (J'ai vérifié en diskpart j'ai bien l'astérisque). 

J'ai suivi l'article que j'ai lié à cette demande ( Lien ) et réalisé les étapes sans problèmes. J'ai ma clé USB Bootable (fonctionnelle) que je démarre bien en UEFI : SanDisk et je supprime les Lecteur 0 part 1,2,3 qui correspondent à toutes les partitions excepté la partition recovery comme demandé. J'ai l'espace no-alloué attendu. Nouveau, totalité de l'espace libre, OK. Il me créé effectivement 4 nouvelles partitions en Lecteur 0 ! je me retrouve avec deux recovery, MSR, système, et la partition principale. Je la sélectionne pour l'installation de WIn, et la à l'étape "Copie des fichiers de Windows (0%), la coche verte n’apparaît pas, le pourcentage n'avance pas et j'ai l'erreur : Windows n'a pas pu formater la partition sur le disque 0. L'erreur s'est produite lors de la préparation de la partition sélectionné pour l'installation. Code d'erreur : 0x80070057

J'ai entendu parler d'un Secure Boot qui pourrait compromettre l'installation, ma carte graphique est une MSI 970 Gaming ( Elle est bien UEFI ) et impossible de trouver l'option Secure Boot via le BIOS, j'ai lu sur un forum qu'elle serait par défault désactivé.

Edited by BarbeDouce
Pop-up code erreur
  • Plusser (+1) 1
Link to comment

Yep,

il y a 11 minutes, BarbeDouce a dit :

Tu veux dire ne garder que la principale ? ou simplement supprimer la deuxième recovery ? 

Tu peux tout supprimer !

J'ai rédigé un tutoriel spécialement là dessus :

 

Edited by Mreve
Link to comment

@BarbeDouce

Je suis allé un peu vite. Soit tu supprimes toutes les partitions et tu en créé une nouvelle, soit (le plus simple) tu supprimes toutes les partitions sauf la plus grosse. Tu n'a plus qu'à installer Windows dessus :)

(J'explique tout ça dans mon tutoriel tu sais :c_satisfied:)

EDIT :

il y a 6 minutes, BarbeDouce a dit :

Windows n'a pas pu formater la partition sur le disque 0. L'erreur s'est produite lors de la préparation de la partition pour l'installation. Code d'erreur : 0x80070057

Il faut donc que tu formates ton espace non alloué et que tu crées une nouvelle partition ;)

Edited by Mreve
Link to comment

@Mreve

Je viens de le bouquiner ne t'en fait pas ! et je n'ai que les 4 partitions de base donc je dois garder la principale avec de l'espace non alloué libre à côté et installer dessus ? Je test.

EDIT : toujours la même erreur.

Je ne peut pas formater "Lecteur 0 Espace non-alloué" avec l'interface "Installation de windows". Tu veux que j'essaye via un autre ordinateur ? (j'ai de quoi me brancher en USB (Boitier Sata/USB))

 

Merci d'avance,

Edited by BarbeDouce
Link to comment
il y a 1 minute, BarbeDouce a dit :

Je viens de le bouquiner ne t'en fait pas ! et je n'ai que les 4 partitions de base donc je dois garder la principale avec de l'espace non alloué libre à côté et installer dessus ? Je test.

Windows ne peux pas s'installer sur un espace non alloué.

Tu peux poster une photo de ce que tu vois afin que je puisse t'aider plus efficacement ? :) 

Link to comment

@Mreve

Je vais essayer de poster une image oui mais ce que je vois me semble normal enfin après chaque plantage d'installation je me retrouve avec toujours la même config :

Disque 0 part 1 : 450.0 Mo | 450.0 Mo | Récupération

Disque 0 part 2 : 100.0 Mo | 95.0 Mo | Système 

Disque 0 part 3 : 16.0 Mo | 16.0 Mo | MSR (réservé)

Disque 0 part 4 : 223 Go | 223 Go | Principal

Link to comment
il y a 8 minutes, BarbeDouce a dit :

Je n'y croyait pas dutout ! 

[pun=on] Je ne suis pas un marin d'eau douce moi ! :willy-wonka: [/pun=off]

il y a 8 minutes, BarbeDouce a dit :

Mais ça à l'air de fonctionner ! La copie des fichiers est terminé et l'instal se déroule bien ! Je te remercie !!
Je passe le post en résolu dès que l'installation est terminée ! 

Content d'avoir pu t'aider. N'hésite à revenir si tu as d'autres problèmes ;)

Edited by Mreve
Link to comment

Salut !

Le 19/05/2017 à 22:35, BarbeDouce a dit :

L'installation est toujours bloquée à Préparation des fichiers d'instal ( 53%) fixe depuis 2h ... que faire ? 

Dans le BIOS, les options SATA/HDD sont sur quel mode ? (RAID, AHCI, Compatibilité, … ?) Parfois il suffit de changer de mode (passer de AHCI en Compatibilité) pour que ça s'installe correctement.

Link to comment

J'ai essayer avec le mode fra RAID et le "Board SATA RAID ROM en "UEAFI DRIVER" (l'autre choix est legacy ROM) et j'ai les erreurs suivantes :

Il a créé deux lecteurs "Principaux", je ne peut pas supprimer le premier ( O - 1 ) ni formater le second ( 0 - 2 ) pour la même erreur qu'au dessus dans le post. 

Le lecteur 1 - 1 elle le disque bootable que j'utilise.

SI je choisi Mode IDE je n'ai pas de sous configuration qui vont avec.

 

A savoir que maintenant je ne peut plus supprimer aucune partitions, et quand je le branche sur un autre ordinateur, celui ci reconnait 2 lecteurs ( F: et G: ) l'un inaccessible et l'autre vide de 223Go et me demande de les formater ... chose faite. 

Comment revenir en arrière ? Diskpart ? 

18676518_1331664173584383_1783215318_o.jpg

Edited by BarbeDouce
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...