meridian-shaft Jump to content
Forums

[INFORMATION] Les messages chinois


Solved

Recommended Posts

Salut @xpo  (et désolé de ne pas avoir pu te répondre sur mon tutoriel ; @KRISTOBAL t'as aidé du coup :))

Il s'agit d'une nouvelle vague de spam chinois... :sarkozy-sueur:

@Le Crabe avait pris des mesures drastiques (modération de tous les nouveaux posts de tous les nouveaux crabonautes) et l'invasion avait cessée.
Depuis quelques jours ça recommence... :drhouse:

Pour plus d'informations :

Passe un bon week-end ;)

Edited by Mreve
Link to comment
  • Mreve featured and unfeatured this topic
il y a 27 minutes, xpo a dit :

Je pense qu'il faudrait tout simplement interdire tous messages ayant un caractère chinois... Qui va venir écrire en chinois sur un forum français xD

Nous y avons déjà pensé mais c'est plus compliqué ça n'y parait. Invision Power Service (IPS) qui a développé le moteur de forum utilisé par @Le Crabe ne propose pas de filtre dans ce genre. L'admin doit donc développer son propre plugin. :clooney2: 
Il m'a dit qu'il allait essayer. ;)

Edited by Mreve
Link to comment
Il y a 5 heures, safami a dit :

Et pk à la connexion tu met pas un truc du genre : cliquer sur les panneaux

Pas dis que ça endigue les spam, mais si les chinois ne comprennent pas la question ça peut nous avancer.

Salut !

Trop connu : panneaux, montagnes, devantures de magasin… Le captcha de Google est le même dans toutes les langues.

Et d'après @Delta, ce ne sont pas des chinois mais des européens (Europe du Sud). Donc même avec une question anti-robot du genre « Quelle est la couleur du ciel par beau temps ? » ça ne leur sera pas difficile de traduire à mon humble avis.

Link to comment

Bof, le filtre en lui-même ne risque pas d'être compliqué. J'ai remarqué que le caractère Han était toujours présent dans le titre, il suffit de bloquer ce caractère.

Je pense que le plus gros boulot sera d'implémenter la fonction. En JS, je serais cap d'en développer une. Mais c'est un langage client, et j'imagine qu'ils auront tôt fait d'identifier le fonctionnement du filtre en lisant le code source. Il faut plutôt faire ça côté serveur.

@Le Crabe : tu as cherché du côté des extensions ? Je lis sur celle-ci que l'on peut bloquer automatiquement des posts d'après certains mots ("stop words"). (M'enfin, je ne suis pas trop fan des extensions full-option comme ça, c'est encombrant.)

Link to comment

Ca a l'air de marcher ce plugin ! Cette nuit tous les messages chinois d'un membre devaient être soumis à approbation ! Du coup, suppression des topics alors qu'avant ils étaient automatiquement publiés :fist-pump-baby:

Pareil ce matin :

59102c042252f_2017-05-0810_26_05-achetezunpointeurlaserpuissant30000mw-Remarquesetsuggestions-Forumsd.thumb.png.de1546e570ce41b81e0a18c4b4c0c216.png

Je crois qu'on est en train de gagner cette guerre les amis :oui-monsieur:

Merci @Le PoissonClown pour ta recherche de plugins, je ne savais pas qu'il en existait pour le spam !

  • Plusser (+1) 1
Link to comment
Il y a 18 heures, Le PoissonClown a dit :

Et d'après @Delta, ce ne sont pas des chinois mais des européens (Europe du Sud). Donc même avec une question anti-robot du genre « Quelle est la couleur du ciel par beau temps ? » ça ne leur sera pas difficile de traduire à mon humble avis.

yop là , et ouai ... bien remarquer qui étaient re passé ...

 

comme quoi ... :S

 

++

Edited by Delta
Link to comment

De rien, j'avais pas lu que c'était une option de la version payante.

Il y a 11 heures, Le Crabe a dit :

Je crois qu'on est en train de gagner cette guerre les amis :oui-monsieur:

Il ne peut en être autrement ! Le Crabe vaincra ! Deus vult!

Il y a 20 heures, Le Crabe a dit :

Le forum risque d'être un peu plus lent... à voir. Tenez-moi au courant si vous repérez des lenteurs !

Comptes sur nous pour râler. :kermit:

Link to comment

Salut,

@Le Crabeil reste un léger souci, les messages n'apparaissent plus, mais dans le fil d'acctualité du crabe info, on peut voir ceci :

Capture.JPG.7b8143a8393120d28267f4add94756c1.JPG

Si on clic dessus ça dis :

Désolé, il y a un problème
Nous n’avons pas pu trouver l’article que vous tentez d’afficher.
Code d’erreur  2F173/M

Les sujets sont donc bien suprimés, mais ils apparaissent dans le fil d'actu ^^.

Voilà.

  • Plusser (+1) 1
Link to comment

@Le Crabe

Super ! La menace a été éradiquée ! :chuck-norris:

Le 08/05/2017 à 01:23, Le Crabe a dit :

Le forum risque d'être un peu plus lent... à voir. Tenez-moi au courant si vous repérez des lenteurs !

Le site est un peu plus lent en effet... 9_9
La lenteur est général mais elle se fait vraiment sentir lorsque l'on publie un commentaire. Il y a un temps d'enregistrement du commentaire prends plus de temps qu’auparavant.

Edited by Mreve
Link to comment
  • 5 months later...
il y a 10 minutes, safami a dit :

ILS SONT DE RETOUR !

pour nous jouer un mauvais tour ! xD

Apparemment ils ont outre passé le filtre de notre amis @Le Crabe

Bon courage ;)

J'ai désactivé un des plugins de sécurité hier pour essayer d'accélérer la rapidité des forums, pensant que les chinois étaient de l'histoire ancienne. Bien mal m'en a pris :c_lol2:

Ils guettent la moindre faille....

J'ai réactivé le plugin, on devrait être tranquille ne vous inquiétez pas ! :relax2:

Link to comment
à l’instant, Le Crabe a dit :

J'ai désactivé un des plugins de sécurité hier pour essayer d'accélérer la rapidité des forums, pensant que les chinois étaient de l'histoire ancienne. Bien mal m'en a pris :c_lol2:

Ils guettent la moindre faille....

J'ai réactivé le plugin, on devrait être tranquille ne vous inquiétez pas !

En effet xD

Je pige pas pourquoi ils font ça ... ça sert à rien ><

Bref tant mieux ^^.

Au passage, les forums tournent très bien je trouve, il y a 2 ou 3 latences, mais rien de méchant.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...