meridian-shaft Jump to content
Forums

Clavier passe en QUERTY après mise en veille sous W10


Recommended Posts

Salut @CARREAU :c_wink:

xD ah oui, pas évident!

Bon, il y avait une solution immédiate, mais est-elle valable pour W10 je sais pas...

Presser Alt + Shift et ça revenait en AZERTY...

Deux: aller dans le panneau de configuration, cliquer sur " Région et langue " dans la fenêtre qui s'ouvre opter pour "  Clavier et langue ===> Modifier les claviers

Là tu sélectionnes le clavier US installé par défaut... et Clic sur supprimer...

Normalement ça devrait aller.

Link to comment

Merci Roger désolé mais dans W10 je ne vois pas ce chemin dans panneau de config " clavier et langue"," modifier les claviers"

C'est débile cette histoire le PC démarre normalement, le clavier est bien en AZERTY  et après une mise en veille il devient QWERTY il n'y a aucune logique la dedans . ALT + shift ne fonctionne pas . Je commence vraiment à regreter mon vieille XP

Clt

Link to comment

@CARREAU,

il y a 15 minutes, CARREAU a dit :

dans W10 je ne vois pas ce chemin dans panneau de config " clavier et langue"," modifier les claviers"

Bon, on va y aller pas à pas :

  • Clic en bas à droite de ton écran sur l'icône "centre de notification"
  • Clic sur "Tous les paramètres"
  • Clic sur "Heure et langue, voix région date"
  • Clic sur "Région et langue"

Vérifie que ta langue et le pays apparaissent bien dans tes paramètres. Si non, ajoute la langue choisie.

Tu peux également procéder d'une manière différente :

  • Clic avec le bouton droit de ta souris sur le bouton démarrer Windows (en bas à gauche de ton écran)
  • Clic sur "panneau de configuration"
  • Clic sur "Horloge, langue et région"
  • Clic sur "Langue"
  • Vérifie que ta langue est bien positionnée en place N°1 de la liste proposée, et si ce n'est pas le cas modifie ceci, grâce a l'option "monter" ou "descendre", ou "ajouter" si tu veux ajouter une langue.

Tiens nous au courant,

Edited by Duke
  • Plusser (+1) 1
Link to comment
Il y a 1 heure, CARREAU a dit :

Je commence vraiment à regreter mon vieille XP

Rigole pas, j'en étais heureux de mon bon vieux widule XP Pro, et c'est pour cette raison que j'ai tout arrêté à la version 7, qui pour moi est un XP amélioré... J'irai pas plus loin crois-moi...

Mais tu dois avoir ces fonctions, bien présentes sut toutes les versions de windows...

Edited by Roger1
  • Plusser (+1) 1
Link to comment

@CARREAU,

Bon essaye encore ceci :

Sur ton clavier, maintient la touche "Windows" (qui doit se trouver en bas à gauche de ton clavier), puis presse la touche espace. Tu devrais avoir une petite fenêtre bleu qui va s'ouvrir et qui va te proposer de choisir parmi les langues et les types de clavier.

Ou alors, en bas a droite de ton écran tu devrais trouver la langue (FR), comme te le montre l'image ci-dessous : 

langue.jpg.b1d31846937b8dc75d941142642eaff2.jpg

Si tu clic dessus, tu devrais avoir la ou les langues qui sont à dispositions avec les types de claviers...

Essaye, et dis nous quoi..

Link to comment

Salut @CARREAU,

Cliques sur « Paramètres de date, d'heure et etc... », une nouvelle fenêtre va s'ouvrir (elle a le même format que le panneau de configuration), et dans cette fenêtre tu pourras sélectionner la méthode d'entrée du clavier.

Une fois ton choix effectué, tu enregistres la modification et je crois qu'il faut cliquer sur “ OK ” aussi.

Tiens nous au courant

A+:c_wink:

Link to comment

Salut @CARREAU,

J'ai fait une erreur, dans la nouvelle fenêtre qui s'ouvre tu cliques sur « Langue », puis dans la nouvelle fenêtre, en haut à gauche sur « Paramètres avancés », et maintenant tu es rendu dans la bonne fenêtre pour faire ton choix de langue et méthode d'entrée du clavier, et avant de quitter, tu enregistres en cliquant sur la case appropriée en bas à droite.

Donnes nous en des nouvelles

A+:c_wink:

Langues (1).PNG

Langues (2).PNG

Langues (3).PNG

Link to comment

Ok alors

je suis passé de ça

Capture4.JPG.e627ec8f628600f6b4f40d3ffafd7d68.JPG

à ça

Capture6.JPG.d55d20f2ef5a6d1694bc765ae794bb0f.JPG

et ça semble fonctionner maintenant.

Alors là chapeau bas les amis, j'aurais jamais trouvé. Du coup c'est quoi alors "utiliser la liste des  langues?? j'ai tout paramétré W10 Français pourtant et à toutes les étapes.

Eh bien j'espère que cela pourra servir pour un autre , mais avouez que tout ça est un peu tordu non ?

Merci à vous

 

Daniel

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...