meridian-shaft Jump to content
Forums

Edge ne s'ouvre plus


Recommended Posts

Bonjour,
Depuis quelques jours Microsoft Edge ne se lance plus, j'ai beau cliquer dessus, la page bleue s'ouvre, reste 5 secondes puis se referme toute seule.
J'ai le même problème avec l'application Star Wars Commander.
J'ai vérifier si j'avais pas de virus et j'ai nettoyé le PC (CCleaner + Malwarebyte + Avira + ADWCleaner + RogueKiller) mais rien ne change.
J'ai également essayé cette manip:
http://forums.cnetfrance.fr/topic/12...e-lancent-pas/
Mais j'ai ce message qui s'affiche:
Get-AppXPackage: L'image du disque de base de données est incorrecte etc etc.

J'ai alors voulu tenter cette manip http://www.msnloop.com/reinitialiser-microsoft-edge/

J'ai essayé, mais dans le dossier en question, il y'a un dossier RoamingState que je n'arrive pas à supprimer, cela me dit :
Vous devez d'une autorisation pour effectuer cette action.
Vous avez besoin d'une autorisation de la part de l'administrateur de cet ordinateur pour modifier ce dossier.

Je me suis alors dit on va voir avec les droits dans propriété/sécurité. Et la j'ai utilisé un tuto présent sur le site, ca me dit à chaque fois que je veux l'appliquer aux sous dossiers "accès refusé". Si je veux gérer les droits d'accès directement au sous dossier concerné (RoamingState) ca me dit: "Vous devez disposer d'accès en lecture pour afficher les propriétés de cet objet."

Alors que faire? : (

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...