meridian-shaft Jump to content
Forums

Paramétrage du logiciel Vmware


Go to solution Solved by Toto61,

Recommended Posts

Bonjour à Tous,

Je viens vers vous pour m'aider à paramétrer le logiciel VMWare Workstation.

J'explique : j'utilise WinDev 5.5 de PC Soft pour développer quelques petites applications de gestion. Or ce logiciel ne fonctionne plus sous Windows 7, 8 et 10. J'ai donc monté une VM avec Windows XP et je peux ainsi utiliser mon WinDev.

Mais, récemment, mon disque dur a lâché et j'ai du tout réinstaller : Windows 10 et tous mes logiciels. J'ai recrée la VM avec XP puisque j'avais perdu tous mes fichiers. Je n'avais pas pensé à sauvegarder les profils dans VMWare.

L'installation s'est bien déroulée sauf que je n'arrive pas à me connecter sur Internet. Il me semble pourtant que j'avais les mêmes paramètres qu'aujourd'hui, à savoir le protocole NAT. 

Merci de votre aide.

Cordialement,

B. Pautal

 

Link to comment

Re,

Je vais garder le sujet d'un coin de l'œil, car je n'ai pas le temps de réinstaller un VMWare ce jour. Par contre, ce qui sera utile, c'est que depuis ta machine virtuelle sous XP, tu nous donnes le résultat actuel d'un

ipconfig /all

que tu auras lancé depuis une Invite de commandes sur ton WinXP. , et que tu indiques précisément le paramétrage effectué côté hôte VMWare au niveau réseau (capture d'écran ?)

Je laisse donc ce sujet ouvert à tout(e) helper qui voudrait prendre en charge cette demande.

Link to comment
  • Solution
Posted (edited)
  • Question 1 : on est bien d'accord que ton réseau local (celui sur lequel tu as ta box) n'est pas sur le même réseau en 192.168.233.0 ?
    • Question 1bis : si oui, as-tu eu une alerte de ton Firewall, et/ou, VMWare est-il autorisé dans les règles de ce dernier ?
  • Question 2 : ton XP virtuel devra t'il communiquer avec d'autre machine de ton réseau local (si oui, le mode bridge serait plus approprié), ou seulement avec ta machine hôte pour accéder à Internet ?
Edited by Toto61
Link to comment

Bonjour Toto,

Réponses :

Pour la question 1, je ne saurais pas répondre cer je ne m'y connais pas assez. C'est pourquoi je joins 2 copies d'écran du PC hote. (Notes que l'accent circonflexe ne fonctionne plus ce matin. J'ai allumé la machine et je viens de taper ce texte, c'est tout).

Question 1 bis : oui, le Firewall me pose des questions sur les autorisations.

Question 2 : XP ne sert que sur cette machine.

Capture.PNG

Capture1.PNG

Link to comment

Ca c'est "normal", c'est juste que IE est complètement dépassé, et que les certificats ne sont pas reconnus / trop récent. Le plus sage est de télécharger la dernière version de Firefox prenant en charge XP (Firefox 52.9.0 ESR en version 32Bit pour XP) si tu veux pouvoir naviguer tant bien que mal sur Internet.

Mais sous XP, dans tout les cas, je te déconseille fortement d'aller sur Internet.

Link to comment

Bon, ben c'est impeccable. Avec Firefox pas de problème. J'ai installé Avast Free au cas ou.

En tous cas merci pour ton aide sur ce sujet. Je ferais attention pour aller sur Internet mais ce sera vraiment en cas de besoin.

Je met le sujet en résolu.

Encore merci et peut-être à bientôt.

Amicalement,

B. Pautal

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...