meridian-shaft Jump to content
Forums

Medion : Ventilateurs


Recommended Posts

Posted (edited)

je peux l'arrèter ??

Edition 1

Bon il s'est déjà arrêté le ventilo gpu.... Je sais pas si c'est normal qu'il ne continue pas a refroidir...

Mon écran est de nouveau devenu sombre et la luminosité à 0 au lieu de 80 environ...

Le PC est très chaud mais je crois que c'est normal mais pourquoi le ventilateur gpu ne continue pas a tourner un moment ?

Edition 2

Désolée j'ai attendu 10 minutes et après j'ai plus osé laisser tourner !!

Edited by carine262000
Link to comment
Il y a 3 heures, carine262000 a dit :

Le PC est très chaud mais je crois que c'est normal mais pourquoi le ventilateur gpu ne continue pas a tourner un moment ?

il doit y avoir un problème de réglage...

car il devrai si vous avez bien régler le barre graphe comme on a dis, il doit ce mettre a ventiler a partir de 40°. Si vous me dite qu'il est chaud il doit, devrais continuer a ventiler...

je vous ai demander un screen avec les réglage que nous avons fait en personnalisé...

Link to comment

Ok !

J'ai découvert également que j'avais 2 cartes graphics est ce que il pourrait il y avoir à nouveau un problème avec eux ?? (inversion de pilotes ?)

Alors mon PC est un Medion Erazer Defender P10 - MD 62047...

Le ventilateur c'est arrêté dès que j'ai arrêté le logiciel de test...

Merci !!

Link to comment

Je voudrais quand même repréciser une chose qui me turlupine et qui me semble importante...

Dans un message précédent j'ai fais allusion que j'avais désactivé (il y a quelques semaines) une icône système (intel ) J'ai cru que c’était comme les logiciels d’enregistrements et que je pourrais la réactiver au cas ou...

J'ai réessayé hier de la réactiver mais j'ai vu aujourd'hui que elle ne se réactive pas au démarrage de l'ordi et je viens de voire dans un tuto du site qu'il ne fallais surtout pas désactiver une icône système !!! :-(

Du coup je ne sais pas non plus comment l'a remettre cette icône au démarrage ??

Est-ce que j'aurais fais une grosse bêtise ou ça n'a rien a voire ??

Je reviens demain car pour ce soir je dois quitter le forum et je joint une capture pour être sur que vous voyez exactement où j'ai été...

Merci !!

Capture d’écran (43).png

Link to comment

pour le CPU Graphiques de processeur ‡ Graphiques UHD Intel® pour processeurs Intel® Core™ de 10ᵉ génération que vous avez, en effet il y a une partie graphique !

le voici :

Intel

https://www.medion.com/is/_lightbox/treiber_details.php?did=21374&hgt=1022&hgt=1022

pour votre RTX 2060 :

ici :

https://www.nvidia.fr/Download/driverResults.aspx/141957/fr

vous installer d'abord Intel et ensuite Rtx 2060

on verra ensuite ou est ce que l'on se trouve

 

Link to comment

ce logiciel là, ce screen,

Capture d’écran (40).png

c'est pas un logiciel de chez medion

C'est une application ?

C'est bien une application

https://appagg.com/windows/utilitiesandtools/fan-speed-setting-32538259.html?hl=fr

Citation

Le ventilateur c'est arrêté dès que j'ai arrêté le logiciel de test...

je commence a émettre des doute donc et commence a me demander si c'est pas en rapport a cause de cela, cette application ne gère pas bien.

De plus, j'ai vus sur certains utilisateurs de Medion Erazer qu'il avait des souci similaire au votre pour votre ventilation..

Mais re installer déjà comme je vous ai dis plus haut, on vas continuer a diagnostiquer..

Edited by Delta
Link to comment
Posted (edited)

Bonjour et merci beaucoup Delta,

Je vais voir vos instructions en détail et pas à pas... Mais je vous apporte encore un nouvel élément d'information

Hier soir en voulais avoir le cœur net, j'ai voulu voire mon autre PC (Acer Nitro 5) et malheureusement j'ai découvert que j'ai fais la même bêtise de désactiver cette îcone système au démarrage et j'ai le même problème de ventilateur !! Du coup j'aurais surement aussi besoin d'aide pour le Acer.... :blush:

Bon je vais voire vos instructions...

Pouvez vous s'il vous plaît, me dire un peu plus pas à pas ?

1-Dois-je désinstaller des pilotes avant et comment et si je dois redémarrer l'ordi ensuite ?? (Je me rappelle plus comment on fais exactement...)

2-Dois-je redémarrer l'ordi entre les installation des pilotes ?

Merci !!

Edited by carine262000
Link to comment
il y a 30 minutes, carine262000 a dit :

Pouvez vous s'il vous plaît, me dire un peu plus pas à pas ?

1-Dois-je désinstaller des pilotes avant et comment et si je dois redémarrer l'ordi ensuite ?? (Je me rappelle plus comment on fais exactement...)

2-Dois-je redémarrer l'ordi entre les installation des pilotes ?

Merci !!

vous télécharger les deux drivers vous les placer a un endroit.

ensuite vous couper internet vous retirer les deux drivers, vous redémarrer le pc vas être sous une config de base bien moche écriture super grosse etc.

vous installer le driver intel

vous redémarrer

vous installer ensuite le driver RTX

vous re démarrer.

 

 

Link to comment
il y a 38 minutes, carine262000 a dit :

Ok merci !!

Je passe par ou pour désinstaller les drivers ? Applications ?

Et est-ce "centre de configuration intel" ?

 

passer par le gestionnaire de périphérique

 

Link to comment

L'icone de Intel ne s'affiche toujours pas au démarrage (dans la barre des tâches) et Nvidia n'a pas pu continuer !! Je crois que j'ai fais l'erreur de pas désactiver l'antivirus mais j'ai eu un message de compatibilité...

Captures des messages

Capture d’écran (45).png

Capture d’écran (46).png

Capture d’écran (47).png

Link to comment
à l’instant, carine262000 a dit :

Merci !!

Qu'est ce que je fais avec celui qui c'est mal installé ?? Je re désinstalle et je supprime les dossiers/fichiers qui contiennent celui que je viens de faire ??

oui

 

Link to comment
  • Delta locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...