Jump to content
Site Communauté

sur le bios j'ai changé adaptateur vidéo primaire pci en intégré et mon mc ne s'affiche plus


Solved

Recommended Posts

Salut,

Je présume que cela doit être un PC Fixe. En spécifiant "intégré", tu indiques à ton PC d'envoyer le signal vidéo sur la sortie vidéo de la carte mère. Actuellement, ton écran doit être connecté sur la sortie vidéo de la carte vidéo dédiée de ton PC, sur une prise qui est "parallèle" au sol. Il faudrait connecter cet écran sur une des sorties vidéo "perpendiculaires" au sol.

Link to comment
il y a 3 minutes, Toto61 a dit :

Salut,

Je présume que cela doit être un PC Fixe. En spécifiant "intégré", tu indiques à ton PC d'envoyer le signal vidéo sur la sortie vidéo de la carte mère. Actuellement, ton écran doit être connecté sur la sortie vidéo de la carte vidéo dédiée de ton PC, sur une prise qui est "parallèle" au sol. Il faudrait connecter cet écran sur une des sorties vidéo "perpendiculaires" au sol.

J'ai eu une idée et ça a fonctionné, j'ai reset le bios sans le voir en m'aidan d'un tuto,

Je pouvais aussi enlever la pile de mon oc en l'ouvrant, mais ça peut corompre certaines fonctionnalités de ma tour pc,

Et ce n'est pas sur que ça allé marcher :/

mais j'ai réussi a remetre tout en ordre :)

Link to comment
il y a 4 minutes, carrelebo a dit :

C'est bon j'ai trouvé la solution, j'ai reset mon bios à l'aveugle

Solution on ne peut plus aléatoire, et réservée au PC qui disposent exactement du même BIOS. Pour une solution plus sur de réinitialisation, un cavalier (jumper) est présent sur la carte mère, et permet de schinter la mémoire, de façon beaucoup plus certaine.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...