Jump to content

problème de Boot


Recommended Posts

bonjour,j'ai un pc avec une carte MSI et depuis peu il ne plus sur mon SSD sansung , je suis sur win 10 et il est configuré en UFI car plus un DD de plus 2T.

pour retrouver mon SSD je suis obligé de tapoter sur F11 pour pouvoir choisir le bon Boot ,Merci

Link to post
Il y a 2 heures, titou1952 a dit :

bonjour,j'ai un pc avec une carte MSI et depuis peu il ne plus sur mon SSD sansung , je suis sur win 10 et il est configuré en UFI car plus un DD de plus 2T.

pour retrouver mon SSD je suis obligé de tapoter sur F11 pour pouvoir choisir le bon Boot ,Merci

Bonjour @titou1952 , tu veux dire que les réglages du bios ne tiennent pas quand tu mets le SSD en premier ou c'est que tu n'as pas su les modifier et valider (dans ce dernier cas @rodriguem7973 t'a donné la réponse) 

Vérifies le disque SSD avec Crystal disk info portable  http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=226&lid=1911 dès que tu auras démarré w10 .

  • J'aime 1
  • Plusser (+1) 1
Link to post
il y a 17 minutes, titou1952 a dit :

bonjour , c'est,une MSI Gaming plus (MS--7A34),plus moyen de booter sur un DD

Mais arrives tu à aller dans les réglages du bios ? Fais nous des screens et donne plus de détails sur la config  .

Si tu n'arrives pas à booter sur le HDD mais que ça boote sur une clé w10 (crée avec l'outil de la page https://www.microsoft.com/fr-fr/software-download/windows10 voir créer un support (64b) ) 

c'est peut être un problème avec le disque ou un réglage du bios (ex passer en légacy alors que le disque est installé en GPT pour du UEFI) 

Si le système est sur le SSD déconnecte le HDD pour voir si ça boote .

 

 

Edited by calisto06
Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...