Aller au contenu
Bouba57740

1 Barrette de Ram reconnue sur 2

Messages recommandés

Salut les amis,

 

Tout d’abord, voici ma config actuel :

Carte mère Gigabyte GA-F2A78M-HD2

Processuer AMD A4 7300 3.8 Ghz

Barrettes RAM 8 Go (2X4 Go) DDR3 1600

Je suis sous Windows 10 Pro…

 

J’ai un petit souci, aussi bien dans le BIOS et que sur Drivers-cloud.com, mes deux barrettes sont reconnues et installées, or dans le Système Windows, je n’ai qu’une seule barrette reconnue  2.00 Go (1.44 Go utilisable).

 

Quelqu’un sait-il d’où cela peut venir et peut-on m’aider à régler ce problème.

 

Merci à vous.

Partager ce message


Lien à poster

Salut @Bouba57740

Bienvenu sur le forum,

Je te recommande de tester tes barrettes de mémoires : 

Soit via l'interface qui devrait (selon le constructeur de ton pc) être disponible

Soit en utilisant Memtest qui tu télécharge et que tu grave sur un cd. Puis tu insère le cd dans ton lecteur et tu redémarre ton pc, et ayant pris soins de changer l'ordre de boot dans ton BIOS afin que le cd démarre en N°1.

Ce test est très long et peut prendre plusieurs heures ! Je te conseille donc le l’effectuer et de laisser tourner ton pc lorsque tu n'as pas l'utilité de ton pc, par exemple la nuit lorsque tu dors.

Le fait que tes barrettes soient reconnues dans le BIOS et dans ton gestionnaire de périphérique ou sous driverscloud, ne veut pas dire qu'elles sont en état de fonctionner correctement (ça m'est déjà arrivé).

Bonne continuation,

  • Plusser (+1) 1

Partager ce message


Lien à poster

Merci de cette rapidité de réaction...

Je vais donc faire ça, je télécharge Memtest, je le grave et je le lance...

Je te tiens informé de l'avancement de la manip.

Merci en attendant et bonne soirée

Partager ce message


Lien à poster

Resalut à vous !!!

 

Le Memtest s’est achevé après avoir tourné pendant plus de 3h30 et le résultat est qu’il n’y a aucune erreur… Très bonne chose…

 

Par contre je vais essayer de m’expliquer du mieux que je peux :

Quand j’ai quitté le Memtest, le BIOS est revenu au valeur par défaut (valeurs d’usines), pour cette raison, j’ai eu un souci pour redémarrer car il m’indiquait qu’il n’y avait plus de périphérique pour booter, donc plus de Disque Dur reconnu. Il voulait booter sur une clé USB qui était resté branché donc pas d’OS…

J’ai donc chercher à le mettre dans la liste du  Boot, il est introuvable.

Le seul endroit où il est visible, c’est  quand je veux quitter le Bios.

J’ai supprimé la Clé USB et là, en quittant il a démarré, mais je suis retourné dans le BIOS pour voir le DD, toujours pas visible. Je ne comprends pas !!!

Autrement, la bonne chose, c’est que j’ai de nouveau bien mes 4 Go de RAM qui sont reconnus sous Windows.

 

Que faire pour remettre mon DD dans la liste du BOOT, merci de votre aide…

Partager ce message


Lien à poster

Salut @Bouba57740

Donc ton disque dur n'est plus reconnu dans le BIOS..mmmm, et avant que tu lance le test avec memtest il était reconnu ?

Voici quelques pistes que tu peux essayer de vérifier : 

  • Le câble de donnée (la nappe) est défectueux ou mal branché
  • Le disque n'est pas alimenté (pas de rotation)
  • Le réglage des cavaliers sur le disque est incorrect
  • Le disque dur est défectueux

Vérifier ces points, et tu peux encore essayer :

éteins ton pc, retire le câble d'alimentation (220W), enlève la pile pendant environ 30 sec puis remet là. Rebranche l'alimentation et allume ton pc. Enlève tous les périphériques sauf clavier et souris, et entre dans le BIOS et regarde si ton disque dur apparaît. 

Tiens moi au jus,

  • Plusser (+1) 1

Partager ce message


Lien à poster

Salut @Duke

Euh, comment dire :), mon DD fonctionne très bien du fait que c'est avec celui-là que mon PC tourne, c'est avec ça que je te réponds hihi !!!

Par contre, c'est su SATA, donc pas de cavalier...

Partager ce message


Lien à poster

Ok, ben alors si ton disque dur fonctionne et tu arrive à me répondre avec ton pc sur lequel ce dernier est installé...je ne comprend pas le problème que tu rencontre :homer:

En effet, si ton pc fonctionne (vu que tu apparemment ton système fonctionne correctement)...j'avoue être un peu largué hé hé hé!

  • Plusser (+1) 1

Partager ce message


Lien à poster

Sincèrement, moi aussi je suis largué, d'autant que je ne m'y connais pas trop en informatique.

Et les captures d'écran ne t'en disent pas plus ?

 

Partager ce message


Lien à poster

Attend attend : Ton système fonctionne parfaitement, puisque tu me dis que c'est à partir de ton pc que tu me réponds ? Oui ? Donc où est le problème ? Je ne comprend pas le sens de ta question...et qu'attend tu ?

  • Plusser (+1) 1

Partager ce message


Lien à poster

Bah mon souci est que je ne peux pas mettre mon DD dans la liste du BOOT de démarrage dans le BIOS.

SI je démarre mon pc alors qu'une clé usb ou un disque dur externe est resté branché, le boot de démarrage va me dire qu'il ne peut démarrer car pas d'OS sur les périphériques, il veut démarrer automatiquement sur les périphériques connectés, il ne trouve pas le DD. Une fois tout débranché, il démarre sans souci...

Je ne sais pas si je m'exprime correctement, sinon pas grave, je verrai si je trouve autrement.

Encore merci de ton aide...

Partager ce message


Lien à poster

Ah ok, tu veux dire que si tu laisse une clé USB ou un DVD, ton pc va démarrer su ce dernier. Et si tu débranche (p.ex) la clé USB ton pc va normalement démarrer sur ton DD.

Alors, effectivement tu dois avoir une option dans ton BIOS appelé "secure boot" tu dois vérifier que cette dernière est activée "enabled".

Si ça peut t'aider, tu peux consulter ce tuto le bios et uefi pour les débutants.

En espérant avoir pu t'aider,

  • Plusser (+1) 1

Partager ce message


Lien à poster

Yep,

En gros si je comprends bien quand il n'y a rien de branché ton PC démarre normalement sur ton DD.
C'est juste un problème d'ordre de boot non ?
Il faut que tu mettes ton disque dur en premier dans la séquence ;)
==> méthode 2

Passe un bon week-end

Modifié par Mreve

Partager ce message


Lien à poster

Merci mais le problème est à moitié réglé, je peux laisser une clé usb ou autre branché, le pc démarre mais le DD n'est pas dans le BOOT Menu, et impossible de le mettre...

Un autre Topic est ouvert pour ça...

Je ne sais pas comment mettre celui-là en résolu ou le fermer...

Merci de votre aide à tous !!!

Partager ce message


Lien à poster

Yo Bouba :c_wink:

Évite au possible d'envoyer du BMP enregistrable, choisis un site qui propose d'enregistrer tes images qu'on puisse visionner, on ne peut pas enregistrer toutes ces images proposées sur DD ;)

Partager ce message


Lien à poster
Le 05/11/2016 à 12:13, Roger1 a dit :

Yo Bouba :c_wink:

Évite au possible d'envoyer du BMP enregistrable, choisis un site qui propose d'enregistrer tes images qu'on puisse visionner, on ne peut pas enregistrer toutes ces images proposées sur DD ;)

Salut, je n'avais pas vu ta réponse...

Un site qui propose d'enregistrer mes images ??? Que veux-tu dire par là ?

Partager ce message


Lien à poster

Bonjour @Bouba57740

Mon ami @Roger1 veut dire que pour que nous puissions visionner les immages que tu nous joins à tes messages, tu dois efféctuer une capture d'écran (grâce à l'outil Microsoft) ou une photo en .jpg, et ensuite tu joins avec l'option "glisser ici les fichiers à joindre" indiqué en bas de ton message : 

joindre.jpg

Merci d'avance,

Partager ce message


Lien à poster

Slt. Bouba :c_wink:

Non, ici on ferme rien, on te croit sur parole xD;)

Modifié par Roger1

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...